<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://progresspond.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://progresspond.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<!-- Ads -->

			<!-- <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2779931687661495",
          enable_page_level_ads: true
     });
</script> -->


	<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/progresspond-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script> 
 








	<!-- END Ads -->
	<script>var et_site_url='https://progresspond.com';var et_post_id='159961';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script>
	<!-- This site is optimized with the Yoast SEO plugin v15.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Did We Avoid the Southification of the North - Progress Pond</title>
	<meta name="description" content="Trump&#039;s support appears to be collapsing with white working class voters in the Midwest." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://progresspond.com/2020/10/28/did-we-avoid-the-southification-of-the-north/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Did We Avoid the Southification of the North - Progress Pond" />
	<meta property="og:description" content="Trump&#039;s support appears to be collapsing with white working class voters in the Midwest." />
	<meta property="og:url" content="https://progresspond.com/2020/10/28/did-we-avoid-the-southification-of-the-north/" />
	<meta property="og:site_name" content="Progress Pond" />
	<meta property="article:published_time" content="2020-10-28T19:56:24+00:00" />
	<meta property="article:modified_time" content="2020-10-28T19:57:36+00:00" />
	<meta property="og:image" content="https://progresspond.com/wp-content/uploads/2019/06/donald-trump-stupid.jpg" />
	<meta property="og:image:width" content="550" />
	<meta property="og:image:height" content="287" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@https://twitter.com/BooMan23" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://progresspond.com/#organization","name":"Progresspond","url":"https://progresspond.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://progresspond.com/#logo","inLanguage":"en-US","url":"https://progresspond.com/wp-content/uploads/2019/04/Pond-option2.png","width":823,"height":360,"caption":"Progresspond"},"image":{"@id":"https://progresspond.com/#logo"}},{"@type":"WebSite","@id":"https://progresspond.com/#website","url":"https://progresspond.com/","name":"Progress Pond","description":"A Welcoming Community","publisher":{"@id":"https://progresspond.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://progresspond.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://progresspond.com/2020/10/28/did-we-avoid-the-southification-of-the-north/#primaryimage","inLanguage":"en-US","url":"https://progresspond.com/wp-content/uploads/2019/06/donald-trump-stupid.jpg","width":550,"height":287},{"@type":"WebPage","@id":"https://progresspond.com/2020/10/28/did-we-avoid-the-southification-of-the-north/#webpage","url":"https://progresspond.com/2020/10/28/did-we-avoid-the-southification-of-the-north/","name":"Did We Avoid the Southification of the North - Progress Pond","isPartOf":{"@id":"https://progresspond.com/#website"},"primaryImageOfPage":{"@id":"https://progresspond.com/2020/10/28/did-we-avoid-the-southification-of-the-north/#primaryimage"},"datePublished":"2020-10-28T19:56:24+00:00","dateModified":"2020-10-28T19:57:36+00:00","description":"Trump's support appears to be collapsing with white working class voters in the Midwest.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://progresspond.com/2020/10/28/did-we-avoid-the-southification-of-the-north/"]}]},{"@type":"Article","@id":"https://progresspond.com/2020/10/28/did-we-avoid-the-southification-of-the-north/#article","isPartOf":{"@id":"https://progresspond.com/2020/10/28/did-we-avoid-the-southification-of-the-north/#webpage"},"author":{"@id":"https://progresspond.com/#/schema/person/2bf7c723090a066774beb211462c948f"},"headline":"Did We Avoid the Southification of the North","datePublished":"2020-10-28T19:56:24+00:00","dateModified":"2020-10-28T19:57:36+00:00","mainEntityOfPage":{"@id":"https://progresspond.com/2020/10/28/did-we-avoid-the-southification-of-the-north/#webpage"},"commentCount":1,"publisher":{"@id":"https://progresspond.com/#organization"},"image":{"@id":"https://progresspond.com/2020/10/28/did-we-avoid-the-southification-of-the-north/#primaryimage"},"keywords":"2020 Election,Iowa,Michigan,Ohio,Polling,Racism,Wisconsin","articleSection":"Elections,Slider","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://progresspond.com/2020/10/28/did-we-avoid-the-southification-of-the-north/#respond"]}]},{"@type":"Person","@id":"https://progresspond.com/#/schema/person/2bf7c723090a066774beb211462c948f","name":"Martin Longman","image":{"@type":"ImageObject","@id":"https://progresspond.com/#personlogo","inLanguage":"en-US","url":"https://progresspond.com/wp-content/uploads/avatars/4/5cb7b5e70662b-bpfull.png","caption":"Martin Longman"},"description":"Martin Longman is the web editor of the Washington Monthly. He is also the founder of Booman Tribune and Progress Pond. Before joining the Monthly, Martin was a county coordinator for ACORN/Project Vote and a political consultant. He has a degree in philosophy from Western Michigan University.","sameAs":["https://twitter.com/https://twitter.com/BooMan23"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Progress Pond &raquo; Feed" href="https://progresspond.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Progress Pond &raquo; Comments Feed" href="https://progresspond.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Progress Pond &raquo; Did We Avoid the Southification of the North Comments Feed" href="https://progresspond.com/2020/10/28/did-we-avoid-the-southification-of-the-north/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/progresspond.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Booman Theme v." name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://progresspond.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='bp-member-block-css'  href='https://progresspond.com/wp-content/plugins/buddypress/bp-members/css/blocks/member.min.css?ver=6.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='titan-adminbar-styles-css'  href='https://progresspond.com/wp-content/plugins/anti-spam/assets/css/admin-bar.css?ver=7.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://progresspond.com/wp-includes/css/dashicons.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='bp-nouveau-css'  href='https://progresspond.com/wp-content/plugins/buddypress/bp-templates/bp-nouveau/css/buddypress.min.css?ver=6.3.0' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://progresspond.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.4.4' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://progresspond.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.4.4' type='text/css' media='print' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://progresspond.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://progresspond.com/wp-content/plugins/wpdiscuz/themes/default/style.css?ver=7.0.7' type='text/css' media='all' />
<style id='wpdiscuz-frontend-css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpdiscuz-fa-css'  href='https://progresspond.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css?ver=7.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-combo-css-css'  href='https://progresspond.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wmu-frontend-css-css'  href='https://progresspond.com/wp-content/plugins/wpdiscuz-media-uploader/assets/css/wmu-frontend.min.css?ver=7.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='spu-public-css-css'  href='https://progresspond.com/wp-content/plugins/popups/public/assets/css/public.css?ver=1.9.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://progresspond.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://progresspond.com/wp-content/themes/Extra/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://progresspond.com/wp-content/themes/booman/style.css?ver=2.24' type='text/css' media='all' />
<link rel='stylesheet' id='better-image-credits-css'  href='https://progresspond.com/wp-content/plugins/better-image-credits/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='decent-comments-widget-css'  href='https://progresspond.com/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' />
<script type='text/javascript' src='https://progresspond.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://progresspond.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=6.3.0' id='bp-widget-members-js'></script>
<script type='text/javascript' src='https://progresspond.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=6.3.0' id='bp-jquery-query-js'></script>
<script type='text/javascript' src='https://progresspond.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=6.3.0' id='bp-jquery-cookie-js'></script>
<script type='text/javascript' src='https://progresspond.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=6.3.0' id='bp-jquery-scroll-to-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/progresspond.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":159961,"token":"05e755f8c9","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://progresspond.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://progresspond.com/wp-json/" /><link rel="alternate" type="application/json" href="https://progresspond.com/wp-json/wp/v2/posts/159961" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://progresspond.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://progresspond.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://progresspond.com/?p=159961' />
<link rel="alternate" type="application/json+oembed" href="https://progresspond.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fprogresspond.com%2F2020%2F10%2F28%2Fdid-we-avoid-the-southification-of-the-north%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://progresspond.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fprogresspond.com%2F2020%2F10%2F28%2Fdid-we-avoid-the-southification-of-the-north%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'https://progresspond.com/wp-admin/admin-ajax.php';</script>

<style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_1 .et_bloom_form_content { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container .et_bloom_form_header { background-color: #7ab53f !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #3b3b3b !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_fields i { color: #3b3b3b !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #3b3b3b !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #3b3b3b !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_1 .et_bloom_form_container p, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } 
				</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="/wp-content/uploads/2019/04/favicon.png" /><link rel="amphtml" href="https://progresspond.com/2020/10/28/did-we-avoid-the-southification-of-the-north/amp/"><meta name="google-site-verification" content="Wzp1EWaAkPzphpjToierrElk256m_MPzX3gVh1i_ZXY"><link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://progresspond.com/wp-content/cache/et/global/et-extra-customizer-global-16039150573072.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="bp-nouveau post-template-default single single-post postid-159961 single-format-standard pmpro-body-level-required pmpro-body-level-1 pmpro-body-level-2 pmpro-body-level-3 pmpro-body-level-5 pmpro-body-level-6 pmpro-body-level-7 et_bloom et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css no-js">
	<div id="page-container" class="page-container">
				<!-- Header -->

		<div class="title-area">
			<div class="container">
			<a  href="https://progresspond.com/" data-fixed-height="67">
							<img style="margin: 10px;" width="150" src="/wp-content/uploads/2019/04/Pond-option2.png" alt="Progress Pond" />
			</a>
			</div>
			</div>


		<header class="header left-right">
			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-152148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152148"><a href="/">Home</a></li>
<li id="menu-item-154125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-154125"><a href="#">Sections</a>
<ul class="sub-menu">
	<li id="menu-item-154134" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-154134"><a href="https://progresspond.com/category/elections/">Elections</a></li>
	<li id="menu-item-154133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154133"><a href="https://progresspond.com/category/white-house/">White House</a></li>
	<li id="menu-item-154132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154132"><a href="https://progresspond.com/category/congress/">Congress</a></li>
	<li id="menu-item-154131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154131"><a href="https://progresspond.com/category/media/">Media</a></li>
	<li id="menu-item-154130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154130"><a href="https://progresspond.com/category/culture/">Culture</a></li>
	<li id="menu-item-154129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154129"><a href="https://progresspond.com/category/environment/">Environment</a></li>
	<li id="menu-item-154128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154128"><a href="https://progresspond.com/category/health-care/">Health Care</a></li>
	<li id="menu-item-154127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154127"><a href="https://progresspond.com/category/justice/">Justice</a></li>
	<li id="menu-item-154126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154126"><a href="https://progresspond.com/category/foreign-affairs/">Foreign Affairs</a></li>
</ul>
</li>
<li id="menu-item-154368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154368"><a href="https://progresspond.com/recent-articles/">Recent Articles</a></li>
<li id="menu-item-153349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153349"><a href="https://progresspond.com/recent-comments/">Recent Comments</a></li>
<li id="menu-item-153378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153378"><a href="https://progresspond.com/faq/">FAQ</a></li>
<li id="menu-item-155791" class="login-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-155791"><a href="https://progresspond.com/login/">Login</a></li>
<li id="menu-item-153197" class="join-us-menu-item menu-item menu-item-type-custom menu-item-object-custom menu-item-153197"><a href="/join-us/">Join Us</a></li>
<li id="menu-item-153198" class="upgrade-menu-item menu-item menu-item-type-custom menu-item-object-custom menu-item-153198"><a href="/join-us/">Upgrade</a></li>
</ul>



							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->
						</div><!-- /#et-navigation -->


							<!-- #et-info -->
	<div id="et-info">


<!-- .et-extra-social-icons -->
<ul class="et-extra-social-icons" style="">
										<li class="et-extra-social-icon facebook">
			<a href="https://www.facebook.com/DarwintheFrog/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
		</li>
											<li class="et-extra-social-icon twitter">
			<a href="https://twitter.com/PondProgress" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
		</li>
																																														<li class="et-extra-social-icon instagram">
			<a href="https://www.instagram.com/progresspond/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
		</li>
																																																																																														</ul>

<!-- .et-top-search -->
<div class="et-top-search" style="">
	<form role="search" class="et-search-form" method="get" action="https://progresspond.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form></div>

<!-- cart -->
</div>

							
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>




				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-159961" class="module single-post-module post-159961 post type-post status-publish format-standard has-post-thumbnail hentry category-elections category-slider tag-2020-election tag-iowa tag-michigan tag-ohio tag-polling tag-racism tag-wisconsin pmpro-level-required pmpro-level-1 pmpro-level-2 pmpro-level-3 pmpro-level-5 pmpro-level-6 pmpro-level-7 pmpro-no-access et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Did We Avoid the Southification of the North</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="https://progresspond.com/members/booman/" class="url fn" title="Posts by Martin Longman" rel="author">Martin Longman</a> | <span class="updated">Oct 28, 2020</span> | <a href="https://progresspond.com/category/elections/" rel="tag">Elections</a> | <a class="comments-link" href="https://progresspond.com/2020/10/28/did-we-avoid-the-southification-of-the-north/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 5.00"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://progresspond.com/wp-content/uploads/2019/06/donald-trump-stupid.jpg" alt="Did We Avoid the Southification of the North" />							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<div class="pmpro_content_message">Prime content is available to paid members, please  <a href="/join-us">join us</a></div>
<div id='wpd-post-rating' class='wpd-not-rated'>
            <div class='wpd-rating-wrap'>
            <div class='wpd-rating-left'></div>
            <div class='wpd-rating-data'>
                <div class='wpd-rating-value'>
                    <span class='wpdrv'>5</span>
                    <span class='wpdrc'>1</span>
                    <span class='wpdrt'>vote</span></div>
                <div class='wpd-rating-title'>Article Rating</div>
                <div class='wpd-rating-stars'><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star wpd-active' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star wpd-active' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star wpd-active' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star wpd-active' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star wpd-active' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg></div><div class='wpd-rate-starts'><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg></div></div>
            <div class='wpd-rating-right'></div></div></div><span class="et_bloom_bottom_trigger"></span>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://progresspond.com/2020/10/28/did-we-avoid-the-southification-of-the-north/&#038;t=Did%20We%20Avoid%20the%20Southification%20of%20the%20North" class="social-share-link" title="Share &quot;Did We Avoid the Southification of the North&quot; via Facebook" data-network-name="facebook" data-share-title="Did We Avoid the Southification of the North" data-share-url="https://progresspond.com/2020/10/28/did-we-avoid-the-southification-of-the-north/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=Did%20We%20Avoid%20the%20Southification%20of%20the%20North%20https://progresspond.com/2020/10/28/did-we-avoid-the-southification-of-the-north/" class="social-share-link" title="Share &quot;Did We Avoid the Southification of the North&quot; via Twitter" data-network-name="twitter" data-share-title="Did We Avoid the Southification of the North" data-share-url="https://progresspond.com/2020/10/28/did-we-avoid-the-southification-of-the-north/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://progresspond.com/2020/10/28/did-we-avoid-the-southification-of-the-north/&#038;t=Did%20We%20Avoid%20the%20Southification%20of%20the%20North" class="social-share-link" title="Share &quot;Did We Avoid the Southification of the North&quot; via Google +" data-network-name="googleplus" data-share-title="Did We Avoid the Southification of the North" data-share-url="https://progresspond.com/2020/10/28/did-we-avoid-the-southification-of-the-north/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://progresspond.com/2020/10/28/did-we-avoid-the-southification-of-the-north/&#038;t=Did%20We%20Avoid%20the%20Southification%20of%20the%20North" class="social-share-link" title="Share &quot;Did We Avoid the Southification of the North&quot; via Tumblr" data-network-name="tumblr" data-share-title="Did We Avoid the Southification of the North" data-share-url="https://progresspond.com/2020/10/28/did-we-avoid-the-southification-of-the-north/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://progresspond.com/2020/10/28/did-we-avoid-the-southification-of-the-north/&#038;description=Did%20We%20Avoid%20the%20Southification%20of%20the%20North&#038;media=https://progresspond.com/wp-content/uploads/2019/06/donald-trump-stupid-150x150.jpg" class="social-share-link" title="Share &quot;Did We Avoid the Southification of the North&quot; via Pinterest" data-network-name="pinterest" data-share-title="Did We Avoid the Southification of the North" data-share-url="https://progresspond.com/2020/10/28/did-we-avoid-the-southification-of-the-north/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://progresspond.com/2020/10/28/did-we-avoid-the-southification-of-the-north/&#038;title=Did%20We%20Avoid%20the%20Southification%20of%20the%20North" class="social-share-link" title="Share &quot;Did We Avoid the Southification of the North&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Did We Avoid the Southification of the North" data-share-url="https://progresspond.com/2020/10/28/did-we-avoid-the-southification-of-the-north/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=https://progresspond.com/2020/10/28/did-we-avoid-the-southification-of-the-north/&#038;title=Did%20We%20Avoid%20the%20Southification%20of%20the%20North" class="social-share-link" title="Share &quot;Did We Avoid the Southification of the North&quot; via Buffer" data-network-name="buffer" data-share-title="Did We Avoid the Southification of the North" data-share-url="https://progresspond.com/2020/10/28/did-we-avoid-the-southification-of-the-north/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://progresspond.com/2020/10/28/did-we-avoid-the-southification-of-the-north/&#038;title=Did%20We%20Avoid%20the%20Southification%20of%20the%20North" class="social-share-link" title="Share &quot;Did We Avoid the Southification of the North&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Did We Avoid the Southification of the North" data-share-url="https://progresspond.com/2020/10/28/did-we-avoid-the-southification-of-the-north/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Did We Avoid the Southification of the North&quot; via Email" data-network-name="basic_email" data-share-title="Did We Avoid the Southification of the North" data-share-url="https://progresspond.com/2020/10/28/did-we-avoid-the-southification-of-the-north/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Did We Avoid the Southification of the North&quot; via Print" data-network-name="basic_print" data-share-title="Did We Avoid the Southification of the North" data-share-url="https://progresspond.com/2020/10/28/did-we-avoid-the-southification-of-the-north/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="159961" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #8e6ecf;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://progresspond.com/2020/10/28/pompeo-under-investigation-as-administration-politicizes-the-federal-workforce/" rel="prev"><span class="button">Previous</span><span class="title">Pompeo Under Investigation as Administration Politicizes the Federal Workforce</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='Martin Longman' src='https://progresspond.com/wp-content/uploads/avatars/4/5cb7b5e70662b-bpfull.png' srcset='https://progresspond.com/wp-content/uploads/avatars/4/5cb7b5e70662b-bpfull.png 2x' class='avatar avatar-170 photo' height='170' width='170' loading='lazy'/>								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="https://progresspond.com/members/booman/" rel="author" title="View all posts by Martin Longman">Martin Longman</a></h4>
									<p class="note">Martin Longman is the web editor of the Washington Monthly.

He is also the founder of Booman Tribune and Progress Pond. Before joining the Monthly, Martin was a county coordinator for ACORN/Project Vote and a political consultant. He has a degree in philosophy from Western Michigan University.</p>
									<ul class="social-icons">
																					<li><a href="https://twitter.com/BooMan23" target="_blank"><span class="et-extra-icon et-extra-icon-twitter et-extra-icon-color-hover"></span></a></li>
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://progresspond.com/2019/12/08/uncompetitive-districts-are-undemocratic/" title="Uncompetitive Districts are Undemocratic" class="post-thumbnail">
				<img src="https://progresspond.com/wp-content/uploads/2019/12/NC-NEW-MAP_4x3-440x264.png" alt="Uncompetitive Districts are Undemocratic" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://progresspond.com/2019/12/08/uncompetitive-districts-are-undemocratic/">Uncompetitive Districts are Undemocratic</a></h4>
									<p class="date"><span class="updated">December 8, 2019</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://progresspond.com/2020/06/09/trumps-campaign-is-more-focused-on-influencing-their-client-than-the-public/" title="Trump&#8217;s Campaign is More Focused on Influencing Their Client Than the Public" class="post-thumbnail">
				<img src="https://progresspond.com/wp-content/uploads/2019/04/TrumpFails-440x264.jpg" alt="Trump&#8217;s Campaign is More Focused on Influencing Their Client Than the Public" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://progresspond.com/2020/06/09/trumps-campaign-is-more-focused-on-influencing-their-client-than-the-public/">Trump&#8217;s Campaign is More Focused on Influencing Their Client Than the Public</a></h4>
									<p class="date"><span class="updated">June 9, 2020</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://progresspond.com/2019/09/10/the-appeal-and-limitations-of-beto-unleashed/" title="The Appeal and Limitations of Beto Unleashed" class="post-thumbnail">
				<img src="https://progresspond.com/wp-content/uploads/2019/05/betoorourke-e1559074230510-440x264.jpg" alt="The Appeal and Limitations of Beto Unleashed" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://progresspond.com/2019/09/10/the-appeal-and-limitations-of-beto-unleashed/">The Appeal and Limitations of Beto Unleashed</a></h4>
									<p class="date"><span class="updated">September 10, 2019</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://progresspond.com/2020/01/14/michael-bloomberg-will-be-the-elephant-at-the-democratic-debate/" title="Michael Bloomberg Will Be the Elephant at the Democratic Debate" class="post-thumbnail">
				<img src="https://progresspond.com/wp-content/uploads/2019/11/michaelbloomberg-440x264.jpg" alt="Michael Bloomberg Will Be the Elephant at the Democratic Debate" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://progresspond.com/2020/01/14/michael-bloomberg-will-be-the-elephant-at-the-democratic-debate/">Michael Bloomberg Will Be the Elephant at the Democratic Debate</a></h4>
									<p class="date"><span class="updated">January 14, 2020</span></p>
								</div>
																							</div>
						</div>
										
				    <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

<!-- Google ads  -->
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar (Test) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2779931687661495"
     data-ad-slot="3244976179"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>


			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="cafe_lounge_widget" class="widget_text widget et_pb_widget widget_custom_html"><h4 class="widgettitle">Discussion</h4><div class="textwidget custom-html-widget"><center><a href='https://progresspond.com/2020/10/28/midweek-cafe-and-lounge-vol-185/'><img src='/wp-content/uploads/2019/04/PP-graphic-300x170-cafe.jpg'><br></a><center></div></div> <!-- end .et_pb_widget --><div id="et_login-2" class="widget et_pb_widget widget_et_login"><h4 class="widgettitle">Login</h4>		<div class="widget_content">
			<form name="loginform" id="loginform" action="https://progresspond.com/wp-login.php" method="post">
				<ul class="widget_list">
					<li>
						<input class="input" type="text" name="log" placeholder="USERNAME">
					</li>
					<li>
						<input class="input" type="password" name="pwd" placeholder="PASSWORD">
					</li>
					<li>
						<button type="submit" class="button">Login</button>
						<a href="https://progresspond.com/wp-login.php?action=lostpassword" class="post-meta">Lost my Password</a>
					</li>
				</ul>
			</form>
		</div>
		</div> <!-- end .et_pb_widget --><div id="custom_html-6" class="widget_text widget et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><!-- Google ads  -->
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar (Test) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2779931687661495"
     data-ad-slot="3244976179"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div> <!-- end .et_pb_widget --><div id="donations-widget" class="widget_text widget et_pb_widget widget_custom_html"><h4 class="widgettitle">Donate</h4><div class="textwidget custom-html-widget"><section class="av_textblock_section ">
    <div class="avia_textblock  " itemprop="text">
        <p>Choose the option below that works best for you.</p>
    </div>
</section>


<form id="paypal-form" action="https://www.paypal.com/cgi-bin/webscr" method="post">
                <input type="hidden" name="cmd" value="_xclick">
                <input type="hidden" name="business" value="boomanllc@gmail.com">
                <input type="hidden" name="item_name" value="Booman Tribune">
                <input type="hidden" name="no_shipping" value="0">
                <input type="hidden" name="no_note" value="1">
                <input type="hidden" name="currency_code" value="USD">
                <input type="hidden" name="tax" value="0">
                <input type="hidden" name="lc" value="US">
                <input type="hidden" name="bn" value="PP-DonationsBF">
                <input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="Make payments with PayPal - it's fast, free and secure!" style="    background: transparent;">
                <img alt="" border="0" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1">
                </form>


<div class="avia-button-wrap avia-button-center  "><a href="/contact/"
        class="avia-button   avia-icon_select-no avia-color-dark avia-size-x-large avia-position-center "><span
            class="avia_iconbox_title">Donate via Check</span></a></div>
            
<div class="avia-button-wrap avia-button-center  "><a href="https://cash.app/$MartinLongman" class="avia-button   avia-icon_select-no avia-color-dark avia-size-x-large avia-position-center " target="_blank" rel="noopener noreferrer"><span class="avia_iconbox_title">Donate via Square Cash</span></a></div>

<div class="avia-button-wrap avia-button-center  "><a href="/join-us/"
        class="avia-button   avia-icon_select-no avia-color-dark avia-size-x-large avia-position-center "><span
            class="avia_iconbox_title">Donate via Subscription</span></a></div>


</div></div> <!-- end .et_pb_widget -->
<div id="wpp-2" class="widget et_pb_widget popular-posts">
<h4 class="widgettitle">Popular Posts</h4><!-- cached -->
<!-- WordPress Popular Posts -->

<ul class="wpp-list">
<li>
<a href="https://progresspond.com/2020/10/26/yes-theyre-trying-to-steal-the-election/" class="wpp-post-title" target="_self">Yes, They&#8217;re Trying to Steal the Election</a>
 <span class="wpp-meta post-stats"><span class="wpp-comments">12 comments</span> | <span class="wpp-date">posted on October 26, 2020</span></span>
</li>
<li>
<a href="https://progresspond.com/2020/10/23/why-wont-mitch-mcconnell-explain-whats-wrong-with-his-health/" class="wpp-post-title" target="_self">Why Won&#8217;t Mitch McConnell Explain What&#8217;s Wrong With His Health?</a>
 <span class="wpp-meta post-stats"><span class="wpp-comments">11 comments</span> | <span class="wpp-date">posted on October 23, 2020</span></span>
</li>
<li>
<a href="https://progresspond.com/2020/10/24/biden-was-always-the-right-fit-for-2020/" class="wpp-post-title" target="_self">Biden Was Always the Right Fit for 2020</a>
 <span class="wpp-meta post-stats"><span class="wpp-comments">28 comments</span> | <span class="wpp-date">posted on October 24, 2020</span></span>
</li>
<li>
<a href="https://progresspond.com/2020/10/22/does-trump-know-why-he-cant-answer-the-pre-existing-condition-question/" class="wpp-post-title" target="_self">Does Trump Know Why He Can&#8217;t Answer the Pre-Existing Condition Question?</a>
 <span class="wpp-meta post-stats"><span class="wpp-comments">14 comments</span> | <span class="wpp-date">posted on October 22, 2020</span></span>
</li>
<li>
<a href="https://progresspond.com/2020/10/27/one-week-from-election-day-trump-looks-like-burnt-toast/" class="wpp-post-title" target="_self">One Week From Election Day, Trump Looks Like Burnt Toast</a>
 <span class="wpp-meta post-stats"><span class="wpp-comments">14 comments</span> | <span class="wpp-date">posted on October 27, 2020</span></span>
</li>
<li>
<a href="https://progresspond.com/2020/10/23/the-curse-of-the-trump-moneymen/" class="wpp-post-title" target="_self">The Curse of The Trump Moneymen</a>
 <span class="wpp-meta post-stats"><span class="wpp-comments">3 comments</span> | <span class="wpp-date">posted on October 23, 2020</span></span>
</li>
<li>
<a href="https://progresspond.com/2020/10/21/state-of-the-race-almost-all-positive/" class="wpp-post-title" target="_self">State of the Race: Almost All Positive</a>
 <span class="wpp-meta post-stats"><span class="wpp-comments">6 comments</span> | <span class="wpp-date">posted on October 21, 2020</span></span>
</li>
<li>
<a href="https://progresspond.com/2020/10/27/no-lindsey-graham-doesnt-have-a-79-percent-chance-of-winning/" class="wpp-post-title" target="_self">No, Lindsey Graham Doesn&#8217;t Have a 79 Percent Chance of Winning</a>
 <span class="wpp-meta post-stats"><span class="wpp-comments">3 comments</span> | <span class="wpp-date">posted on October 27, 2020</span></span>
</li>
<li>
<a href="https://progresspond.com/2019/09/09/jerry-falwell-jr-sends-pictures-of-his-half-naked-wife-to-his-buddies-report/" class="wpp-post-title" target="_self">Jerry Falwell Jr. Sends Pictures Of His Half-Naked Wife To His Buddies: Report</a>
 <span class="wpp-meta post-stats"><span class="wpp-comments">0 comments</span> | <span class="wpp-date">posted on September 9, 2019</span></span>
</li>
<li>
<a href="https://progresspond.com/2020/10/19/new-coronavirus-spike-is-hitting-trump-in-the-polls/" class="wpp-post-title" target="_self">New Coronavirus Spike is Hitting Trump in the Polls</a>
 <span class="wpp-meta post-stats"><span class="wpp-comments">0 comments</span> | <span class="wpp-date">posted on October 19, 2020</span></span>
</li>
</ul>

</div> <!-- end .et_pb_widget -->
<div id="custom_html-3" class="widget_text widget et_pb_widget widget_custom_html"><h4 class="widgettitle">Blogroll</h4><div class="textwidget custom-html-widget"><p><a href="http://washingtonmonthly.com/">Washington Monthly</a></p>
<p><a href="https://washingtonmonthly.com/political-animal/">Political Animal</a></p>
<p><a href="http://eurotrib.com/">European Tribune</a></p>
<p><a href="http://alicublog.blogspot.com/">Alicublog</a></p>
<p><a href="https://www.balloon-juice.com/">Balloon Juice</a></p>
<p><a href="http://www.bradblog.com/">Brad Blog</a></p>
<p><a href="http://crookedtimber.org/">Crooked Timber</a></p>
<p><a href="https://crooksandliars.com/latest/feed">Crooks and Liars</a></p>
<p><a href="http://dailyhowler.blogspot.com/">Daily Howler</a></p>
<p><a href="http://www.dailykos.com/">Daily Kos</a></p>
<p><a href="https://elections.dailykos.com/">Daily Kos Elections</a></p>
<p><a href="http://digbysblog.blogspot.com/">Digby's Hullabaloo</a></p>
<p><a href="http://driftglass.blogspot.com/">driftglass</a></p>
<p><a href="http://www.eschatonblog.com/">Eschaton</a></p>
<p><a href="http://field-negro.blogspot.com/">field negro</a></p>
<p><a href="http://www.first-draft.com/">First Draft</a></p>
<p><a href="http://fivethirtyeight.com/">Five Thirty Eight</a></p>
<p><a href="https://hmmdaily.com/">Hmm Daily</a></p>
<p><a href="https://www.juancole.com/">Informed Comment</a></p>
<p><a href="http://www.motherjones.com/kevin-drum/">Kevin Drum</a></p>
<p><a href="https://lancemannion.typepad.com/lance_mannion/">Lance Mannion</a></p>
<p><a href="http://www.lawyersgunsmoneyblog.com/">Lawyers, Guns &amp; Money</a></p>
<p><a href="https://mahablog.com/">Mahablog</a></p>
<p><a href="https://mikethemadbiologist.com/">Mike the Mad Biologist</a></p>
<p><a href="http://nomoremister.blogspot.com/">No More Mister Nice Blog</a></p>
<p><a href="http://yastreblyansky.blogspot.com/">Rectification of Names</a></p>
<p><a href="http://upyernoz.blogspot.com/">Rubber Hose</a></p>
<p><a href="http://rudepundit.blogspot.com/">Rude Pundit</a></p>
<p><a href="http://www.scholarsandrogues.com/">Scholars and Rogues</a></p>
<p><a href="http://www.xnerg.blogspot.com/">Skippy the Bush Kangaroo</a></p>
<p><a href="https://www.patheos.com/blogs/slacktivist">Slacktivist</a></p>
<p><a href="https://smittenkitchen.com/">Smitten&nbsp;Kitchen</a></p>
<p><a href="http://www.smirkingchimp.com/">Smirking Chimp</a></p>
<p><a href="https://talkingpointsmemo.com/">Talking Points Memo</a></p>
<p><a href="http://www.unfogged.com/">Unfogged</a></p>
<p><a href="http://zandarvts.blogspot.com/">Zandar Versus The Stupid</a></p></div></div> <!-- end .et_pb_widget --><div id="nav_menu-5" class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget et_pb_widget widget_nav_menu"><h4 class="widgettitle">Sections</h4><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-153860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153860"><a href="https://progresspond.com/category/foreign-affairs/">Foreign Affairs</a></li>
<li id="menu-item-153861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153861"><a href="https://progresspond.com/category/justice/">Justice</a></li>
<li id="menu-item-153862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153862"><a href="https://progresspond.com/category/health-care/">Health Care</a></li>
<li id="menu-item-153863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153863"><a href="https://progresspond.com/category/environment/">Environment</a></li>
<li id="menu-item-153864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153864"><a href="https://progresspond.com/category/culture/">Culture</a></li>
<li id="menu-item-153865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153865"><a href="https://progresspond.com/category/media/">Media</a></li>
<li id="menu-item-153866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153866"><a href="https://progresspond.com/category/white-house/">White House</a></li>
<li id="menu-item-153867" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-153867"><a href="https://progresspond.com/category/elections/">Elections</a></li>
</ul></div></div> <!-- end .et_pb_widget -->


		<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2779931687661495"
     data-ad-slot="2807125691"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>

	
</div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

			<div id="footer-navigator"> Go to: [ <a href="/">Homepage</a> : <a href="#"> Top of page </a> : <a href="#wc-comment-header"> Top of comments</a> ] </div>
		<footer id="footer" class="footer_columns_3">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="nav_menu-6" class="widget et_pb_widget widget_nav_menu"><h4 class="widgettitle"> </h4><div class="menu-sections-container"><ul id="menu-sections-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153860"><a href="https://progresspond.com/category/foreign-affairs/">Foreign Affairs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153861"><a href="https://progresspond.com/category/justice/">Justice</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153862"><a href="https://progresspond.com/category/health-care/">Health Care</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153863"><a href="https://progresspond.com/category/environment/">Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153864"><a href="https://progresspond.com/category/culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153865"><a href="https://progresspond.com/category/media/">Media</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153866"><a href="https://progresspond.com/category/white-house/">White House</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-153867"><a href="https://progresspond.com/category/elections/">Elections</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
							<div id="et-recent-posts-3" class="widget et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul class="widget_list">
					<li>
									<a href="https://progresspond.com/2020/10/28/did-we-avoid-the-southification-of-the-north/" title="Did We Avoid the Southification of the North" class="widget_list_thumbnail">
				<img src="https://progresspond.com/wp-content/uploads/2019/06/donald-trump-stupid-150x150.jpg" alt="Did We Avoid the Southification of the North" />
			</a>								<div class="post_info">
					<a href="https://progresspond.com/2020/10/28/did-we-avoid-the-southification-of-the-north/" class="title">Did We Avoid the Southification of the North</a>
										<div class="post-meta">
						<span class="updated">Oct 28, 2020</span> | <a href="https://progresspond.com/category/elections/" rel="tag">Elections</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://progresspond.com/2020/10/28/pompeo-under-investigation-as-administration-politicizes-the-federal-workforce/" title="Pompeo Under Investigation as Administration Politicizes the Federal Workforce" class="widget_list_thumbnail">
				<img src="https://progresspond.com/wp-content/uploads/2020/10/mikepompeo-150x150.jpg" alt="Pompeo Under Investigation as Administration Politicizes the Federal Workforce" />
			</a>								<div class="post_info">
					<a href="https://progresspond.com/2020/10/28/pompeo-under-investigation-as-administration-politicizes-the-federal-workforce/" class="title">Pompeo Under Investigation as Administration Politicizes the Federal Workforce</a>
										<div class="post-meta">
						<span class="updated">Oct 28, 2020</span> | <a href="https://progresspond.com/category/white-house/" rel="tag">White House</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://progresspond.com/2020/10/28/midweek-cafe-and-lounge-vol-185/" title="Midweek Cafe and Lounge, Vol. 185" class="widget_list_thumbnail">
				<img src="https://progresspond.com/wp-content/uploads/2019/04/PP-1280x640-lounge-150x150.jpg" alt="Midweek Cafe and Lounge, Vol. 185" />
			</a>								<div class="post_info">
					<a href="https://progresspond.com/2020/10/28/midweek-cafe-and-lounge-vol-185/" class="title">Midweek Cafe and Lounge, Vol. 185</a>
										<div class="post-meta">
						<span class="updated">Oct 28, 2020</span> | <a href="https://progresspond.com/category/froggy-bottom/cafe/" rel="tag">Cafe</a>, <a href="https://progresspond.com/category/froggy-bottom/" rel="tag">Froggy Bottom</a>, <a href="https://progresspond.com/category/froggy-bottom/lounge/" rel="tag">Lounge</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://progresspond.com/2020/10/27/one-week-from-election-day-trump-looks-like-burnt-toast/" title="One Week From Election Day, Trump Looks Like Burnt Toast" class="widget_list_thumbnail">
				<img src="https://progresspond.com/wp-content/uploads/2020/07/angrytrump2-150x150.jpg" alt="One Week From Election Day, Trump Looks Like Burnt Toast" />
			</a>								<div class="post_info">
					<a href="https://progresspond.com/2020/10/27/one-week-from-election-day-trump-looks-like-burnt-toast/" class="title">One Week From Election Day, Trump Looks Like Burnt Toast</a>
										<div class="post-meta">
						<span class="updated">Oct 27, 2020</span> | <a href="https://progresspond.com/category/elections/" rel="tag">Elections</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://progresspond.com/2020/10/27/no-lindsey-graham-doesnt-have-a-79-percent-chance-of-winning/" title="No, Lindsey Graham Doesn&#8217;t Have a 79 Percent Chance of Winning" class="widget_list_thumbnail">
				<img src="https://progresspond.com/wp-content/uploads/2019/10/Leningrad-Lindsey-Small-150x150.jpg" alt="No, Lindsey Graham Doesn&#8217;t Have a 79 Percent Chance of Winning" />
			</a>								<div class="post_info">
					<a href="https://progresspond.com/2020/10/27/no-lindsey-graham-doesnt-have-a-79-percent-chance-of-winning/" class="title">No, Lindsey Graham Doesn&#8217;t Have a 79 Percent Chance of Winning</a>
										<div class="post-meta">
						<span class="updated">Oct 27, 2020</span> | <a href="https://progresspond.com/category/elections/" rel="tag">Elections</a>					</div>
				</div>
			</li>
						</ul>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="et-recent-comments-3" class="widget et_pb_widget widget_et_recent_comments"><h4 class="widgettitle">Recent Comments</h4><ul id="recentcomments" class="widget_list"><li class="recentcomments"><span class="author"><a href='https://progresspond.com/members/booman/' rel='external nofollow ugc' class='url'>Martin Longman</a></span> <span class="date">October 28, 2020</span> <div class="post-title">on <a href="https://progresspond.com/2020/10/28/midweek-cafe-and-lounge-vol-185/#comment-2241931">Midweek Cafe and Lounge, Vol. 185</a></div></li><li class="recentcomments"><span class="author"><a href='https://progresspond.com/members/jonf/' rel='external nofollow ugc' class='url'>Jonf</a></span> <span class="date">October 28, 2020</span> <div class="post-title">on <a href="https://progresspond.com/2020/10/27/one-week-from-election-day-trump-looks-like-burnt-toast/#comment-2241930">One Week From Election Day, Trump Looks Like Burnt Toast</a></div></li><li class="recentcomments"><span class="author"><a href='https://progresspond.com/members/clearskies/' rel='external nofollow ugc' class='url'>clearskies</a></span> <span class="date">October 28, 2020</span> <div class="post-title">on <a href="https://progresspond.com/2020/10/27/one-week-from-election-day-trump-looks-like-burnt-toast/#comment-2241929">One Week From Election Day, Trump Looks Like Burnt Toast</a></div></li><li class="recentcomments"><span class="author"><a href='https://progresspond.com/members/maureendowdsludes/' rel='external nofollow ugc' class='url'>MaureenDowdsLudes</a></span> <span class="date">October 28, 2020</span> <div class="post-title">on <a href="https://progresspond.com/2020/10/28/midweek-cafe-and-lounge-vol-185/#comment-2241928">Midweek Cafe and Lounge, Vol. 185</a></div></li><li class="recentcomments"><span class="author"><a href='https://progresspond.com/members/maureendowdsludes/' rel='external nofollow ugc' class='url'>MaureenDowdsLudes</a></span> <span class="date">October 28, 2020</span> <div class="post-title">on <a href="https://progresspond.com/2020/10/28/midweek-cafe-and-lounge-vol-185/#comment-2241927">Midweek Cafe and Lounge, Vol. 185</a></div></li></ul></div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">All Rights Reserved. Designed by <a href="https://www.titrias.com">Fady S. Ghatas</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li id="menu-item-153858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153858"><a href="https://progresspond.com/about/">About</a></li>
<li id="menu-item-153975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153975"><a href="https://progresspond.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-153859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153859"><a href="https://progresspond.com/faq/">FAQ</a></li>
<li id="menu-item-156512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156512"><a href="https://progresspond.com/contact/">Contact Us</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/DarwintheFrog/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/PondProgress" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://www.instagram.com/progresspond/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
			<!-- Memberships powered by Paid Memberships Pro v2.4.4.
 -->
	<a href='javascript:void(0);' id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div><div class="et_bloom_popup et_bloom_optin et_bloom_resize et_bloom_optin_1 et_bloom_scroll et_bloom_hide_mobile_optin et_bloom_auto_close" data-cookie_duration="15" data-scroll_pos="50">
							<div class="et_bloom_form_container et_bloom_popup_container et_bloom_form_bottom et_bloom_rounded et_bloom_form_text_light et_bloom_animation_fadein">
								
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header split et_bloom_header_text_light">
						<img src="/wp-content/plugins/bloom/images/premade-image-13.png" alt="Subscribe Now" class=" et_bloom_image_slideup et_bloom_image">
						<div class="et_bloom_form_text">
						<h2>Subscribe Now</h2><p>Join our users to read our prime articles</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline et_bloom_custom_html_form" data-optin_id="optin_1" data-service="custom_form" data-list_id="custom_form" data-page_id="159961" data-account="custom_form">
					<form method="post" class="clearfix">
						<div class="et_bloom_fields">
							
							<p class="et_bloom_popup_input et_bloom_subscribe_email">
								<input placeholder="Email">
							</p>
							<button data-optin_id="optin_1" data-service="mailchimp" data-list_id="bd042947a6" data-page_id="152130" data-account="BooMan Media LLC" data-ip_address="true" class="et_bloom_submit_subscription" style="width:17%;">
								<span class="et_bloom_subscribe_loader"></span>
								<span class="et_bloom_button_text et_bloom_button_text_color_light">Subscribe!</span>
							</button>							
<a href="/join-us" style="
    display: inline-block;
    background: #7ab53f;
    /* float: right; */
    border-radius: 3px !important;
    padding: 12px;
    font-size: 14px;
    font-family: 'Open Sans', sans-serif;
    text-transform: uppercase;
    letter-spacing: 1px;
    font-weight: 600;
">
								<span class="et_bloom_subscribe_loader"></span>
								<span class="et_bloom_button_text et_bloom_button_text_color_light">Join Us</span>
							</a>
						</div>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
							</div>
						</div>	<script type="text/javascript">
			</script>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-59430067-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-59430067-1');
</script>
<link crossorigin="anonymous" rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='https://progresspond.com/wp-content/plugins/bloom/css/style.css?ver=1.3.10' type='text/css' media='all' />
<script type='text/javascript' id='bp-nouveau-js-extra'>
/* <![CDATA[ */
var BP_Nouveau = {"ajaxurl":"https:\/\/progresspond.com\/wp-admin\/admin-ajax.php","confirm":"Are you sure?","show_x_comments":"Show all %d comments","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","object_nav_parent":"#buddypress","objects":{"0":"activity","1":"members","3":"blogs","4":"xprofile","6":"messages","7":"settings","8":"notifications"},"nonces":{"activity":"cd1cff1084","members":"4de7ba5588","blogs":"5f91c74f87","xprofile":"79abb56a7e","messages":"438fe41d8b","settings":"de2a562f9c","notifications":"dc7f9a5ec7"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://progresspond.com/wp-content/plugins/buddypress/bp-templates/bp-nouveau/js/buddypress-nouveau.min.js?ver=6.3.0' id='bp-nouveau-js'></script>
<script type='text/javascript' src='https://progresspond.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-extra'>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</script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-before'>
        var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        maxcount : 0,
        mincount : 1,
        },
                },
        placeholder: 'Be the First to Comment!',
        theme: 'snow',
        debug: 'error'
        };
        
</script>
<script type='text/javascript' src='https://progresspond.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js?ver=7.0.7' id='wpdiscuz-combo-js-js'></script>
<script type='text/javascript' id='wmu-frontend-js-js-extra'>
/* <![CDATA[ */
var wmuJsObj = {"wmuVersion":"7.0.7","wmuMaxFileCount":"3","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuPhraseImageSizesError":"Size restriction, try uploading an image with smaller width\/height","wmuLazyLoadImages":"1","wmuSecurity":"b330e2dedd","wmuIconVideo":"https:\/\/progresspond.com\/wp-content\/plugins\/wpdiscuz-media-uploader\/assets\/img\/file-icons\/video-audio-type.png","wmuIconFile":"https:\/\/progresspond.com\/wp-content\/plugins\/wpdiscuz-media-uploader\/assets\/img\/file-icons\/file-type.png","wmuKeyVideos":"videos","wmuKeyFiles":"files"};
/* ]]> */
</script>
<script type='text/javascript' src='https://progresspond.com/wp-content/plugins/wpdiscuz-media-uploader/assets/js/wmu-frontend.min.js?ver=7.0.7' id='wmu-frontend-js-js'></script>
<script type='text/javascript' id='spu-public-js-extra'>
/* <![CDATA[ */
var spuvar = {"is_admin":"","disable_style":"","ajax_mode":"","ajax_url":"https:\/\/progresspond.com\/wp-admin\/admin-ajax.php","ajax_mode_url":"https:\/\/progresspond.com\/?spu_action=spu_load","pid":"159961","is_front_page":"","is_category":"","site_url":"https:\/\/progresspond.com","is_archive":"","is_search":"","is_preview":"","seconds_confirmation_close":"5"};
var spuvar_social = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://progresspond.com/wp-content/plugins/popups/public/assets/js/public.js?ver=1.9.3.8' id='spu-public-js'></script>
<script type='text/javascript' src='https://progresspond.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/progresspond.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/progresspond.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"4c3ef9ffa2","timeline_nonce":"94791dc028","blog_feed_nonce":"d7983549a5","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/progresspond.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/progresspond.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/progresspond.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"430c4e3a46","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"0f2867c9e4","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"159961","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://progresspond.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.24' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://progresspond.com/wp-content/plugins/better-image-credits/script.js?ver=1.0' id='better-image-credits-js'></script>
<script type='text/javascript' src='https://progresspond.com/wp-content/themes/Extra/core/admin/js/common.js?ver=3.24' id='et-core-common-js'></script>
<script type='text/javascript' src='https://progresspond.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://progresspond.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.3.10' id='et_bloom-uniform-js-js'></script>
<script type='text/javascript' id='et_bloom-custom-js-js-extra'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/progresspond.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/progresspond.com\/2020\/10\/28\/did-we-avoid-the-southification-of-the-north\/","stats_nonce":"4db9b463c9","subscribe_nonce":"162692a607","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='https://progresspond.com/wp-content/plugins/bloom/js/custom.js?ver=1.3.10' id='et_bloom-custom-js-js'></script>
<script type='text/javascript' src='https://progresspond.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.3.10' id='et_bloom-idle-timer-js-js'></script>

	<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<script>
setTimeout(function () {
    jQuery(".wpdiscuz-embed-wrapper .fluid-width-video-wrapper").removeClass("fluid-width-video-wrapper").removeAttr("style");
}, 500);
</script>

</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced 

Served from: progresspond.com @ 2020-10-28 16:29:45 by W3 Total Cache
-->