<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://progresspond.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://progresspond.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<!-- Ads -->

			<!-- <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2779931687661495",
          enable_page_level_ads: true
     });
</script> -->


	<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/progresspond-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script> 
 








	<!-- END Ads -->
	<script>var et_site_url='https://progresspond.com';var et_post_id='161481';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Midweek Cafe and Lounge, Vol. 218 - Progress Pond</title>
	<link rel="canonical" href="https://progresspond.com/2021/06/23/midweek-cafe-and-lounge-vol-218/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Midweek Cafe and Lounge, Vol. 218 - Progress Pond" />
	<meta property="og:description" content="Welcome to the Frog Pond! If you&#039;re new here, make sure to visit our FAQ!One of the big hits from the monster REM LP Monster: True story: I and my then fiancée got tickets for REM&#8217;s Monster tour. They were in our area the summer we were going to leave SoCal. Sonic Youth was the [&hellip;]" />
	<meta property="og:url" content="https://progresspond.com/2021/06/23/midweek-cafe-and-lounge-vol-218/" />
	<meta property="og:site_name" content="Progress Pond" />
	<meta property="article:published_time" content="2021-06-23T06:18:12+00:00" />
	<meta property="og:image" content="https://progresspond.com/wp-content/uploads/2019/04/PP-1280x640-lounge.jpg" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="640" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@https://twitter.com/AJBenjaminJr" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Don Durito">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://progresspond.com/#organization","name":"Progresspond","url":"https://progresspond.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://progresspond.com/#logo","inLanguage":"en-US","url":"https://progresspond.com/wp-content/uploads/2019/04/Pond-option2.png","contentUrl":"https://progresspond.com/wp-content/uploads/2019/04/Pond-option2.png","width":823,"height":360,"caption":"Progresspond"},"image":{"@id":"https://progresspond.com/#logo"}},{"@type":"WebSite","@id":"https://progresspond.com/#website","url":"https://progresspond.com/","name":"Progress Pond","description":"A Welcoming Community","publisher":{"@id":"https://progresspond.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://progresspond.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://progresspond.com/2021/06/23/midweek-cafe-and-lounge-vol-218/#primaryimage","inLanguage":"en-US","url":"https://progresspond.com/wp-content/uploads/2019/04/PP-1280x640-lounge.jpg","contentUrl":"https://progresspond.com/wp-content/uploads/2019/04/PP-1280x640-lounge.jpg","width":1280,"height":640},{"@type":"WebPage","@id":"https://progresspond.com/2021/06/23/midweek-cafe-and-lounge-vol-218/#webpage","url":"https://progresspond.com/2021/06/23/midweek-cafe-and-lounge-vol-218/","name":"Midweek Cafe and Lounge, Vol. 218 - Progress Pond","isPartOf":{"@id":"https://progresspond.com/#website"},"primaryImageOfPage":{"@id":"https://progresspond.com/2021/06/23/midweek-cafe-and-lounge-vol-218/#primaryimage"},"datePublished":"2021-06-23T06:18:12+00:00","dateModified":"2021-06-23T06:18:12+00:00","breadcrumb":{"@id":"https://progresspond.com/2021/06/23/midweek-cafe-and-lounge-vol-218/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://progresspond.com/2021/06/23/midweek-cafe-and-lounge-vol-218/"]}]},{"@type":"BreadcrumbList","@id":"https://progresspond.com/2021/06/23/midweek-cafe-and-lounge-vol-218/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://progresspond.com/","url":"https://progresspond.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://progresspond.com/2021/06/23/midweek-cafe-and-lounge-vol-218/#webpage"}}]},{"@type":"Article","@id":"https://progresspond.com/2021/06/23/midweek-cafe-and-lounge-vol-218/#article","isPartOf":{"@id":"https://progresspond.com/2021/06/23/midweek-cafe-and-lounge-vol-218/#webpage"},"author":{"@id":"https://progresspond.com/#/schema/person/3a479f63350a08686ccb14841cdc2b3e"},"headline":"Midweek Cafe and Lounge, Vol. 218","datePublished":"2021-06-23T06:18:12+00:00","dateModified":"2021-06-23T06:18:12+00:00","mainEntityOfPage":{"@id":"https://progresspond.com/2021/06/23/midweek-cafe-and-lounge-vol-218/#webpage"},"wordCount":206,"commentCount":0,"publisher":{"@id":"https://progresspond.com/#organization"},"image":{"@id":"https://progresspond.com/2021/06/23/midweek-cafe-and-lounge-vol-218/#primaryimage"},"thumbnailUrl":"https://progresspond.com/wp-content/uploads/2019/04/PP-1280x640-lounge.jpg","keywords":["Froggy Bottom Cafe"],"articleSection":["Cafe","Froggy Bottom","Lounge"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://progresspond.com/2021/06/23/midweek-cafe-and-lounge-vol-218/#respond"]}]},{"@type":"Person","@id":"https://progresspond.com/#/schema/person/3a479f63350a08686ccb14841cdc2b3e","name":"Don Durito","image":{"@type":"ImageObject","@id":"https://progresspond.com/#personlogo","inLanguage":"en-US","url":"//www.gravatar.com/avatar/52c53d18a90f8027e6b7175c108d1ea4?s=96&#038;r=g&#038;d=mm","contentUrl":"//www.gravatar.com/avatar/52c53d18a90f8027e6b7175c108d1ea4?s=96&#038;r=g&#038;d=mm","caption":"Don Durito"},"description":"Left of center and lover of photography, music, pop culture, and life. Favorite quote - \"There are no innocents. There are, however, different degrees of responsibility\" (Lisbeth Salander, from Stieg Larsson's original Millennium Trilogy).","sameAs":["http://Don%20Durito","https://twitter.com/https://twitter.com/AJBenjaminJr"],"url":"https://progresspond.com/members/don-durito/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Progress Pond &raquo; Feed" href="https://progresspond.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Progress Pond &raquo; Comments Feed" href="https://progresspond.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Progress Pond &raquo; Midweek Cafe and Lounge, Vol. 218 Comments Feed" href="https://progresspond.com/2021/06/23/midweek-cafe-and-lounge-vol-218/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/progresspond.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Booman Theme v." name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://progresspond.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='bp-member-block-css'  href='https://progresspond.com/wp-content/plugins/buddypress/bp-members/css/blocks/member.min.css?ver=7.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='bp-members-block-css'  href='https://progresspond.com/wp-content/plugins/buddypress/bp-members/css/blocks/members.min.css?ver=7.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='titan-adminbar-styles-css'  href='https://progresspond.com/wp-content/plugins/anti-spam/assets/css/admin-bar.css?ver=7.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://progresspond.com/wp-includes/css/dashicons.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='bp-nouveau-css'  href='https://progresspond.com/wp-content/plugins/buddypress/bp-templates/bp-nouveau/css/buddypress.min.css?ver=7.3.0' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://progresspond.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.5.9.1' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://progresspond.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.5.9.1' type='text/css' media='print' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://progresspond.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://progresspond.com/wp-content/plugins/wpdiscuz/themes/default/style.css?ver=7.2.2' type='text/css' media='all' />
<style id='wpdiscuz-frontend-css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpdiscuz-fa-css'  href='https://progresspond.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css?ver=7.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-combo-css-css'  href='https://progresspond.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wmu-frontend-css-css'  href='https://progresspond.com/wp-content/plugins/wpdiscuz-media-uploader/assets/css/wmu-frontend.min.css?ver=7.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='spu-public-css-css'  href='https://progresspond.com/wp-content/plugins/popups/public/assets/css/public.css?ver=1.9.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://progresspond.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://progresspond.com/wp-content/themes/Extra/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://progresspond.com/wp-content/themes/booman/style.css?ver=4.9.4' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=PT+Serif+Caption:regular,italic&#038;subset=latin,latin-ext&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='better-image-credits-css'  href='https://progresspond.com/wp-content/plugins/better-image-credits/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='decent-comments-widget-css'  href='https://progresspond.com/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' />
<script type='text/javascript' src='https://progresspond.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://progresspond.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://progresspond.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=7.3.0' id='bp-widget-members-js'></script>
<script type='text/javascript' src='https://progresspond.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=7.3.0' id='bp-jquery-query-js'></script>
<script type='text/javascript' src='https://progresspond.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=7.3.0' id='bp-jquery-cookie-js'></script>
<script type='text/javascript' src='https://progresspond.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=7.3.0' id='bp-jquery-scroll-to-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/progresspond.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":161481,"token":"ecb4182878","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://progresspond.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.3.2' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://progresspond.com/wp-json/" /><link rel="alternate" type="application/json" href="https://progresspond.com/wp-json/wp/v2/posts/161481" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://progresspond.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://progresspond.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://progresspond.com/?p=161481' />
<link rel="alternate" type="application/json+oembed" href="https://progresspond.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fprogresspond.com%2F2021%2F06%2F23%2Fmidweek-cafe-and-lounge-vol-218%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://progresspond.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fprogresspond.com%2F2021%2F06%2F23%2Fmidweek-cafe-and-lounge-vol-218%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'https://progresspond.com/wp-admin/admin-ajax.php';</script>

<style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_1 .et_bloom_form_content { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container .et_bloom_form_header { background-color: #7ab53f !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #3b3b3b !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_fields i { color: #3b3b3b !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #3b3b3b !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #3b3b3b !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_1 .et_bloom_form_container p, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } 
				</style><link rel="preload" href="https://progresspond.com/wp-content/themes/Extra/core/admin/fonts/modules.ttf" as="font" crossorigin="anonymous">        <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
        <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="/wp-content/uploads/2019/04/favicon.png" /><link rel="amphtml" href="https://progresspond.com/2021/06/23/midweek-cafe-and-lounge-vol-218/amp/"><meta name="google-site-verification" content="Wzp1EWaAkPzphpjToierrElk256m_MPzX3gVh1i_ZXY"><link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://progresspond.com/wp-content/et-cache/global/et-extra-customizer-global-16231754534369.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="bp-nouveau post-template-default single single-post postid-161481 single-format-standard pmpro-body-has-access et_bloom et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css no-js">
	<div id="page-container" class="page-container">
				<!-- Header -->

		<div class="title-area">
			<div class="container">
			<a  href="https://progresspond.com/" data-fixed-height="67">
							<img style="margin: 10px;" width="150" src="/wp-content/uploads/2019/04/Pond-option2.png" alt="Progress Pond" />
			</a>
			</div>
			</div>


		<header class="header left-right">
			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-152148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152148"><a href="/">Home</a></li>
<li id="menu-item-154125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-154125"><a href="#">Sections</a>
<ul class="sub-menu">
	<li id="menu-item-154134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154134"><a href="https://progresspond.com/category/elections/">Elections</a></li>
	<li id="menu-item-154133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154133"><a href="https://progresspond.com/category/white-house/">White House</a></li>
	<li id="menu-item-154132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154132"><a href="https://progresspond.com/category/congress/">Congress</a></li>
	<li id="menu-item-154131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154131"><a href="https://progresspond.com/category/media/">Media</a></li>
	<li id="menu-item-154130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154130"><a href="https://progresspond.com/category/culture/">Culture</a></li>
	<li id="menu-item-154129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154129"><a href="https://progresspond.com/category/environment/">Environment</a></li>
	<li id="menu-item-154128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154128"><a href="https://progresspond.com/category/health-care/">Health Care</a></li>
	<li id="menu-item-154127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154127"><a href="https://progresspond.com/category/justice/">Justice</a></li>
	<li id="menu-item-154126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154126"><a href="https://progresspond.com/category/foreign-affairs/">Foreign Affairs</a></li>
</ul>
</li>
<li id="menu-item-154368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154368"><a href="https://progresspond.com/recent-articles/">Recent Articles</a></li>
<li id="menu-item-153349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153349"><a href="https://progresspond.com/recent-comments/">Recent Comments</a></li>
<li id="menu-item-153378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153378"><a href="https://progresspond.com/faq/">FAQ</a></li>
<li id="menu-item-155791" class="login-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-155791"><a href="https://progresspond.com/login/">Login</a></li>
<li id="menu-item-153197" class="join-us-menu-item menu-item menu-item-type-custom menu-item-object-custom menu-item-153197"><a href="/join-us/">Join Us</a></li>
<li id="menu-item-153198" class="upgrade-menu-item menu-item menu-item-type-custom menu-item-object-custom menu-item-153198"><a href="/join-us/">Upgrade</a></li>
</ul>



							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->
						</div><!-- /#et-navigation -->


							<!-- #et-info -->
	<div id="et-info">


<!-- .et-extra-social-icons -->
<ul class="et-extra-social-icons" style="">
										<li class="et-extra-social-icon facebook">
			<a href="https://www.facebook.com/DarwintheFrog/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
		</li>
											<li class="et-extra-social-icon twitter">
			<a href="https://twitter.com/PondProgress" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
		</li>
																																														<li class="et-extra-social-icon instagram">
			<a href="https://www.instagram.com/progresspond/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
		</li>
																																																																																														</ul>

<!-- .et-top-search -->
<div class="et-top-search" style="">
	<form role="search" class="et-search-form" method="get" action="https://progresspond.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form></div>

<!-- cart -->
</div>

							
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>




				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-161481" class="module single-post-module post-161481 post type-post status-publish format-standard has-post-thumbnail hentry category-cafe category-froggy-bottom category-lounge tag-froggy-bottom-cafe pmpro-has-access et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Midweek Cafe and Lounge, Vol. 218</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="https://progresspond.com/members/don-durito/" class="url fn" title="Posts by Don Durito" rel="author">Don Durito</a> | <span class="updated">Jun 23, 2021</span> | <a href="https://progresspond.com/category/froggy-bottom/cafe/" rel="tag">Cafe</a>, <a href="https://progresspond.com/category/froggy-bottom/" rel="tag">Froggy Bottom</a>, <a href="https://progresspond.com/category/froggy-bottom/lounge/" rel="tag">Lounge</a> | <a class="comments-link" href="https://progresspond.com/2021/06/23/midweek-cafe-and-lounge-vol-218/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://progresspond.com/wp-content/uploads/2019/04/PP-1280x640-lounge.jpg" alt="Midweek Cafe and Lounge, Vol. 218" />							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<center><strong>Welcome to the Frog Pond! If you're new here, make sure to visit our <a href='/faq/'>FAQ</a>!</strong></center><br><p>One of the big hits from the monster REM LP Monster:</p>
<p><iframe loading="lazy" title="R.E.M. - What&#039;s The Frequency, Kenneth? (Official Music Video)" width="1080" height="810" src="https://www.youtube.com/embed/jWkMhCLkVOg?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>True story: I and my then fiancée got tickets for REM&#8217;s <em>Monster</em> tour. They were in our area the summer we were going to leave SoCal. Sonic Youth was the opening act. For me it would have been an evening of heaven. SY doing their experimental thing that was their trademark and REM dabbling a bit in SY&#8217;s territory. Bill Berry had an aneurism and the gig got cancelled. Thankfully, he recovered and was able to go back to performing a few months later. By the time that gig was rescheduled, we&#8217;d be long gone with no hope of coming back. Requesting the refund for those tickets was painful. It would have been great and we&#8217;d have had a great time. She&#8217;d have put up with my Sonic Youth thing and my admiration of REM&#8217;s then-latest LP, and she would have been treated to a few of REM&#8217;s earlier hits. Win-win, had it have been possible. Not to be. Life happens.</p>
<p>The bar&#8217;s open. If you wish, feel free to talk amongst yourselves. I have a lot going on at the moment. </p>
<div id='wpd-post-rating' class='wpd-not-rated'>
            <div class='wpd-rating-wrap'>
            <div class='wpd-rating-left'></div>
            <div class='wpd-rating-data'>
                <div class='wpd-rating-value'>
                    <span class='wpdrv'>0</span>
                    <span class='wpdrc'>0</span>
                    <span class='wpdrt'>votes</span></div>
                <div class='wpd-rating-title'>Article Rating</div>
                <div class='wpd-rating-stars'><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg></div><div class='wpd-rate-starts'><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg></div></div>
            <div class='wpd-rating-right'></div></div></div><span class="et_bloom_bottom_trigger"></span>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://progresspond.com/2021/06/23/midweek-cafe-and-lounge-vol-218/&#038;t=Midweek%20Cafe%20and%20Lounge%2C%20Vol.%20218" class="social-share-link" title="Share &quot;Midweek Cafe and Lounge, Vol. 218&quot; via Facebook" data-network-name="facebook" data-share-title="Midweek Cafe and Lounge, Vol. 218" data-share-url="https://progresspond.com/2021/06/23/midweek-cafe-and-lounge-vol-218/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=Midweek%20Cafe%20and%20Lounge%2C%20Vol.%20218%20https://progresspond.com/2021/06/23/midweek-cafe-and-lounge-vol-218/" class="social-share-link" title="Share &quot;Midweek Cafe and Lounge, Vol. 218&quot; via Twitter" data-network-name="twitter" data-share-title="Midweek Cafe and Lounge, Vol. 218" data-share-url="https://progresspond.com/2021/06/23/midweek-cafe-and-lounge-vol-218/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://progresspond.com/2021/06/23/midweek-cafe-and-lounge-vol-218/&#038;t=Midweek%20Cafe%20and%20Lounge%2C%20Vol.%20218" class="social-share-link" title="Share &quot;Midweek Cafe and Lounge, Vol. 218&quot; via Google +" data-network-name="googleplus" data-share-title="Midweek Cafe and Lounge, Vol. 218" data-share-url="https://progresspond.com/2021/06/23/midweek-cafe-and-lounge-vol-218/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://progresspond.com/2021/06/23/midweek-cafe-and-lounge-vol-218/&#038;t=Midweek%20Cafe%20and%20Lounge%2C%20Vol.%20218" class="social-share-link" title="Share &quot;Midweek Cafe and Lounge, Vol. 218&quot; via Tumblr" data-network-name="tumblr" data-share-title="Midweek Cafe and Lounge, Vol. 218" data-share-url="https://progresspond.com/2021/06/23/midweek-cafe-and-lounge-vol-218/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://progresspond.com/2021/06/23/midweek-cafe-and-lounge-vol-218/&#038;description=Midweek%20Cafe%20and%20Lounge%2C%20Vol.%20218&#038;media=https://progresspond.com/wp-content/uploads/2019/04/PP-1280x640-lounge-150x150.jpg" class="social-share-link" title="Share &quot;Midweek Cafe and Lounge, Vol. 218&quot; via Pinterest" data-network-name="pinterest" data-share-title="Midweek Cafe and Lounge, Vol. 218" data-share-url="https://progresspond.com/2021/06/23/midweek-cafe-and-lounge-vol-218/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://progresspond.com/2021/06/23/midweek-cafe-and-lounge-vol-218/&#038;title=Midweek%20Cafe%20and%20Lounge%2C%20Vol.%20218" class="social-share-link" title="Share &quot;Midweek Cafe and Lounge, Vol. 218&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Midweek Cafe and Lounge, Vol. 218" data-share-url="https://progresspond.com/2021/06/23/midweek-cafe-and-lounge-vol-218/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=https://progresspond.com/2021/06/23/midweek-cafe-and-lounge-vol-218/&#038;title=Midweek%20Cafe%20and%20Lounge%2C%20Vol.%20218" class="social-share-link" title="Share &quot;Midweek Cafe and Lounge, Vol. 218&quot; via Buffer" data-network-name="buffer" data-share-title="Midweek Cafe and Lounge, Vol. 218" data-share-url="https://progresspond.com/2021/06/23/midweek-cafe-and-lounge-vol-218/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://progresspond.com/2021/06/23/midweek-cafe-and-lounge-vol-218/&#038;title=Midweek%20Cafe%20and%20Lounge%2C%20Vol.%20218" class="social-share-link" title="Share &quot;Midweek Cafe and Lounge, Vol. 218&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Midweek Cafe and Lounge, Vol. 218" data-share-url="https://progresspond.com/2021/06/23/midweek-cafe-and-lounge-vol-218/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Midweek Cafe and Lounge, Vol. 218&quot; via Email" data-network-name="basic_email" data-share-title="Midweek Cafe and Lounge, Vol. 218" data-share-url="https://progresspond.com/2021/06/23/midweek-cafe-and-lounge-vol-218/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Midweek Cafe and Lounge, Vol. 218&quot; via Print" data-network-name="basic_print" data-share-title="Midweek Cafe and Lounge, Vol. 218" data-share-url="https://progresspond.com/2021/06/23/midweek-cafe-and-lounge-vol-218/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="161481" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #db509f;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://progresspond.com/2021/06/22/being-a-he-man-is-bad-for-your-health/" rel="prev"><span class="button">Previous</span><span class="title">Being a He-Man is Bad for Your Health</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://progresspond.com/2021/06/23/the-problem-with-voter-id-requirements/" rel="next"><span class="button">Next</span><span class="title">The Problem With Voter ID Requirements</span></a>								</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='Don Durito' src='//www.gravatar.com/avatar/52c53d18a90f8027e6b7175c108d1ea4?s=170&#038;r=g&#038;d=mm' srcset='//www.gravatar.com/avatar/52c53d18a90f8027e6b7175c108d1ea4?s=170&#038;r=g&#038;d=mm 2x' class='avatar avatar-170 photo' height='170' width='170' loading='lazy'/>								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="https://progresspond.com/members/don-durito/" rel="author" title="View all posts by Don Durito">Don Durito</a></h4>
									<p class="note">Left of center and lover of photography, music, pop culture, and life.

Favorite quote - "There are no innocents. There are, however, different degrees of responsibility" (Lisbeth Salander, from Stieg Larsson's original Millennium Trilogy).</p>
									<ul class="social-icons">
																					<li><a href="https://twitter.com/AJBenjaminJr" target="_blank"><span class="et-extra-icon et-extra-icon-twitter et-extra-icon-color-hover"></span></a></li>
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://progresspond.com/2019/06/29/saturday-painting-palooza-vol-724/" title="Saturday Painting Palooza Vol.724" class="post-thumbnail">
				<img src="https://progresspond.com/wp-content/uploads/2019/06/grand-canyon-ap-mo-20190424_hpMain_4x3_992-440x264.jpg" alt="Saturday Painting Palooza Vol.724" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://progresspond.com/2019/06/29/saturday-painting-palooza-vol-724/">Saturday Painting Palooza Vol.724</a></h4>
									<p class="date"><span class="updated">June 29, 2019</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://progresspond.com/2019/11/16/saturday-painting-palooza-vol-744/" title="Saturday Painting Palooza Vol.744" class="post-thumbnail">
				<img src="https://progresspond.com/wp-content/uploads/2019/10/paintgc2019-320x264.jpg" alt="Saturday Painting Palooza Vol.744" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://progresspond.com/2019/11/16/saturday-painting-palooza-vol-744/">Saturday Painting Palooza Vol.744</a></h4>
									<p class="date"><span class="updated">November 16, 2019</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://progresspond.com/2021/04/02/friday-foto-flog-v-3-034/" title="Friday Foto Flog, v. 3.034" class="post-thumbnail">
				<img src="https://progresspond.com/wp-content/uploads/2021/04/20170323_175455-440x264.jpg" alt="Friday Foto Flog, v. 3.034" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://progresspond.com/2021/04/02/friday-foto-flog-v-3-034/">Friday Foto Flog, v. 3.034</a></h4>
									<p class="date"><span class="updated">April 2, 2021</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://progresspond.com/2020/05/27/midweek-cafe-and-lounge-vol-163/" title="Midweek Cafe and Lounge, Vol. 163" class="post-thumbnail">
				<img src="https://progresspond.com/wp-content/uploads/2019/04/PP-1280x640-lounge-440x264.jpg" alt="Midweek Cafe and Lounge, Vol. 163" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://progresspond.com/2020/05/27/midweek-cafe-and-lounge-vol-163/">Midweek Cafe and Lounge, Vol. 163</a></h4>
									<p class="date"><span class="updated">May 27, 2020</span></p>
								</div>
																							</div>
						</div>
										
				    <div class="wpdiscuz_top_clearing"></div>
    <div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div>    <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-1 wpd-comments-open">
                    <div class="wc_social_plugin_wrapper">
                            </div>
            <div class="wpd-form-wrap">
                <div class="wpd-form-head">
                                            <div class="wpd-sbs-toggle">
                            <i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
                        </div>
                                            <div class="wpd-auth">
                                                <div class="wpd-login">
                                                    </div>
                    </div>
                </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://progresspond.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                                <option value="all_comment" >new replies to my comments</option>
                                                                                </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                    <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" class="wpd-prim-button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                                </div> 
                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="a662c132a3" /><input type="hidden" name="_wp_http_referer" value="/2021/06/23/midweek-cafe-and-lounge-vol-218/" />                            </form>
                                                </div>
                            <div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
                                </div>
                <div id="wpdiscuz_hidden_secondary_form" style="display: none;">
                    <div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
                            <div class="wpd-secondary-forms-social-content"></div><div class="clearfix"></div>
                                </div>
                </div>
                            <div class="wpd-login-to-comment">Please login to comment</div>
                                </div>
                        <div id="wpd-threads" class="wpd-thread-wrapper">
                <div class="wpd-thread-head">
                    <div class="wpd-thread-info " data-comments-count="0">
                        <span class='wpdtc' title='0'>0</span> Comments                    </div>
                                        <div class="wpd-space"></div>
                    <div class="wpd-thread-filter">
                                    <div class="wpd-filter wpdf-attachments wpd_not_clicked" data-filter-type="attachments" wpd-tooltip="Comments with attachments">
                <i class="fas fa-photo-video"></i>
            </div>
                                        <div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
                                                        <div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
                                                </div>
                </div>
                <div class="wpd-comment-info-bar">
                    <div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
                    <div class="wpd-filter-view-all">View all comments</div>
                </div>
                                <div class="wpd-thread-list">
                                        <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
            </div>
                </div>
        </div>
    <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
    <div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
        <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

<!-- Google ads  -->
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar (Test) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2779931687661495"
     data-ad-slot="3244976179"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>


			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="cafe_lounge_widget" class="widget_text widget et_pb_widget widget_custom_html"><h4 class="widgettitle">Discussion</h4><div class="textwidget custom-html-widget"><center><a href='https://progresspond.com/2021/06/23/midweek-cafe-and-lounge-vol-218/'><img src='/wp-content/uploads/2019/04/PP-graphic-300x170-cafe.jpg'><br></a><center></div></div> <!-- end .et_pb_widget --><div id="et_login-2" class="widget et_pb_widget widget_et_login"><h4 class="widgettitle">Login</h4>		<div class="widget_content">
			<form name="loginform" id="loginform" action="https://progresspond.com/wp-login.php" method="post">
				<ul class="widget_list">
					<li>
						<input class="input" type="text" name="log" placeholder="USERNAME">
					</li>
					<li>
						<input class="input" type="password" name="pwd" placeholder="PASSWORD">
					</li>
					<li>
						<button type="submit" class="button">Login</button>
						<a href="https://progresspond.com/wp-login.php?action=lostpassword" class="post-meta">Lost my Password</a>
					</li>
				</ul>
			</form>
		</div>
		</div> <!-- end .et_pb_widget --><div id="custom_html-6" class="widget_text widget et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><!-- Google ads  -->
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar (Test) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2779931687661495"
     data-ad-slot="3244976179"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div> <!-- end .et_pb_widget --><div id="donations-widget" class="widget_text widget et_pb_widget widget_custom_html"><h4 class="widgettitle">Donate</h4><div class="textwidget custom-html-widget"><section class="av_textblock_section ">
    <div class="avia_textblock  " itemprop="text">
        <p>Choose the option below that works best for you.</p>
    </div>
</section>


<form id="paypal-form" action="https://www.paypal.com/cgi-bin/webscr" method="post">
                <input type="hidden" name="cmd" value="_xclick">
                <input type="hidden" name="business" value="boomanllc@gmail.com">
                <input type="hidden" name="item_name" value="Booman Tribune">
                <input type="hidden" name="no_shipping" value="0">
                <input type="hidden" name="no_note" value="1">
                <input type="hidden" name="currency_code" value="USD">
                <input type="hidden" name="tax" value="0">
                <input type="hidden" name="lc" value="US">
                <input type="hidden" name="bn" value="PP-DonationsBF">
                <input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="Make payments with PayPal - it's fast, free and secure!" style="    background: transparent;">
                <img alt="" border="0" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1">
                </form>


<div class="avia-button-wrap avia-button-center  "><a href="/contact/"
        class="avia-button   avia-icon_select-no avia-color-dark avia-size-x-large avia-position-center "><span
            class="avia_iconbox_title">Donate via Check</span></a></div>
            
<div class="avia-button-wrap avia-button-center  "><a href="https://cash.app/$MartinLongman" class="avia-button   avia-icon_select-no avia-color-dark avia-size-x-large avia-position-center " target="_blank" rel="noopener"><span class="avia_iconbox_title">Donate via Square Cash</span></a></div>

<div class="avia-button-wrap avia-button-center  "><a href="/join-us/"
        class="avia-button   avia-icon_select-no avia-color-dark avia-size-x-large avia-position-center "><span
            class="avia_iconbox_title">Donate via Subscription</span></a></div>


</div></div> <!-- end .et_pb_widget -->
<div id="wpp-2" class="widget et_pb_widget popular-posts">
<h4 class="widgettitle">Popular Posts</h4>


<ul class="wpp-list">
<li>
<a href="https://progresspond.com/2021/01/14/republicans-are-too-tied-to-trumpism-to-fully-renounce-trump/" class="wpp-post-title" target="_self">Republicans Are Too Tied to Trumpism to Fully Renounce Trump</a>
 <span class="wpp-meta post-stats"><span class="wpp-comments">20 comments</span> | <span class="wpp-date">posted on January 14, 2021</span></span>
</li>
<li>
<a href="https://progresspond.com/2021/01/14/my-thoughts-on-the-second-impeachment-of-donald-trump/" class="wpp-post-title" target="_self">My Thoughts on the Second Impeachment of Donald Trump</a>
 <span class="wpp-meta post-stats"><span class="wpp-comments">17 comments</span> | <span class="wpp-date">posted on January 14, 2021</span></span>
</li>
<li>
<a href="https://progresspond.com/2021/01/16/suddenly-fox-news-is-in-last-place/" class="wpp-post-title" target="_self">Suddenly Fox News Is In Last Place</a>
 <span class="wpp-meta post-stats"><span class="wpp-comments">7 comments</span> | <span class="wpp-date">posted on January 16, 2021</span></span>
</li>
<li>
<a href="https://progresspond.com/2021/01/11/when-a-lie-gets-too-big/" class="wpp-post-title" target="_self">When A Lie Gets Too Big</a>
 <span class="wpp-meta post-stats"><span class="wpp-comments">10 comments</span> | <span class="wpp-date">posted on January 11, 2021</span></span>
</li>
<li>
<a href="https://progresspond.com/2021/01/12/what-biden-can-learn-from-abraham-lincolns-inaugural-trip/" class="wpp-post-title" target="_self">What Biden Can Learn from Abraham Lincoln&#8217;s Inaugural Trip</a>
 <span class="wpp-meta post-stats"><span class="wpp-comments">6 comments</span> | <span class="wpp-date">posted on January 12, 2021</span></span>
</li>
<li>
<a href="https://progresspond.com/2021/01/17/the-failed-tweaker-coup/" class="wpp-post-title" target="_self">The Failed Tweaker Coup</a>
 <span class="wpp-meta post-stats"><span class="wpp-comments">6 comments</span> | <span class="wpp-date">posted on January 17, 2021</span></span>
</li>
<li>
<a href="https://progresspond.com/2021/01/16/science-is-back-baby/" class="wpp-post-title" target="_self">Science is Back, Baby!</a>
 <span class="wpp-meta post-stats"><span class="wpp-comments">5 comments</span> | <span class="wpp-date">posted on January 16, 2021</span></span>
</li>
<li>
<a href="https://progresspond.com/2021/01/09/trump-did-us-a-favor/" class="wpp-post-title" target="_self">Trump Did Us a Favor</a>
 <span class="wpp-meta post-stats"><span class="wpp-comments">2 comments</span> | <span class="wpp-date">posted on January 9, 2021</span></span>
</li>
<li>
<a href="https://progresspond.com/2021/01/10/theres-a-good-chance-trump-will-lose-an-impeachment-trial/" class="wpp-post-title" target="_self">There&#8217;s a Good Chance Trump Will Lose an Impeachment Trial</a>
 <span class="wpp-meta post-stats"><span class="wpp-comments">1 comment</span> | <span class="wpp-date">posted on January 10, 2021</span></span>
</li>
<li>
<a href="https://progresspond.com/2021/01/08/the-democrats-can-help-free-the-gop-from-trump/" class="wpp-post-title" target="_self">The Democrats Can Help Free the GOP from Trump</a>
 <span class="wpp-meta post-stats"><span class="wpp-comments">2 comments</span> | <span class="wpp-date">posted on January 8, 2021</span></span>
</li>
</ul>

</div> <!-- end .et_pb_widget -->
<div id="custom_html-3" class="widget_text widget et_pb_widget widget_custom_html"><h4 class="widgettitle">Blogroll</h4><div class="textwidget custom-html-widget"><p><a href="http://washingtonmonthly.com/">Washington Monthly</a></p>
<p><a href="https://washingtonmonthly.com/political-animal/">Political Animal</a></p>
<p><a href="http://eurotrib.com/">European Tribune</a></p>
<p><a href="http://alicublog.blogspot.com/">Alicublog</a></p>
<p><a href="https://www.balloon-juice.com/">Balloon Juice</a></p>
<p><a href="http://www.bradblog.com/">Brad Blog</a></p>
<p><a href="http://crookedtimber.org/">Crooked Timber</a></p>
<p><a href="https://crooksandliars.com/latest/feed">Crooks and Liars</a></p>
<p><a href="http://dailyhowler.blogspot.com/">Daily Howler</a></p>
<p><a href="http://www.dailykos.com/">Daily Kos</a></p>
<p><a href="https://elections.dailykos.com/">Daily Kos Elections</a></p>
<p><a href="http://digbysblog.blogspot.com/">Digby's Hullabaloo</a></p>
<p><a href="http://driftglass.blogspot.com/">driftglass</a></p>
<p><a href="http://www.eschatonblog.com/">Eschaton</a></p>
<p><a href="http://field-negro.blogspot.com/">field negro</a></p>
<p><a href="http://www.first-draft.com/">First Draft</a></p>
<p><a href="http://fivethirtyeight.com/">Five Thirty Eight</a></p>
<p><a href="https://hmmdaily.com/">Hmm Daily</a></p>
<p><a href="https://www.juancole.com/">Informed Comment</a></p>
<p><a href="http://www.motherjones.com/kevin-drum/">Kevin Drum</a></p>
<p><a href="https://lancemannion.typepad.com/lance_mannion/">Lance Mannion</a></p>
<p><a href="http://www.lawyersgunsmoneyblog.com/">Lawyers, Guns &amp; Money</a></p>
<p><a href="https://mahablog.com/">Mahablog</a></p>
<p><a href="https://mikethemadbiologist.com/">Mike the Mad Biologist</a></p>
<p><a href="http://nomoremister.blogspot.com/">No More Mister Nice Blog</a></p>
<p><a href="http://yastreblyansky.blogspot.com/">Rectification of Names</a></p>
<p><a href="http://upyernoz.blogspot.com/">Rubber Hose</a></p>
<p><a href="http://rudepundit.blogspot.com/">Rude Pundit</a></p>
<p><a href="http://www.scholarsandrogues.com/">Scholars and Rogues</a></p>
<p><a href="http://www.xnerg.blogspot.com/">Skippy the Bush Kangaroo</a></p>
<p><a href="https://www.patheos.com/blogs/slacktivist">Slacktivist</a></p>
<p><a href="https://smittenkitchen.com/">Smitten&nbsp;Kitchen</a></p>
<p><a href="http://www.smirkingchimp.com/">Smirking Chimp</a></p>
<p><a href="https://talkingpointsmemo.com/">Talking Points Memo</a></p>
<p><a href="http://www.unfogged.com/">Unfogged</a></p>
<p><a href="http://zandarvts.blogspot.com/">Zandar Versus The Stupid</a></p></div></div> <!-- end .et_pb_widget --><div id="nav_menu-5" class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget et_pb_widget widget_nav_menu"><h4 class="widgettitle">Sections</h4><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-153860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153860"><a href="https://progresspond.com/category/foreign-affairs/">Foreign Affairs</a></li>
<li id="menu-item-153861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153861"><a href="https://progresspond.com/category/justice/">Justice</a></li>
<li id="menu-item-153862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153862"><a href="https://progresspond.com/category/health-care/">Health Care</a></li>
<li id="menu-item-153863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153863"><a href="https://progresspond.com/category/environment/">Environment</a></li>
<li id="menu-item-153864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153864"><a href="https://progresspond.com/category/culture/">Culture</a></li>
<li id="menu-item-153865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153865"><a href="https://progresspond.com/category/media/">Media</a></li>
<li id="menu-item-153866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153866"><a href="https://progresspond.com/category/white-house/">White House</a></li>
<li id="menu-item-153867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153867"><a href="https://progresspond.com/category/elections/">Elections</a></li>
</ul></div></div> <!-- end .et_pb_widget -->


		<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2779931687661495"
     data-ad-slot="2807125691"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>

	
</div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

			<div id="footer-navigator"> Go to: [ <a href="/">Homepage</a> : <a href="#"> Top of page </a> : <a href="#wc-comment-header"> Top of comments</a> ] </div>
		<footer id="footer" class="footer_columns_3">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="nav_menu-6" class="widget et_pb_widget widget_nav_menu"><h4 class="widgettitle"> </h4><div class="menu-sections-container"><ul id="menu-sections-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153860"><a href="https://progresspond.com/category/foreign-affairs/">Foreign Affairs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153861"><a href="https://progresspond.com/category/justice/">Justice</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153862"><a href="https://progresspond.com/category/health-care/">Health Care</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153863"><a href="https://progresspond.com/category/environment/">Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153864"><a href="https://progresspond.com/category/culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153865"><a href="https://progresspond.com/category/media/">Media</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153866"><a href="https://progresspond.com/category/white-house/">White House</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153867"><a href="https://progresspond.com/category/elections/">Elections</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
							<div id="et-recent-posts-3" class="widget et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul class="widget_list">
					<li>
									<a href="https://progresspond.com/2021/06/23/the-problem-with-voter-id-requirements/" title="The Problem With Voter ID Requirements" class="widget_list_thumbnail">
				<img src="https://progresspond.com/wp-content/uploads/2021/06/blackvotersinling-150x150.jpg" alt="The Problem With Voter ID Requirements" />
			</a>								<div class="post_info">
					<a href="https://progresspond.com/2021/06/23/the-problem-with-voter-id-requirements/" class="title">The Problem With Voter ID Requirements</a>
										<div class="post-meta">
						<span class="updated">Jun 23, 2021</span> | <a href="https://progresspond.com/category/elections/" rel="tag">Elections</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://progresspond.com/2021/06/23/midweek-cafe-and-lounge-vol-218/" title="Midweek Cafe and Lounge, Vol. 218" class="widget_list_thumbnail">
				<img src="https://progresspond.com/wp-content/uploads/2019/04/PP-1280x640-lounge-150x150.jpg" alt="Midweek Cafe and Lounge, Vol. 218" />
			</a>								<div class="post_info">
					<a href="https://progresspond.com/2021/06/23/midweek-cafe-and-lounge-vol-218/" class="title">Midweek Cafe and Lounge, Vol. 218</a>
										<div class="post-meta">
						<span class="updated">Jun 23, 2021</span> | <a href="https://progresspond.com/category/froggy-bottom/cafe/" rel="tag">Cafe</a>, <a href="https://progresspond.com/category/froggy-bottom/" rel="tag">Froggy Bottom</a>, <a href="https://progresspond.com/category/froggy-bottom/lounge/" rel="tag">Lounge</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://progresspond.com/2021/06/22/being-a-he-man-is-bad-for-your-health/" title="Being a He-Man is Bad for Your Health" class="widget_list_thumbnail">
				<img src="https://progresspond.com/wp-content/uploads/2020/05/covid-19-150x150.jpg" alt="Being a He-Man is Bad for Your Health" />
			</a>								<div class="post_info">
					<a href="https://progresspond.com/2021/06/22/being-a-he-man-is-bad-for-your-health/" class="title">Being a He-Man is Bad for Your Health</a>
										<div class="post-meta">
						<span class="updated">Jun 22, 2021</span> | <a href="https://progresspond.com/category/health-care/" rel="tag">Health Care</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://progresspond.com/2021/06/21/all-eyes-are-on-allen-weisselberg/" title="All Eyes Are On Allen Weisselberg" class="widget_list_thumbnail">
				<img src="https://progresspond.com/wp-content/uploads/2021/06/allenweisselberg-150x150.jpg" alt="All Eyes Are On Allen Weisselberg" />
			</a>								<div class="post_info">
					<a href="https://progresspond.com/2021/06/21/all-eyes-are-on-allen-weisselberg/" class="title">All Eyes Are On Allen Weisselberg</a>
										<div class="post-meta">
						<span class="updated">Jun 21, 2021</span> | <a href="https://progresspond.com/category/justice/" rel="tag">Justice</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://progresspond.com/2021/06/19/portland-police-dont-like-to-be-held-accountable/" title="Portland Police Don&#8217;t Like to Be Held Accountable" class="widget_list_thumbnail">
				<img src="https://progresspond.com/wp-content/uploads/2021/06/portlandriotcontrol-150x150.jpg" alt="Portland Police Don&#8217;t Like to Be Held Accountable" />
			</a>								<div class="post_info">
					<a href="https://progresspond.com/2021/06/19/portland-police-dont-like-to-be-held-accountable/" class="title">Portland Police Don&#8217;t Like to Be Held Accountable</a>
										<div class="post-meta">
						<span class="updated">Jun 19, 2021</span> | <a href="https://progresspond.com/category/justice/" rel="tag">Justice</a>					</div>
				</div>
			</li>
						</ul>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="et-recent-comments-3" class="widget et_pb_widget widget_et_recent_comments"><h4 class="widgettitle">Recent Comments</h4><ul id="recentcomments" class="widget_list"><li class="recentcomments"><span class="author"><a href='https://progresspond.com/members/don-durito/' rel='external nofollow ugc' class='url'>Don Durito</a></span> <span class="date">June 23, 2021</span> <div class="post-title">on <a href="https://progresspond.com/2021/06/16/midweek-cafe-and-lounge-vol-217/#comment-2245019">Midweek Cafe and Lounge, Vol. 217</a></div></li><li class="recentcomments"><span class="author"><a href='https://progresspond.com/members/booman/' rel='external nofollow ugc' class='url'>Martin Longman</a></span> <span class="date">June 23, 2021</span> <div class="post-title">on <a href="https://progresspond.com/2021/06/16/midweek-cafe-and-lounge-vol-217/#comment-2245018">Midweek Cafe and Lounge, Vol. 217</a></div></li><li class="recentcomments"><span class="author"><a href='https://progresspond.com/members/booman/' rel='external nofollow ugc' class='url'>Martin Longman</a></span> <span class="date">June 23, 2021</span> <div class="post-title">on <a href="https://progresspond.com/2021/06/16/midweek-cafe-and-lounge-vol-217/#comment-2245017">Midweek Cafe and Lounge, Vol. 217</a></div></li><li class="recentcomments"><span class="author"><a href='https://progresspond.com/members/massappeal/' rel='external nofollow ugc' class='url'>MassCommons</a></span> <span class="date">June 22, 2021</span> <div class="post-title">on <a href="https://progresspond.com/2021/06/21/all-eyes-are-on-allen-weisselberg/#comment-2245013">All Eyes Are On Allen Weisselberg</a></div></li><li class="recentcomments"><span class="author"><a href='https://progresspond.com/members/don-durito/' rel='external nofollow ugc' class='url'>Don Durito</a></span> <span class="date">June 22, 2021</span> <div class="post-title">on <a href="https://progresspond.com/2021/06/16/midweek-cafe-and-lounge-vol-217/#comment-2245012">Midweek Cafe and Lounge, Vol. 217</a></div></li></ul></div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">All Rights Reserved. Designed by <a href="https://www.titrias.com">Fady S. Ghatas</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li id="menu-item-153858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153858"><a href="https://progresspond.com/about/">About</a></li>
<li id="menu-item-153975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153975"><a href="https://progresspond.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-153859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153859"><a href="https://progresspond.com/faq/">FAQ</a></li>
<li id="menu-item-156512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156512"><a href="https://progresspond.com/contact/">Contact Us</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/DarwintheFrog/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/PondProgress" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://www.instagram.com/progresspond/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
			<!-- Memberships powered by Paid Memberships Pro v2.5.9.1.
 -->
	<a href='javascript:void(0);' id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-bubble-wrapper'><span id='wpd-bubble-all-comments-count' style='display:none;' title='0'>0</span><div id='wpd-bubble-count'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-count-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z'/><path class='wpd-bubble-count-second' d='M0 0h24v24H0z' /></svg><span class='wpd-new-comments-count'>0</span></div><div id='wpd-bubble'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-plus-first' d='M19 13h-6v6h-2v-6H5v-2h6V5h2v6h6v2z'/><path class='wpd-bubble-plus-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-add-message'>Would love your thoughts, please comment.<span id='wpd-bubble-add-message-close'><a href='#'>x</a></span></div></div><div id='wpd-bubble-notification'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-notification-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z'/><path class='wpd-bubble-notification-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-notification-message'><div id='wpd-bubble-author'><div><span id='wpd-bubble-author-avatar'></span><span id='wpd-bubble-author-name'></span><span id='wpd-bubble-comment-date'>(<span class='wpd-bubble-spans'></span>)</span></div><span id='wpd-bubble-comment-close'><a href='#'>x</a></span></div><div id='wpd-bubble-comment'><span id='wpd-bubble-comment-text'></span><span id='wpd-bubble-comment-reply-link'>| <a href='#'>Reply</a></span></div></div></div></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div><div class="et_bloom_popup et_bloom_optin et_bloom_resize et_bloom_optin_1 et_bloom_scroll et_bloom_hide_mobile_optin et_bloom_auto_close" data-cookie_duration="15" data-scroll_pos="50">
							<div class="et_bloom_form_container et_bloom_popup_container et_bloom_form_bottom et_bloom_rounded et_bloom_form_text_light et_bloom_animation_fadein">
								
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header split et_bloom_header_text_light">
						<img src="/wp-content/plugins/bloom/images/premade-image-13.png" alt="Subscribe Now" class=" et_bloom_image_slideup et_bloom_image">
						<div class="et_bloom_form_text">
						<h2>Subscribe Now</h2><p>Join our users to read our prime articles</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline et_bloom_custom_html_form" data-optin_id="optin_1" data-service="custom_form" data-list_id="custom_form" data-page_id="161481" data-account="custom_form">
					<form method="post" class="clearfix">
						<div class="et_bloom_fields">
							
							<p class="et_bloom_popup_input et_bloom_subscribe_email">
								<input placeholder="Email">
							</p>
							<button data-optin_id="optin_1" data-service="mailchimp" data-list_id="bd042947a6" data-page_id="152130" data-account="BooMan Media LLC" data-ip_address="true" class="et_bloom_submit_subscription" style="width:17%;">
								<span class="et_bloom_subscribe_loader"></span>
								<span class="et_bloom_button_text et_bloom_button_text_color_light">Subscribe!</span>
							</button>							
<a href="/join-us" style="
    display: inline-block;
    background: #7ab53f;
    /* float: right; */
    border-radius: 3px !important;
    padding: 12px;
    font-size: 14px;
    font-family: 'Open Sans', sans-serif;
    text-transform: uppercase;
    letter-spacing: 1px;
    font-weight: 600;
">
								<span class="et_bloom_subscribe_loader"></span>
								<span class="et_bloom_button_text et_bloom_button_text_color_light">Join Us</span>
							</a>
						</div>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
							</div>
						</div><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-59430067-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-59430067-1');
</script>
<link crossorigin="anonymous" rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=1.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='https://progresspond.com/wp-content/plugins/bloom/css/style.css?ver=1.3.12' type='text/css' media='all' />
<script type='text/javascript' src='https://progresspond.com/wp-content/plugins/anti-spam/assets/js/anti-spam.js?ver=7.2.7' id='anti-spam-script-js'></script>
<script type='text/javascript' id='bp-nouveau-js-extra'>
/* <![CDATA[ */
var BP_Nouveau = {"ajaxurl":"https:\/\/progresspond.com\/wp-admin\/admin-ajax.php","confirm":"Are you sure?","show_x_comments":"Show all %d comments","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","object_nav_parent":"#buddypress","objects":{"0":"activity","1":"members","3":"blogs","4":"xprofile","6":"messages","7":"settings","8":"notifications"},"nonces":{"activity":"55f2195615","members":"41c4e050cd","blogs":"c547a298c5","xprofile":"fda11ac2bc","messages":"3bd34191d4","settings":"5ed5f37511","notifications":"6763923236"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://progresspond.com/wp-content/plugins/buddypress/bp-templates/bp-nouveau/js/buddypress-nouveau.min.js?ver=7.3.0' id='bp-nouveau-js'></script>
<script type='text/javascript' src='https://progresspond.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-extra'>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</script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-before'>
        var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        commentmaxcount : 0,
        replymaxcount : 0,
        commentmincount : 1,
        replymincount : 1,
        },
		        },
        wc_be_the_first_text: "Be the First to Comment!",
        wc_comment_join_text: "Join the discussion",
        theme: 'snow',
        debug: 'error'
        };
		
</script>
<script type='text/javascript' src='https://progresspond.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js?ver=7.2.2' id='wpdiscuz-combo-js-js'></script>
<script type='text/javascript' id='wmu-frontend-js-js-extra'>
/* <![CDATA[ */
var wmuJsObj = {"wmuVersion":"7.0.9","wmuMaxFileCount":"3","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuPhraseImageSizesError":"Size restriction, try uploading an image with smaller width\/height","wmuLazyLoadImages":"1","wmuSecurity":"fc018f4c97","wmuIconVideo":"https:\/\/progresspond.com\/wp-content\/plugins\/wpdiscuz-media-uploader\/assets\/img\/file-icons\/video-audio-type.png","wmuIconFile":"https:\/\/progresspond.com\/wp-content\/plugins\/wpdiscuz-media-uploader\/assets\/img\/file-icons\/file-type.png","wmuKeyVideos":"videos","wmuKeyFiles":"files"};
/* ]]> */
</script>
<script type='text/javascript' src='https://progresspond.com/wp-content/plugins/wpdiscuz-media-uploader/assets/js/wmu-frontend.min.js?ver=7.0.9' id='wmu-frontend-js-js'></script>
<script type='text/javascript' id='spu-public-js-extra'>
/* <![CDATA[ */
var spuvar = {"is_admin":"","disable_style":"","ajax_mode":"","ajax_url":"https:\/\/progresspond.com\/wp-admin\/admin-ajax.php","ajax_mode_url":"https:\/\/progresspond.com\/?spu_action=spu_load","pid":"161481","is_front_page":"","is_category":"","site_url":"https:\/\/progresspond.com","is_archive":"","is_search":"","is_preview":"","seconds_confirmation_close":"5"};
var spuvar_social = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://progresspond.com/wp-content/plugins/popups/public/assets/js/public.js?ver=1.9.3.8' id='spu-public-js'></script>
<script type='text/javascript' src='https://progresspond.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/progresspond.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/progresspond.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"3d192254ce","timeline_nonce":"e2ef12a91d","blog_feed_nonce":"189376eaf4","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/progresspond.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/progresspond.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/progresspond.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"6390f1064d","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"2644243763","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"161481","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://progresspond.com/wp-content/themes/Extra/scripts/scripts.unified.js?ver=4.9.4' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://progresspond.com/wp-content/plugins/better-image-credits/script.js?ver=1.0' id='better-image-credits-js'></script>
<script type='text/javascript' src='https://progresspond.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.9.4' id='et-core-common-js'></script>
<script type='text/javascript' src='https://progresspond.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://progresspond.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.3.12' id='et_bloom-uniform-js-js'></script>
<script type='text/javascript' id='et_bloom-custom-js-js-extra'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/progresspond.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/progresspond.com\/2021\/06\/23\/midweek-cafe-and-lounge-vol-218\/","stats_nonce":"71b04da69a","subscribe_nonce":"305a30b702","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='https://progresspond.com/wp-content/plugins/bloom/js/custom.js?ver=1.3.12' id='et_bloom-custom-js-js'></script>
<script type='text/javascript' src='https://progresspond.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.3.12' id='et_bloom-idle-timer-js-js'></script>

	<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<script>
setTimeout(function () {
    jQuery(".wpdiscuz-embed-wrapper .fluid-width-video-wrapper").removeClass("fluid-width-video-wrapper").removeAttr("style");
}, 500);
</script>

</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 171/276 objects using disk
Page Caching using disk: enhanced 
Database Caching 18/91 queries in 0.409 seconds using disk (Request-wide modification query)

Served from: progresspond.com @ 2021-06-23 11:44:14 by W3 Total Cache
-->