<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://progresspond.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://progresspond.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<!-- Ads -->

			<!-- <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2779931687661495",
          enable_page_level_ads: true
     });
</script> -->


	<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/progresspond-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script> 
 








	<!-- END Ads -->
	<script>var et_site_url='https://progresspond.com';var et_post_id='162357';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>I&#039;ll Be Back in the Saddle Someday - Progress Pond</title>
	<meta name="description" content="There&#039;s a tragic reason that I haven&#039;t been writing much over the last three weeks." />
	<link rel="canonical" href="https://progresspond.com/2021/10/14/ill-be-back-in-the-saddle-someday/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="I&#039;ll Be Back in the Saddle Someday - Progress Pond" />
	<meta property="og:description" content="There&#039;s a tragic reason that I haven&#039;t been writing much over the last three weeks." />
	<meta property="og:url" content="https://progresspond.com/2021/10/14/ill-be-back-in-the-saddle-someday/" />
	<meta property="og:site_name" content="Progress Pond" />
	<meta property="article:published_time" content="2021-10-14T04:44:38+00:00" />
	<meta property="article:modified_time" content="2021-10-14T05:07:01+00:00" />
	<meta property="og:image" content="https://progresspond.com/wp-content/uploads/2021/10/thebros.jpg" />
	<meta property="og:image:width" content="1800" />
	<meta property="og:image:height" content="1200" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@https://twitter.com/BooMan23" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Martin Longman" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://progresspond.com/#organization","name":"Progresspond","url":"https://progresspond.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://progresspond.com/#logo","inLanguage":"en-US","url":"https://progresspond.com/wp-content/uploads/2019/04/Pond-option2.png","contentUrl":"https://progresspond.com/wp-content/uploads/2019/04/Pond-option2.png","width":823,"height":360,"caption":"Progresspond"},"image":{"@id":"https://progresspond.com/#logo"}},{"@type":"WebSite","@id":"https://progresspond.com/#website","url":"https://progresspond.com/","name":"Progress Pond","description":"A Welcoming Community","publisher":{"@id":"https://progresspond.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://progresspond.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://progresspond.com/2021/10/14/ill-be-back-in-the-saddle-someday/#primaryimage","inLanguage":"en-US","url":"https://progresspond.com/wp-content/uploads/2021/10/thebros.jpg","contentUrl":"https://progresspond.com/wp-content/uploads/2021/10/thebros.jpg","width":1800,"height":1200},{"@type":"WebPage","@id":"https://progresspond.com/2021/10/14/ill-be-back-in-the-saddle-someday/#webpage","url":"https://progresspond.com/2021/10/14/ill-be-back-in-the-saddle-someday/","name":"I'll Be Back in the Saddle Someday - Progress Pond","isPartOf":{"@id":"https://progresspond.com/#website"},"primaryImageOfPage":{"@id":"https://progresspond.com/2021/10/14/ill-be-back-in-the-saddle-someday/#primaryimage"},"datePublished":"2021-10-14T04:44:38+00:00","dateModified":"2021-10-14T05:07:01+00:00","description":"There's a tragic reason that I haven't been writing much over the last three weeks.","breadcrumb":{"@id":"https://progresspond.com/2021/10/14/ill-be-back-in-the-saddle-someday/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://progresspond.com/2021/10/14/ill-be-back-in-the-saddle-someday/"]}]},{"@type":"BreadcrumbList","@id":"https://progresspond.com/2021/10/14/ill-be-back-in-the-saddle-someday/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://progresspond.com/"},{"@type":"ListItem","position":2,"name":"I&#8217;ll Be Back in the Saddle Someday"}]},{"@type":"Article","@id":"https://progresspond.com/2021/10/14/ill-be-back-in-the-saddle-someday/#article","isPartOf":{"@id":"https://progresspond.com/2021/10/14/ill-be-back-in-the-saddle-someday/#webpage"},"author":{"@id":"https://progresspond.com/#/schema/person/2bf7c723090a066774beb211462c948f"},"headline":"I&#8217;ll Be Back in the Saddle Someday","datePublished":"2021-10-14T04:44:38+00:00","dateModified":"2021-10-14T05:07:01+00:00","mainEntityOfPage":{"@id":"https://progresspond.com/2021/10/14/ill-be-back-in-the-saddle-someday/#webpage"},"wordCount":470,"commentCount":14,"publisher":{"@id":"https://progresspond.com/#organization"},"image":{"@id":"https://progresspond.com/2021/10/14/ill-be-back-in-the-saddle-someday/#primaryimage"},"thumbnailUrl":"https://progresspond.com/wp-content/uploads/2021/10/thebros.jpg","keywords":["Progress Pond"],"articleSection":["Culture","Slider"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://progresspond.com/2021/10/14/ill-be-back-in-the-saddle-someday/#respond"]}]},{"@type":"Person","@id":"https://progresspond.com/#/schema/person/2bf7c723090a066774beb211462c948f","name":"Martin Longman","image":{"@type":"ImageObject","@id":"https://progresspond.com/#personlogo","inLanguage":"en-US","url":"https://progresspond.com/wp-content/uploads/avatars/4/5cb7b5e70662b-bpfull.png","contentUrl":"https://progresspond.com/wp-content/uploads/avatars/4/5cb7b5e70662b-bpfull.png","caption":"Martin Longman"},"description":"Martin Longman is the web editor of the Washington Monthly. He is also the founder of Booman Tribune and Progress Pond. Before joining the Monthly, Martin was a county coordinator for ACORN/Project Vote and a political consultant. He has a degree in philosophy from Western Michigan University.","sameAs":["https://twitter.com/https://twitter.com/BooMan23"],"url":"https://progresspond.com/members/booman/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Progress Pond &raquo; Feed" href="https://progresspond.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Progress Pond &raquo; Comments Feed" href="https://progresspond.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Progress Pond &raquo; I&#8217;ll Be Back in the Saddle Someday Comments Feed" href="https://progresspond.com/2021/10/14/ill-be-back-in-the-saddle-someday/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/progresspond.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Booman Theme v." name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='fca-ept-layout1-style-css'  href='https://progresspond.com/wp-content/plugins/easy-pricing-tables/assets/blocks/layout1/fca-ept-layout1.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='fca-ept-layout2-style-css'  href='https://progresspond.com/wp-content/plugins/easy-pricing-tables/assets/blocks/layout2/fca-ept-layout2.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='dh-ptp-block-css-css'  href='https://progresspond.com/wp-content/plugins/easy-pricing-tables/assets/ui/block.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='dh-ptp-design1-css'  href='https://progresspond.com/wp-content/plugins/easy-pricing-tables/assets/pricing-tables/design1/pricingtable.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://progresspond.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='bp-login-form-block-css'  href='https://progresspond.com/wp-content/plugins/buddypress/bp-core/css/blocks/login-form.min.css?ver=9.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='bp-member-block-css'  href='https://progresspond.com/wp-content/plugins/buddypress/bp-members/css/blocks/member.min.css?ver=9.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='bp-members-block-css'  href='https://progresspond.com/wp-content/plugins/buddypress/bp-members/css/blocks/members.min.css?ver=9.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='bp-dynamic-members-block-css'  href='https://progresspond.com/wp-content/plugins/buddypress/bp-members/css/blocks/dynamic-members.min.css?ver=9.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='bp-latest-activities-block-css'  href='https://progresspond.com/wp-content/plugins/buddypress/bp-activity/css/blocks/latest-activities.min.css?ver=9.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='bp-sitewide-notices-block-css'  href='https://progresspond.com/wp-content/plugins/buddypress/bp-messages/css/blocks/sitewide-notices.min.css?ver=9.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='titan-adminbar-styles-css'  href='https://progresspond.com/wp-content/plugins/anti-spam/assets/css/admin-bar.css?ver=7.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://progresspond.com/wp-includes/css/dashicons.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='bp-nouveau-css'  href='https://progresspond.com/wp-content/plugins/buddypress/bp-templates/bp-nouveau/css/buddypress.min.css?ver=9.1.1' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://progresspond.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.6.2' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://progresspond.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.6.2' type='text/css' media='print' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://progresspond.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://progresspond.com/wp-content/plugins/wpdiscuz/themes/default/style.css?ver=7.3.3' type='text/css' media='all' />
<style id='wpdiscuz-frontend-css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpdiscuz-fa-css'  href='https://progresspond.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css?ver=7.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-combo-css-css'  href='https://progresspond.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wmu-frontend-css-css'  href='https://progresspond.com/wp-content/plugins/wpdiscuz-media-uploader/assets/css/wmu-frontend.min.css?ver=7.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='spu-public-css-css'  href='https://progresspond.com/wp-content/plugins/popups/public/assets/css/public.css?ver=1.9.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://progresspond.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://progresspond.com/wp-content/themes/Extra/style.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://progresspond.com/wp-content/themes/booman/style.css?ver=4.9.4' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=PT+Serif+Caption:regular,italic&#038;subset=latin,latin-ext&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='better-image-credits-css'  href='https://progresspond.com/wp-content/plugins/better-image-credits/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='decent-comments-widget-css'  href='https://progresspond.com/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' />
<script type='text/javascript' src='https://progresspond.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://progresspond.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://progresspond.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=9.1.1' id='bp-widget-members-js'></script>
<script type='text/javascript' src='https://progresspond.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=9.1.1' id='bp-jquery-query-js'></script>
<script type='text/javascript' src='https://progresspond.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=9.1.1' id='bp-jquery-cookie-js'></script>
<script type='text/javascript' src='https://progresspond.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=9.1.1' id='bp-jquery-scroll-to-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":1,"sampling_rate":50,"ajax_url":"https:\/\/progresspond.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/progresspond.com\/wp-json\/wordpress-popular-posts","ID":162357,"token":"9b167cd029","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://progresspond.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.4.2' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://progresspond.com/wp-json/" /><link rel="alternate" type="application/json" href="https://progresspond.com/wp-json/wp/v2/posts/162357" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://progresspond.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://progresspond.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://progresspond.com/?p=162357' />
<link rel="alternate" type="application/json+oembed" href="https://progresspond.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fprogresspond.com%2F2021%2F10%2F14%2Fill-be-back-in-the-saddle-someday%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://progresspond.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fprogresspond.com%2F2021%2F10%2F14%2Fill-be-back-in-the-saddle-someday%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'https://progresspond.com/wp-admin/admin-ajax.php';</script>

<style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_1 .et_bloom_form_content { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container .et_bloom_form_header { background-color: #7ab53f !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #3b3b3b !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_fields i { color: #3b3b3b !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #3b3b3b !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #3b3b3b !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_1 .et_bloom_form_container p, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } 
				</style><link rel="preload" href="https://progresspond.com/wp-content/themes/Extra/core/admin/fonts/modules.ttf" as="font" crossorigin="anonymous">        <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
        <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="/wp-content/uploads/2019/04/favicon.png" /><link rel="amphtml" href="https://progresspond.com/2021/10/14/ill-be-back-in-the-saddle-someday/amp/"><meta name="google-site-verification" content="Wzp1EWaAkPzphpjToierrElk256m_MPzX3gVh1i_ZXY"><link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://progresspond.com/wp-content/et-cache/global/et-extra-customizer-global-16333137791793.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="bp-nouveau post-template-default single single-post postid-162357 single-format-standard pmpro-body-has-access et_bloom et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css no-js">
	<div id="page-container" class="page-container">
				<!-- Header -->

		<div class="title-area">
			<div class="container">
			<a  href="https://progresspond.com/" data-fixed-height="67">
							<img style="margin: 10px;" width="150" src="/wp-content/uploads/2019/04/Pond-option2.png" alt="Progress Pond" />
			</a>
			</div>
			</div>


		<header class="header left-right">
			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-152148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152148"><a href="/">Home</a></li>
<li id="menu-item-154125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-154125"><a href="#">Sections</a>
<ul class="sub-menu">
	<li id="menu-item-154134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154134"><a href="https://progresspond.com/category/elections/">Elections</a></li>
	<li id="menu-item-154133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154133"><a href="https://progresspond.com/category/white-house/">White House</a></li>
	<li id="menu-item-154132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154132"><a href="https://progresspond.com/category/congress/">Congress</a></li>
	<li id="menu-item-154131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154131"><a href="https://progresspond.com/category/media/">Media</a></li>
	<li id="menu-item-154130" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-154130"><a href="https://progresspond.com/category/culture/">Culture</a></li>
	<li id="menu-item-154129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154129"><a href="https://progresspond.com/category/environment/">Environment</a></li>
	<li id="menu-item-154128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154128"><a href="https://progresspond.com/category/health-care/">Health Care</a></li>
	<li id="menu-item-154127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154127"><a href="https://progresspond.com/category/justice/">Justice</a></li>
	<li id="menu-item-154126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154126"><a href="https://progresspond.com/category/foreign-affairs/">Foreign Affairs</a></li>
</ul>
</li>
<li id="menu-item-154368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154368"><a href="https://progresspond.com/recent-articles/">Recent Articles</a></li>
<li id="menu-item-153349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153349"><a href="https://progresspond.com/recent-comments/">Recent Comments</a></li>
<li id="menu-item-153378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153378"><a href="https://progresspond.com/faq/">FAQ</a></li>
<li id="menu-item-155791" class="login-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-155791"><a href="https://progresspond.com/login/">Login</a></li>
<li id="menu-item-153197" class="join-us-menu-item menu-item menu-item-type-custom menu-item-object-custom menu-item-153197"><a href="/join-us/">Join Us</a></li>
<li id="menu-item-153198" class="upgrade-menu-item menu-item menu-item-type-custom menu-item-object-custom menu-item-153198"><a href="/join-us/">Upgrade</a></li>
</ul>



							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->
						</div><!-- /#et-navigation -->


							<!-- #et-info -->
	<div id="et-info">


<!-- .et-extra-social-icons -->
<ul class="et-extra-social-icons" style="">
										<li class="et-extra-social-icon facebook">
			<a href="https://www.facebook.com/DarwintheFrog/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
		</li>
											<li class="et-extra-social-icon twitter">
			<a href="https://twitter.com/PondProgress" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
		</li>
																																														<li class="et-extra-social-icon instagram">
			<a href="https://www.instagram.com/progresspond/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
		</li>
																																																																																														</ul>

<!-- .et-top-search -->
<div class="et-top-search" style="">
	<form role="search" class="et-search-form" method="get" action="https://progresspond.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form></div>

<!-- cart -->
</div>

							
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>




				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-162357" class="module single-post-module post-162357 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-slider tag-progress-pond pmpro-has-access et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">I&#8217;ll Be Back in the Saddle Someday</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="https://progresspond.com/members/booman/" class="url fn" title="Posts by Martin Longman" rel="author">Martin Longman</a> | <span class="updated">Oct 14, 2021</span> | <a href="https://progresspond.com/category/culture/" rel="tag">Culture</a> | <a class="comments-link" href="https://progresspond.com/2021/10/14/ill-be-back-in-the-saddle-someday/#comments">9 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 5.00"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://progresspond.com/wp-content/uploads/2021/10/thebros-1280x640.jpg" alt="I&#8217;ll Be Back in the Saddle Someday" />							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p>If my normal approach to reasoning is logical but not quite rectilinear, the death of my 26 year old stepson Jesse, on September 27, has created something more akin to a Jackson Pollack canvas. Emotions that are normally in check are running wild in all directions. I feel a bit like Mr. Spock when his human side overpowers his Vulcan one, and while unlike Spock I am not at all ashamed of my broken heart and loss of composure, it does make it difficult to go about my job in the usual way.</p>
<p>Let&#8217;s face it. A tragic life event like this cannot but cast virtually everything in a new light. The bricks of an established worldview are thrown up like feathers and it takes time for them to settle back into a new pattern. Things that seemed vitally important three weeks ago now seem trivial, and perhaps some things that were on the back burner now have greater urgency.</p>
<p>The last thing I wrote before Jesse died was a piece called <a href="https://progresspond.com/2021/09/26/a-perilous-week-full-of-deadly-land-mines/">A Perilous Week of Deadly Land Mines</a>. I was anticipating the negotiations over the Build Back Better reconciliation bill: &#8220;Following along with what’s happening in Congress, it’s easy to see how someone could have a panic attack.&#8221; I knew things were coming to a head both in my family life and in Washington DC, and I really was having panic attacks.</p>
<p><img loading="lazy" class="alignleft wp-image-162361 size-medium" src="https://progresspond.com/wp-content/uploads/2021/10/jessecroteau2-e1634187484538-300x185.jpg" alt="" width="300" height="185" srcset="https://progresspond.com/wp-content/uploads/2021/10/jessecroteau2-e1634187484538-300x185.jpg 300w, https://progresspond.com/wp-content/uploads/2021/10/jessecroteau2-e1634187484538-610x376.jpg 610w, https://progresspond.com/wp-content/uploads/2021/10/jessecroteau2-e1634187484538.jpg 645w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>On Friday, we&#8217;ll bury Jesse and on Saturday we&#8217;ll celebrate his life with friends and family. We&#8217;ve been keeping busy making preparations for these solemn occasions, but come Sunday our friends and family will go back to their regular lives and we&#8217;ll have to sort out what happens for us going forward. I can&#8217;t say what that will look like because I don&#8217;t know what it will feel like. I know it will take some form of putting one foot in front of the other, but the actual path is obscured right now.</p>
<p>Maybe I&#8217;ll go back to writing about politics in much the same way I always have, and maybe I won&#8217;t. I&#8217;m not sure how much of a say I actually have in that decision. It feels like I&#8217;ll be learning things about myself that I never knew, and I can&#8217;t predict how I&#8217;ll learn to function. If I can function at all, I&#8217;ll consider that a good sign.</p>
<p>For now, my focus is on grieving and celebrating&#8211; on enjoying seeing the faces of people I love and who cared about Jesse, and who care about me and his mother Erica, father Bert, and his brothers Randy and Finn.</p>
<p>Come next week, I&#8217;ll try to get back in the saddle. If the horse bucks me off, that won&#8217;t be at all unexpected. I&#8217;ll get up and try again.</p>
<div id='wpd-post-rating' class='wpd-not-rated'>
            <div class='wpd-rating-wrap'>
            <div class='wpd-rating-left'></div>
            <div class='wpd-rating-data'>
                <div class='wpd-rating-value'>
                    <span class='wpdrv'>5</span>
                    <span class='wpdrc'>7</span>
                    <span class='wpdrt'>votes</span></div>
                <div class='wpd-rating-title'>Article Rating</div>
                <div class='wpd-rating-stars'><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star wpd-active' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star wpd-active' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star wpd-active' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star wpd-active' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star wpd-active' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg></div><div class='wpd-rate-starts'><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg></div></div>
            <div class='wpd-rating-right'></div></div></div><span class="et_bloom_bottom_trigger"></span>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://progresspond.com/2021/10/14/ill-be-back-in-the-saddle-someday/&#038;t=I%E2%80%99ll%20Be%20Back%20in%20the%20Saddle%20Someday" class="social-share-link" title="Share &quot;I&#8217;ll Be Back in the Saddle Someday&quot; via Facebook" data-network-name="facebook" data-share-title="I&#8217;ll Be Back in the Saddle Someday" data-share-url="https://progresspond.com/2021/10/14/ill-be-back-in-the-saddle-someday/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=I%E2%80%99ll%20Be%20Back%20in%20the%20Saddle%20Someday%20https://progresspond.com/2021/10/14/ill-be-back-in-the-saddle-someday/" class="social-share-link" title="Share &quot;I&#8217;ll Be Back in the Saddle Someday&quot; via Twitter" data-network-name="twitter" data-share-title="I&#8217;ll Be Back in the Saddle Someday" data-share-url="https://progresspond.com/2021/10/14/ill-be-back-in-the-saddle-someday/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://progresspond.com/2021/10/14/ill-be-back-in-the-saddle-someday/&#038;t=I%E2%80%99ll%20Be%20Back%20in%20the%20Saddle%20Someday" class="social-share-link" title="Share &quot;I&#8217;ll Be Back in the Saddle Someday&quot; via Google +" data-network-name="googleplus" data-share-title="I&#8217;ll Be Back in the Saddle Someday" data-share-url="https://progresspond.com/2021/10/14/ill-be-back-in-the-saddle-someday/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://progresspond.com/2021/10/14/ill-be-back-in-the-saddle-someday/&#038;t=I%E2%80%99ll%20Be%20Back%20in%20the%20Saddle%20Someday" class="social-share-link" title="Share &quot;I&#8217;ll Be Back in the Saddle Someday&quot; via Tumblr" data-network-name="tumblr" data-share-title="I&#8217;ll Be Back in the Saddle Someday" data-share-url="https://progresspond.com/2021/10/14/ill-be-back-in-the-saddle-someday/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://progresspond.com/2021/10/14/ill-be-back-in-the-saddle-someday/&#038;description=I%E2%80%99ll%20Be%20Back%20in%20the%20Saddle%20Someday&#038;media=https://progresspond.com/wp-content/uploads/2021/10/thebros-150x150.jpg" class="social-share-link" title="Share &quot;I&#8217;ll Be Back in the Saddle Someday&quot; via Pinterest" data-network-name="pinterest" data-share-title="I&#8217;ll Be Back in the Saddle Someday" data-share-url="https://progresspond.com/2021/10/14/ill-be-back-in-the-saddle-someday/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://progresspond.com/2021/10/14/ill-be-back-in-the-saddle-someday/&#038;title=I%E2%80%99ll%20Be%20Back%20in%20the%20Saddle%20Someday" class="social-share-link" title="Share &quot;I&#8217;ll Be Back in the Saddle Someday&quot; via LinkedIn" data-network-name="linkedin" data-share-title="I&#8217;ll Be Back in the Saddle Someday" data-share-url="https://progresspond.com/2021/10/14/ill-be-back-in-the-saddle-someday/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=https://progresspond.com/2021/10/14/ill-be-back-in-the-saddle-someday/&#038;title=I%E2%80%99ll%20Be%20Back%20in%20the%20Saddle%20Someday" class="social-share-link" title="Share &quot;I&#8217;ll Be Back in the Saddle Someday&quot; via Buffer" data-network-name="buffer" data-share-title="I&#8217;ll Be Back in the Saddle Someday" data-share-url="https://progresspond.com/2021/10/14/ill-be-back-in-the-saddle-someday/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://progresspond.com/2021/10/14/ill-be-back-in-the-saddle-someday/&#038;title=I%E2%80%99ll%20Be%20Back%20in%20the%20Saddle%20Someday" class="social-share-link" title="Share &quot;I&#8217;ll Be Back in the Saddle Someday&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="I&#8217;ll Be Back in the Saddle Someday" data-share-url="https://progresspond.com/2021/10/14/ill-be-back-in-the-saddle-someday/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;I&#8217;ll Be Back in the Saddle Someday&quot; via Email" data-network-name="basic_email" data-share-title="I&#8217;ll Be Back in the Saddle Someday" data-share-url="https://progresspond.com/2021/10/14/ill-be-back-in-the-saddle-someday/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;I&#8217;ll Be Back in the Saddle Someday&quot; via Print" data-network-name="basic_print" data-share-title="I&#8217;ll Be Back in the Saddle Someday" data-share-url="https://progresspond.com/2021/10/14/ill-be-back-in-the-saddle-someday/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="162357" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #8e6ecf;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://progresspond.com/2021/10/13/midweek-cafe-and-lounge-vol-234/" rel="prev"><span class="button">Previous</span><span class="title">Midweek Cafe and Lounge, Vol. 234</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='Martin Longman' src='https://progresspond.com/wp-content/uploads/avatars/4/5cb7b5e70662b-bpfull.png' srcset='https://progresspond.com/wp-content/uploads/avatars/4/5cb7b5e70662b-bpfull.png 2x' class='avatar avatar-170 photo' height='170' width='170' loading='lazy'/>								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="https://progresspond.com/members/booman/" rel="author" title="View all posts by Martin Longman">Martin Longman</a></h4>
									<p class="note">Martin Longman is the web editor of the Washington Monthly.

He is also the founder of Booman Tribune and Progress Pond. Before joining the Monthly, Martin was a county coordinator for ACORN/Project Vote and a political consultant. He has a degree in philosophy from Western Michigan University.</p>
									<ul class="social-icons">
																					<li><a href="https://twitter.com/BooMan23" target="_blank"><span class="et-extra-icon et-extra-icon-twitter et-extra-icon-color-hover"></span></a></li>
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://progresspond.com/2006/10/29/current-senate-projections-from-tradesports/" title="Current Senate Projections From Tradesports" class="post-thumbnail">
				<img src="https://progresspond.com/wp-content/uploads/2019/04/Culture-440x264.jpg" alt="Current Senate Projections From Tradesports" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://progresspond.com/2006/10/29/current-senate-projections-from-tradesports/">Current Senate Projections From Tradesports</a></h4>
									<p class="date"><span class="updated">October 29, 2006</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://progresspond.com/2020/02/10/trumpism-and-the-corruption-of-christian-morals/" title="Trumpism and the Corruption of Christian Morals" class="post-thumbnail">
				<img src="https://progresspond.com/wp-content/uploads/2020/02/trump-nailing-jesus-to-cross-in-cartoon-billboard-440x264.jpg" alt="Trumpism and the Corruption of Christian Morals" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://progresspond.com/2020/02/10/trumpism-and-the-corruption-of-christian-morals/">Trumpism and the Corruption of Christian Morals</a></h4>
									<p class="date"><span class="updated">February 10, 2020</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://progresspond.com/2019/05/31/west-virginia-to-name-bridge-for-working-class-hero-and-bluegrass-pioneer-hazel-dickens/" title="West Virginia to Name Bridge for Working Class Hero and Bluegrass Pioneer Hazel Dickens" class="post-thumbnail">
				<img src="https://progresspond.com/wp-content/uploads/2019/05/dc84de13-dc28-4e69-8d10-bce4ea6a4c75_1543708800-440x264.png" alt="West Virginia to Name Bridge for Working Class Hero and Bluegrass Pioneer Hazel Dickens" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://progresspond.com/2019/05/31/west-virginia-to-name-bridge-for-working-class-hero-and-bluegrass-pioneer-hazel-dickens/">West Virginia to Name Bridge for Working Class Hero and Bluegrass Pioneer Hazel Dickens</a></h4>
									<p class="date"><span class="updated">May 31, 2019</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://progresspond.com/2019/07/28/something-more-interesting-than-trumps-racism/" title="Something More Interesting Than Trump&#8217;s Racism" class="post-thumbnail">
				<img src="https://progresspond.com/wp-content/uploads/2019/07/trumpattackselijahcummings-440x264.jpg" alt="Something More Interesting Than Trump&#8217;s Racism" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://progresspond.com/2019/07/28/something-more-interesting-than-trumps-racism/">Something More Interesting Than Trump&#8217;s Racism</a></h4>
									<p class="date"><span class="updated">July 28, 2019</span></p>
								</div>
																							</div>
						</div>
										
				    <div class="wpdiscuz_top_clearing"></div>
    <div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div>    <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-1 wpd-comments-open">
                    <div class="wc_social_plugin_wrapper">
                            </div>
            <div class="wpd-form-wrap">
                <div class="wpd-form-head">
                                            <div class="wpd-sbs-toggle">
                            <i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
                        </div>
                                            <div class="wpd-auth">
                                                <div class="wpd-login">
                                                    </div>
                    </div>
                </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://progresspond.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                                <option value="all_comment" >new replies to my comments</option>
                                                                                </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                    <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" class="wpd-prim-button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                                </div> 
                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="08276361e7" /><input type="hidden" name="_wp_http_referer" value="/2021/10/14/ill-be-back-in-the-saddle-someday/" />                            </form>
                                                </div>
                            <div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
                                </div>
                <div id="wpdiscuz_hidden_secondary_form" style="display: none;">
                    <div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
                            <div class="wpd-secondary-forms-social-content"></div><div class="clearfix"></div>
                                </div>
                </div>
                            <div class="wpd-login-to-comment">Please login to comment</div>
                                </div>
                        <div id="wpd-threads" class="wpd-thread-wrapper">
                <div class="wpd-thread-head">
                    <div class="wpd-thread-info " data-comments-count="9">
                        <span class='wpdtc' title='9'>9</span> Comments                    </div>
                                        <div class="wpd-space"></div>
                    <div class="wpd-thread-filter">
                                    <div class="wpd-filter wpdf-attachments wpd_not_clicked" data-filter-type="attachments" wpd-tooltip="Comments with attachments">
                <i class="fas fa-photo-video"></i>
            </div>
                                        <div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
                                                        <div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
                                                        <div class="wpd-filter wpdf-sorting">
                                                                        <span class="wpdiscuz-sort-button wpdiscuz-date-sort-asc wpdiscuz-sort-button-active" data-sorting="oldest">Oldest</span>
                                                                        <i class="fas fa-sort-down"></i>
                                <div class="wpdiscuz-sort-buttons">
                                                                            <span class="wpdiscuz-sort-button wpdiscuz-date-sort-desc" data-sorting="newest">Newest</span>
                                                                                <span class="wpdiscuz-sort-button wpdiscuz-vote-sort-up" data-sorting="by_vote">Most Voted</span>
                                                                        </div>
                            </div>
                                                </div>
                </div>
                <div class="wpd-comment-info-bar">
                    <div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
                    <div class="wpd-filter-view-all">View all comments</div>
                </div>
                                <div class="wpd-thread-list">
                    <div id='wpd-comm-2246258_0' class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-subscriber">
    <div class="wpd-comment-left ">
    <div class="wpd-avatar ">
    <a href='https://progresspond.com/members/lacerda/' target='_blank' rel='noreferrer ugc'><img alt='Chris Bellomy' src='https://progresspond.com/wp-content/uploads/avatars/5438/5cc88df7ba471-bpfull.jpg' srcset='https://progresspond.com/wp-content/uploads/avatars/5438/5cc88df7ba471-bpfull.jpg 2x' class='avatar avatar-64 photo' height='64' width='64' loading='lazy'/></a>
</div>
    
    
</div>
    <div id="comment-2246258" class="wpd-comment-right">
    <div class="wpd-comment-header">
    <div class="wpd-comment-author ">
    <a href='https://progresspond.com/members/lacerda/' rel='noreferrer ugc' target='_blank'>Chris Bellomy</a>
</div>
    <div class="wpd-comment-date" title="October 14, 2021 12:52 am">
    <i class='far fa-clock' aria-hidden='true'></i>
    October 14, 2021 12:52 am
</div>
    
    <div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top">
    <i class='fas fa-share-alt' aria-hidden='true'></i>
    <div class="wpd-tooltip-content">
        <a class='wc_tw' rel='noreferrer' target='_blank' href='https://twitter.com/intent/tweet?text=I&#8217;m so sorry for your loss, Martin and Cabi... &url=https%3A%2F%2Fprogresspond.com%2F2021%2F10%2F14%2Fill-be-back-in-the-saddle-someday%2F%23comment-2246258' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden='true'></i></a><a class='wc_vk' rel='noreferrer' target='_blank' href='https://vk.com/share.php?url=https://progresspond.com/2021/10/14/ill-be-back-in-the-saddle-someday/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden='true'></i></a><a class='wc_ok' rel='noreferrer' target='_blank' href='https://connect.ok.ru/offer?url=https://progresspond.com/2021/10/14/ill-be-back-in-the-saddle-someday/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden='true'></i></a>
    </div>
</div>
    <div class="wpd-space"></div>
    <div class="wpd-comment-link wpd-hidden">
    <span wpd-tooltip='Comment Link' wpd-tooltip-position='left'><i class='fas fa-link' aria-hidden='true' data-comment-url='https://progresspond.com/2021/10/14/ill-be-back-in-the-saddle-someday/#comment-2246258'></i></span>
</div>
</div>
    
    <div class="wpd-comment-text">
    <p>I&#8217;m so sorry for your loss, Martin and Cabin Girl.</p>
<p>In my life it was a little brother. In the end I learned that grief is a form of love. I need to believe that to accept it, because it never goes away.</p>

</div><div class='wpd-comment-last-edited'><i class='far fa-edit'></i>Last edited 11 hours ago by Chris Bellomy</div>
    <div class="wpd-comment-footer">
    <div class="wpd-vote">
    <div class="wpd-vote-up wpd_not_clicked">
        <svg aria-hidden='true' focusable='false' data-prefix='fas' data-icon='plus' class='svg-inline--fa fa-plus fa-w-14' role='img' xmlns='https://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M416 208H272V64c0-17.67-14.33-32-32-32h-32c-17.67 0-32 14.33-32 32v144H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h144v144c0 17.67 14.33 32 32 32h32c17.67 0 32-14.33 32-32V304h144c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z'></path></svg>
    </div>
    <div class='wpd-vote-result wpd-vote-result-like wpd-up' title='3'>3</div><div class='wpd-vote-result-sep'></div><div class='wpd-vote-result wpd-vote-result-dislike' title='0'>0</div>
    <div class="wpd-vote-down wpd_not_clicked">
        <svg aria-hidden='true' focusable='false' data-prefix='fas' data-icon='minus' class='svg-inline--fa fa-minus fa-w-14' role='img' xmlns='https://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M416 208H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h384c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z'></path></svg>
    </div>
</div>
    
    <div class="wpd-space"></div>
    
    
</div>
</div>
</div><div id='wpdiscuz_form_anchor-2246258_0'></div></div><div id='wpd-comm-2246262_0' class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-elevated-author">
    <div class="wpd-comment-left ">
    <div class="wpd-avatar ">
    <a href='https://progresspond.com/members/don-durito/' target='_blank' rel='noreferrer ugc'><img alt='Don Durito' src='//www.gravatar.com/avatar/52c53d18a90f8027e6b7175c108d1ea4?s=64&#038;r=g&#038;d=mm' srcset='//www.gravatar.com/avatar/52c53d18a90f8027e6b7175c108d1ea4?s=64&#038;r=g&#038;d=mm 2x' class='avatar avatar-64 photo' height='64' width='64' loading='lazy'/></a>
</div>
    
    
</div>
    <div id="comment-2246262" class="wpd-comment-right">
    <div class="wpd-comment-header">
    <div class="wpd-comment-author ">
    <a href='https://progresspond.com/members/don-durito/' rel='noreferrer ugc' target='_blank'>Don Durito</a>
</div>
    <div class="wpd-comment-date" title="October 14, 2021 1:31 am">
    <i class='far fa-clock' aria-hidden='true'></i>
    October 14, 2021 1:31 am
</div>
    
    <div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top">
    <i class='fas fa-share-alt' aria-hidden='true'></i>
    <div class="wpd-tooltip-content">
        <a class='wc_tw' rel='noreferrer' target='_blank' href='https://twitter.com/intent/tweet?text=For me it is the loss of one of my nephews. He wa... &url=https%3A%2F%2Fprogresspond.com%2F2021%2F10%2F14%2Fill-be-back-in-the-saddle-someday%2F%23comment-2246262' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden='true'></i></a><a class='wc_vk' rel='noreferrer' target='_blank' href='https://vk.com/share.php?url=https://progresspond.com/2021/10/14/ill-be-back-in-the-saddle-someday/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden='true'></i></a><a class='wc_ok' rel='noreferrer' target='_blank' href='https://connect.ok.ru/offer?url=https://progresspond.com/2021/10/14/ill-be-back-in-the-saddle-someday/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden='true'></i></a>
    </div>
</div>
    <div class="wpd-space"></div>
    <div class="wpd-comment-link wpd-hidden">
    <span wpd-tooltip='Comment Link' wpd-tooltip-position='left'><i class='fas fa-link' aria-hidden='true' data-comment-url='https://progresspond.com/2021/10/14/ill-be-back-in-the-saddle-someday/#comment-2246262'></i></span>
</div>
</div>
    
    <div class="wpd-comment-text">
    <p>For me it is the loss of one of my nephews. He was really coming into his own. We shared some hobbies in common (most particularly landscape photography), and there was just this sense that we were not far away from a moment where we might get to knock back a few beers and swap stories. And then it all gone. My sister and brother-in-law were especially torn up about it. I was as well. In his case it seems a simple misdiagnosis. Docs at urgent care clinics came up with varying diagnoses and treatment plans, and he only got<span id='wpdiscuz-readmore-2246262_0'><span class='wpdiscuz-hellip'>&hellip;&nbsp;</span><span class='wpdiscuz-readmore' title='Read more &raquo;'>Read more &raquo;</span></span></p>
</div>
    <div class="wpd-comment-footer">
    <div class="wpd-vote">
    <div class="wpd-vote-up wpd_not_clicked">
        <svg aria-hidden='true' focusable='false' data-prefix='fas' data-icon='plus' class='svg-inline--fa fa-plus fa-w-14' role='img' xmlns='https://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M416 208H272V64c0-17.67-14.33-32-32-32h-32c-17.67 0-32 14.33-32 32v144H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h144v144c0 17.67 14.33 32 32 32h32c17.67 0 32-14.33 32-32V304h144c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z'></path></svg>
    </div>
    <div class='wpd-vote-result wpd-vote-result-like wpd-up' title='3'>3</div><div class='wpd-vote-result-sep'></div><div class='wpd-vote-result wpd-vote-result-dislike' title='0'>0</div>
    <div class="wpd-vote-down wpd_not_clicked">
        <svg aria-hidden='true' focusable='false' data-prefix='fas' data-icon='minus' class='svg-inline--fa fa-minus fa-w-14' role='img' xmlns='https://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M416 208H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h384c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z'></path></svg>
    </div>
</div>
    
    <div class="wpd-space"></div>
    
    
</div>
</div>
</div><div id='wpdiscuz_form_anchor-2246262_0'></div></div><div id='wpd-comm-2246264_0' class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-subscriber">
    <div class="wpd-comment-left ">
    <div class="wpd-avatar ">
    <a href='https://progresspond.com/members/massappeal/' target='_blank' rel='noreferrer ugc'><img alt='MassCommons' src='//www.gravatar.com/avatar/a0eb63a6240cf3aa56684c6c517ddb75?s=64&#038;r=g&#038;d=mm' srcset='//www.gravatar.com/avatar/a0eb63a6240cf3aa56684c6c517ddb75?s=64&#038;r=g&#038;d=mm 2x' class='avatar avatar-64 photo' height='64' width='64' loading='lazy'/></a>
</div>
    
    
</div>
    <div id="comment-2246264" class="wpd-comment-right">
    <div class="wpd-comment-header">
    <div class="wpd-comment-author ">
    <a href='https://progresspond.com/members/massappeal/' rel='noreferrer ugc' target='_blank'>MassCommons</a>
</div>
    <div class="wpd-comment-date" title="October 14, 2021 6:46 am">
    <i class='far fa-clock' aria-hidden='true'></i>
    October 14, 2021 6:46 am
</div>
    
    <div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top">
    <i class='fas fa-share-alt' aria-hidden='true'></i>
    <div class="wpd-tooltip-content">
        <a class='wc_tw' rel='noreferrer' target='_blank' href='https://twitter.com/intent/tweet?text=Oof. I&#8217;m sorry for your loss and will keep ... &url=https%3A%2F%2Fprogresspond.com%2F2021%2F10%2F14%2Fill-be-back-in-the-saddle-someday%2F%23comment-2246264' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden='true'></i></a><a class='wc_vk' rel='noreferrer' target='_blank' href='https://vk.com/share.php?url=https://progresspond.com/2021/10/14/ill-be-back-in-the-saddle-someday/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden='true'></i></a><a class='wc_ok' rel='noreferrer' target='_blank' href='https://connect.ok.ru/offer?url=https://progresspond.com/2021/10/14/ill-be-back-in-the-saddle-someday/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden='true'></i></a>
    </div>
</div>
    <div class="wpd-space"></div>
    <div class="wpd-comment-link wpd-hidden">
    <span wpd-tooltip='Comment Link' wpd-tooltip-position='left'><i class='fas fa-link' aria-hidden='true' data-comment-url='https://progresspond.com/2021/10/14/ill-be-back-in-the-saddle-someday/#comment-2246264'></i></span>
</div>
</div>
    
    <div class="wpd-comment-text">
    <p>Oof. I&#8217;m sorry for your loss and will keep you all in my prayers.</p>

</div>
    <div class="wpd-comment-footer">
    <div class="wpd-vote">
    <div class="wpd-vote-up wpd_not_clicked">
        <svg aria-hidden='true' focusable='false' data-prefix='fas' data-icon='plus' class='svg-inline--fa fa-plus fa-w-14' role='img' xmlns='https://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M416 208H272V64c0-17.67-14.33-32-32-32h-32c-17.67 0-32 14.33-32 32v144H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h144v144c0 17.67 14.33 32 32 32h32c17.67 0 32-14.33 32-32V304h144c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z'></path></svg>
    </div>
    <div class='wpd-vote-result wpd-vote-result-like wpd-up' title='2'>2</div><div class='wpd-vote-result-sep'></div><div class='wpd-vote-result wpd-vote-result-dislike' title='0'>0</div>
    <div class="wpd-vote-down wpd_not_clicked">
        <svg aria-hidden='true' focusable='false' data-prefix='fas' data-icon='minus' class='svg-inline--fa fa-minus fa-w-14' role='img' xmlns='https://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M416 208H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h384c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z'></path></svg>
    </div>
</div>
    
    <div class="wpd-space"></div>
    
    
</div>
</div>
</div><div id='wpdiscuz_form_anchor-2246264_0'></div></div><div id='wpd-comm-2246265_0' class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-subscriber">
    <div class="wpd-comment-left ">
    <div class="wpd-avatar ">
    <a href='https://progresspond.com/members/mikeinohio/' target='_blank' rel='noreferrer ugc'><img alt='MikeInOhio' src='//www.gravatar.com/avatar/8f04217b9eaedf9dada0ae41a3c0df83?s=64&#038;r=g&#038;d=mm' srcset='//www.gravatar.com/avatar/8f04217b9eaedf9dada0ae41a3c0df83?s=64&#038;r=g&#038;d=mm 2x' class='avatar avatar-64 photo' height='64' width='64' loading='lazy'/></a>
</div>
    
    
</div>
    <div id="comment-2246265" class="wpd-comment-right">
    <div class="wpd-comment-header">
    <div class="wpd-comment-author ">
    <a href='https://progresspond.com/members/mikeinohio/' rel='noreferrer ugc' target='_blank'>MikeInOhio</a>
</div>
    <div class="wpd-comment-date" title="October 14, 2021 9:10 am">
    <i class='far fa-clock' aria-hidden='true'></i>
    October 14, 2021 9:10 am
</div>
    
    <div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top">
    <i class='fas fa-share-alt' aria-hidden='true'></i>
    <div class="wpd-tooltip-content">
        <a class='wc_tw' rel='noreferrer' target='_blank' href='https://twitter.com/intent/tweet?text=Not sure what to say, except I&#8217;m so sorry f... &url=https%3A%2F%2Fprogresspond.com%2F2021%2F10%2F14%2Fill-be-back-in-the-saddle-someday%2F%23comment-2246265' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden='true'></i></a><a class='wc_vk' rel='noreferrer' target='_blank' href='https://vk.com/share.php?url=https://progresspond.com/2021/10/14/ill-be-back-in-the-saddle-someday/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden='true'></i></a><a class='wc_ok' rel='noreferrer' target='_blank' href='https://connect.ok.ru/offer?url=https://progresspond.com/2021/10/14/ill-be-back-in-the-saddle-someday/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden='true'></i></a>
    </div>
</div>
    <div class="wpd-space"></div>
    <div class="wpd-comment-link wpd-hidden">
    <span wpd-tooltip='Comment Link' wpd-tooltip-position='left'><i class='fas fa-link' aria-hidden='true' data-comment-url='https://progresspond.com/2021/10/14/ill-be-back-in-the-saddle-someday/#comment-2246265'></i></span>
</div>
</div>
    
    <div class="wpd-comment-text">
    <p>Not sure what to say, except I&#8217;m so sorry for what you, Erica, Jesse&#8217;s father and all the rest of those who loved Jesse are dealing with right now. I had wondered about your recent scarcity, and it&#8217;s just awful to find out the reason for it. Wishing all of you peace, Martin.</p>

</div><div class='wpd-comment-last-edited'><i class='far fa-edit'></i>Last edited 2 hours ago by MikeInOhio</div>
    <div class="wpd-comment-footer">
    <div class="wpd-vote">
    <div class="wpd-vote-up wpd_not_clicked">
        <svg aria-hidden='true' focusable='false' data-prefix='fas' data-icon='plus' class='svg-inline--fa fa-plus fa-w-14' role='img' xmlns='https://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M416 208H272V64c0-17.67-14.33-32-32-32h-32c-17.67 0-32 14.33-32 32v144H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h144v144c0 17.67 14.33 32 32 32h32c17.67 0 32-14.33 32-32V304h144c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z'></path></svg>
    </div>
    <div class='wpd-vote-result wpd-vote-result-like wpd-up' title='3'>3</div><div class='wpd-vote-result-sep'></div><div class='wpd-vote-result wpd-vote-result-dislike' title='0'>0</div>
    <div class="wpd-vote-down wpd_not_clicked">
        <svg aria-hidden='true' focusable='false' data-prefix='fas' data-icon='minus' class='svg-inline--fa fa-minus fa-w-14' role='img' xmlns='https://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M416 208H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h384c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z'></path></svg>
    </div>
</div>
    
    <div class="wpd-space"></div>
    
    
</div>
</div>
</div><div id='wpdiscuz_form_anchor-2246265_0'></div></div><div id='wpd-comm-2246267_0' class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-subscriber">
    <div class="wpd-comment-left ">
    <div class="wpd-avatar ">
    <a href='https://progresspond.com/members/will-rogers-guthrie/' target='_blank' rel='noreferrer ugc'><img alt='Will Rogers Guthrie' src='//www.gravatar.com/avatar/7a4166584d95f01a8228d11dff7dc537?s=64&#038;r=g&#038;d=mm' srcset='//www.gravatar.com/avatar/7a4166584d95f01a8228d11dff7dc537?s=64&#038;r=g&#038;d=mm 2x' class='avatar avatar-64 photo' height='64' width='64' loading='lazy'/></a>
</div>
    
    
</div>
    <div id="comment-2246267" class="wpd-comment-right">
    <div class="wpd-comment-header">
    <div class="wpd-comment-author ">
    <a href='https://progresspond.com/members/will-rogers-guthrie/' rel='noreferrer ugc' target='_blank'>Will Rogers Guthrie</a>
</div>
    <div class="wpd-comment-date" title="October 14, 2021 9:15 am">
    <i class='far fa-clock' aria-hidden='true'></i>
    October 14, 2021 9:15 am
</div>
    
    <div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top">
    <i class='fas fa-share-alt' aria-hidden='true'></i>
    <div class="wpd-tooltip-content">
        <a class='wc_tw' rel='noreferrer' target='_blank' href='https://twitter.com/intent/tweet?text=My heart goes out to all of you
&url=https%3A%2F%2Fprogresspond.com%2F2021%2F10%2F14%2Fill-be-back-in-the-saddle-someday%2F%23comment-2246267' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden='true'></i></a><a class='wc_vk' rel='noreferrer' target='_blank' href='https://vk.com/share.php?url=https://progresspond.com/2021/10/14/ill-be-back-in-the-saddle-someday/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden='true'></i></a><a class='wc_ok' rel='noreferrer' target='_blank' href='https://connect.ok.ru/offer?url=https://progresspond.com/2021/10/14/ill-be-back-in-the-saddle-someday/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden='true'></i></a>
    </div>
</div>
    <div class="wpd-space"></div>
    <div class="wpd-comment-link wpd-hidden">
    <span wpd-tooltip='Comment Link' wpd-tooltip-position='left'><i class='fas fa-link' aria-hidden='true' data-comment-url='https://progresspond.com/2021/10/14/ill-be-back-in-the-saddle-someday/#comment-2246267'></i></span>
</div>
</div>
    
    <div class="wpd-comment-text">
    <p>My heart goes out to all of you</p>

</div>
    <div class="wpd-comment-footer">
    <div class="wpd-vote">
    <div class="wpd-vote-up wpd_not_clicked">
        <svg aria-hidden='true' focusable='false' data-prefix='fas' data-icon='plus' class='svg-inline--fa fa-plus fa-w-14' role='img' xmlns='https://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M416 208H272V64c0-17.67-14.33-32-32-32h-32c-17.67 0-32 14.33-32 32v144H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h144v144c0 17.67 14.33 32 32 32h32c17.67 0 32-14.33 32-32V304h144c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z'></path></svg>
    </div>
    <div class='wpd-vote-result wpd-vote-result-like wpd-up' title='2'>2</div><div class='wpd-vote-result-sep'></div><div class='wpd-vote-result wpd-vote-result-dislike' title='0'>0</div>
    <div class="wpd-vote-down wpd_not_clicked">
        <svg aria-hidden='true' focusable='false' data-prefix='fas' data-icon='minus' class='svg-inline--fa fa-minus fa-w-14' role='img' xmlns='https://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M416 208H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h384c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z'></path></svg>
    </div>
</div>
    
    <div class="wpd-space"></div>
    
    
</div>
</div>
</div><div id='wpdiscuz_form_anchor-2246267_0'></div></div><div id='wpd-comm-2246269_0' class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-administrator">
    <div class="wpd-comment-left ">
    <div class="wpd-avatar ">
    <a href='https://progresspond.com/members/nlinstpaul/' target='_blank' rel='noreferrer ugc'><img alt='Nancy LeTourneau' src='https://progresspond.com/wp-content/uploads/avatars/1400/60186c52bed9c-bpfull.jpg' srcset='https://progresspond.com/wp-content/uploads/avatars/1400/60186c52bed9c-bpfull.jpg 2x' class='avatar avatar-64 photo' height='64' width='64' loading='lazy'/></a>
</div>
    <div class="wpd-comment-label" wpd-tooltip="Admin" wpd-tooltip-position="right">
    <span>Admin</span>
</div>
    
</div>
    <div id="comment-2246269" class="wpd-comment-right">
    <div class="wpd-comment-header">
    <div class="wpd-comment-author ">
    <a href='https://progresspond.com/members/nlinstpaul/' rel='noreferrer ugc' target='_blank'>Nancy LeTourneau</a>
</div>
    <div class="wpd-comment-date" title="October 14, 2021 9:34 am">
    <i class='far fa-clock' aria-hidden='true'></i>
    October 14, 2021 9:34 am
</div>
    
    <div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top">
    <i class='fas fa-share-alt' aria-hidden='true'></i>
    <div class="wpd-tooltip-content">
        <a class='wc_tw' rel='noreferrer' target='_blank' href='https://twitter.com/intent/tweet?text=i had been hoping to fill in for martin while he ... &url=https%3A%2F%2Fprogresspond.com%2F2021%2F10%2F14%2Fill-be-back-in-the-saddle-someday%2F%23comment-2246269' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden='true'></i></a><a class='wc_vk' rel='noreferrer' target='_blank' href='https://vk.com/share.php?url=https://progresspond.com/2021/10/14/ill-be-back-in-the-saddle-someday/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden='true'></i></a><a class='wc_ok' rel='noreferrer' target='_blank' href='https://connect.ok.ru/offer?url=https://progresspond.com/2021/10/14/ill-be-back-in-the-saddle-someday/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden='true'></i></a>
    </div>
</div>
    <div class="wpd-space"></div>
    <div class="wpd-comment-link wpd-hidden">
    <span wpd-tooltip='Comment Link' wpd-tooltip-position='left'><i class='fas fa-link' aria-hidden='true' data-comment-url='https://progresspond.com/2021/10/14/ill-be-back-in-the-saddle-someday/#comment-2246269'></i></span>
</div>
</div>
    
    <div class="wpd-comment-text">
    <p>i had been hoping to fill in for martin while he dealt with this loss. but unfortunately i took a fall on sunday and broke my wrist &#8211; typing is difficult. unlike martin, my situation is very temporary. my heart is broken for him.</p>

</div>
    <div class="wpd-comment-footer">
    <div class="wpd-vote">
    <div class="wpd-vote-up wpd_not_clicked">
        <svg aria-hidden='true' focusable='false' data-prefix='fas' data-icon='plus' class='svg-inline--fa fa-plus fa-w-14' role='img' xmlns='https://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M416 208H272V64c0-17.67-14.33-32-32-32h-32c-17.67 0-32 14.33-32 32v144H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h144v144c0 17.67 14.33 32 32 32h32c17.67 0 32-14.33 32-32V304h144c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z'></path></svg>
    </div>
    <div class='wpd-vote-result wpd-vote-result-like wpd-up' title='3'>3</div><div class='wpd-vote-result-sep'></div><div class='wpd-vote-result wpd-vote-result-dislike' title='0'>0</div>
    <div class="wpd-vote-down wpd_not_clicked">
        <svg aria-hidden='true' focusable='false' data-prefix='fas' data-icon='minus' class='svg-inline--fa fa-minus fa-w-14' role='img' xmlns='https://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M416 208H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h384c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z'></path></svg>
    </div>
</div>
    
    <div class="wpd-space"></div>
    
    <div class="wpd-toggle wpd-hidden wpd_not_clicked" wpd-tooltip="Hide Replies" wpd-tooltip-position='left'>
    <i class='fas fa-chevron-up'></i>
</div>
</div>
</div>
</div><div id='wpdiscuz_form_anchor-2246269_0'></div><div id='wpd-comm-2246270_2246269' class='wpd-comment wpd-reply wpd_comment_level-2'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-administrator">
    <div class="wpd-comment-left ">
    <div class="wpd-avatar ">
    <a href='https://progresspond.com/members/brendan/' target='_blank' rel='noreferrer ugc'><img alt='Brendan Skwire' src='https://progresspond.com/wp-content/uploads/avatars/3993/5cf17c56a09a7-bpfull.jpg' srcset='https://progresspond.com/wp-content/uploads/avatars/3993/5cf17c56a09a7-bpfull.jpg 2x' class='avatar avatar-64 photo' height='64' width='64' loading='lazy'/></a>
</div>
    <div class="wpd-comment-label" wpd-tooltip="Admin" wpd-tooltip-position="right">
    <span>Admin</span>
</div>
    
</div>
    <div id="comment-2246270" class="wpd-comment-right">
    <div class="wpd-comment-header">
    <div class="wpd-comment-author ">
    <a href='https://progresspond.com/members/brendan/' rel='noreferrer ugc' target='_blank'>Brendan Skwire</a>
</div>
    <div class="wpd-comment-date" title="October 14, 2021 9:51 am">
    <i class='far fa-clock' aria-hidden='true'></i>
    October 14, 2021 9:51 am
</div>
    
    <div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top">
    <i class='fas fa-share-alt' aria-hidden='true'></i>
    <div class="wpd-tooltip-content">
        <a class='wc_tw' rel='noreferrer' target='_blank' href='https://twitter.com/intent/tweet?text=I&#8217;ve been trying to fill in where I can, bu... &url=https%3A%2F%2Fprogresspond.com%2F2021%2F10%2F14%2Fill-be-back-in-the-saddle-someday%2F%23comment-2246270' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden='true'></i></a><a class='wc_vk' rel='noreferrer' target='_blank' href='https://vk.com/share.php?url=https://progresspond.com/2021/10/14/ill-be-back-in-the-saddle-someday/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden='true'></i></a><a class='wc_ok' rel='noreferrer' target='_blank' href='https://connect.ok.ru/offer?url=https://progresspond.com/2021/10/14/ill-be-back-in-the-saddle-someday/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden='true'></i></a>
    </div>
</div>
    <div class="wpd-space"></div>
    <div class="wpd-comment-link wpd-hidden">
    <span wpd-tooltip='Comment Link' wpd-tooltip-position='left'><i class='fas fa-link' aria-hidden='true' data-comment-url='https://progresspond.com/2021/10/14/ill-be-back-in-the-saddle-someday/#comment-2246270'></i></span>
</div>
</div>
    <div class="wpd-reply-to">
    <i class='far fa-comments'></i>
    Reply to&nbsp;
    <a href="#comment-2246269">
        Nancy LeTourneau
    </a>
</div>
    <div class="wpd-comment-text">
    <p>I&#8217;ve been trying to fill in where I can, but with the substitute teaching during the day—ie, the writing hours—I get torn in multiple directions. I&#8217;ll try to step it up a bit in the next week. I hope you feel better soon—I broke my index finger a couple of months back and it took two months to heal up.</p>

</div>
    <div class="wpd-comment-footer">
    <div class="wpd-vote">
    <div class="wpd-vote-up wpd_not_clicked">
        <svg aria-hidden='true' focusable='false' data-prefix='fas' data-icon='plus' class='svg-inline--fa fa-plus fa-w-14' role='img' xmlns='https://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M416 208H272V64c0-17.67-14.33-32-32-32h-32c-17.67 0-32 14.33-32 32v144H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h144v144c0 17.67 14.33 32 32 32h32c17.67 0 32-14.33 32-32V304h144c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z'></path></svg>
    </div>
    <div class='wpd-vote-result wpd-vote-result-like wpd-up' title='3'>3</div><div class='wpd-vote-result-sep'></div><div class='wpd-vote-result wpd-vote-result-dislike' title='0'>0</div>
    <div class="wpd-vote-down wpd_not_clicked">
        <svg aria-hidden='true' focusable='false' data-prefix='fas' data-icon='minus' class='svg-inline--fa fa-minus fa-w-14' role='img' xmlns='https://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M416 208H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h384c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z'></path></svg>
    </div>
</div>
    
    <div class="wpd-space"></div>
    
    
</div>
</div>
</div><div id='wpdiscuz_form_anchor-2246270_2246269'></div></div></div><div id='wpd-comm-2246271_0' class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-administrator">
    <div class="wpd-comment-left ">
    <div class="wpd-avatar ">
    <a href='https://progresspond.com/members/brendan/' target='_blank' rel='noreferrer ugc'><img alt='Brendan Skwire' src='https://progresspond.com/wp-content/uploads/avatars/3993/5cf17c56a09a7-bpfull.jpg' srcset='https://progresspond.com/wp-content/uploads/avatars/3993/5cf17c56a09a7-bpfull.jpg 2x' class='avatar avatar-64 photo' height='64' width='64' loading='lazy'/></a>
</div>
    <div class="wpd-comment-label" wpd-tooltip="Admin" wpd-tooltip-position="right">
    <span>Admin</span>
</div>
    
</div>
    <div id="comment-2246271" class="wpd-comment-right">
    <div class="wpd-comment-header">
    <div class="wpd-comment-author ">
    <a href='https://progresspond.com/members/brendan/' rel='noreferrer ugc' target='_blank'>Brendan Skwire</a>
</div>
    <div class="wpd-comment-date" title="October 14, 2021 9:53 am">
    <i class='far fa-clock' aria-hidden='true'></i>
    October 14, 2021 9:53 am
</div>
    
    <div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top">
    <i class='fas fa-share-alt' aria-hidden='true'></i>
    <div class="wpd-tooltip-content">
        <a class='wc_tw' rel='noreferrer' target='_blank' href='https://twitter.com/intent/tweet?text=I&#8217;m so sorry for your loss, and I hope I do... &url=https%3A%2F%2Fprogresspond.com%2F2021%2F10%2F14%2Fill-be-back-in-the-saddle-someday%2F%23comment-2246271' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden='true'></i></a><a class='wc_vk' rel='noreferrer' target='_blank' href='https://vk.com/share.php?url=https://progresspond.com/2021/10/14/ill-be-back-in-the-saddle-someday/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden='true'></i></a><a class='wc_ok' rel='noreferrer' target='_blank' href='https://connect.ok.ru/offer?url=https://progresspond.com/2021/10/14/ill-be-back-in-the-saddle-someday/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden='true'></i></a>
    </div>
</div>
    <div class="wpd-space"></div>
    <div class="wpd-comment-link wpd-hidden">
    <span wpd-tooltip='Comment Link' wpd-tooltip-position='left'><i class='fas fa-link' aria-hidden='true' data-comment-url='https://progresspond.com/2021/10/14/ill-be-back-in-the-saddle-someday/#comment-2246271'></i></span>
</div>
</div>
    
    <div class="wpd-comment-text">
    <p>I&#8217;m so sorry for your loss, and I hope I do you both—and Jesse—proud this weekend.<br />
It gets better. It can take a long time, but it gets better. I&#8217;m holding all of you in the light.</p>

</div>
    <div class="wpd-comment-footer">
    <div class="wpd-vote">
    <div class="wpd-vote-up wpd_not_clicked">
        <svg aria-hidden='true' focusable='false' data-prefix='fas' data-icon='plus' class='svg-inline--fa fa-plus fa-w-14' role='img' xmlns='https://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M416 208H272V64c0-17.67-14.33-32-32-32h-32c-17.67 0-32 14.33-32 32v144H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h144v144c0 17.67 14.33 32 32 32h32c17.67 0 32-14.33 32-32V304h144c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z'></path></svg>
    </div>
    <div class='wpd-vote-result wpd-vote-result-like wpd-up' title='2'>2</div><div class='wpd-vote-result-sep'></div><div class='wpd-vote-result wpd-vote-result-dislike' title='0'>0</div>
    <div class="wpd-vote-down wpd_not_clicked">
        <svg aria-hidden='true' focusable='false' data-prefix='fas' data-icon='minus' class='svg-inline--fa fa-minus fa-w-14' role='img' xmlns='https://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M416 208H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h384c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z'></path></svg>
    </div>
</div>
    
    <div class="wpd-space"></div>
    
    
</div>
</div>
</div><div id='wpdiscuz_form_anchor-2246271_0'></div></div><div id='wpd-comm-2246273_0' class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-subscriber">
    <div class="wpd-comment-left ">
    <div class="wpd-avatar ">
    <a href='https://progresspond.com/members/pbriggsiam/' target='_blank' rel='noreferrer ugc'><img alt='pbriggsiam' src='//www.gravatar.com/avatar/6ee67cc58b3f46555c6050872a052d09?s=64&#038;r=g&#038;d=mm' srcset='//www.gravatar.com/avatar/6ee67cc58b3f46555c6050872a052d09?s=64&#038;r=g&#038;d=mm 2x' class='avatar avatar-64 photo' height='64' width='64' loading='lazy'/></a>
</div>
    
    
</div>
    <div id="comment-2246273" class="wpd-comment-right">
    <div class="wpd-comment-header">
    <div class="wpd-comment-author ">
    <a href='https://progresspond.com/members/pbriggsiam/' rel='noreferrer ugc' target='_blank'>pbriggsiam</a>
</div>
    <div class="wpd-comment-date" title="October 14, 2021 12:04 pm">
    <i class='far fa-clock' aria-hidden='true'></i>
    October 14, 2021 12:04 pm
</div>
    
    <div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top">
    <i class='fas fa-share-alt' aria-hidden='true'></i>
    <div class="wpd-tooltip-content">
        <a class='wc_tw' rel='noreferrer' target='_blank' href='https://twitter.com/intent/tweet?text=Martin, you&#8217;ve had some very difficult time... &url=https%3A%2F%2Fprogresspond.com%2F2021%2F10%2F14%2Fill-be-back-in-the-saddle-someday%2F%23comment-2246273' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden='true'></i></a><a class='wc_vk' rel='noreferrer' target='_blank' href='https://vk.com/share.php?url=https://progresspond.com/2021/10/14/ill-be-back-in-the-saddle-someday/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden='true'></i></a><a class='wc_ok' rel='noreferrer' target='_blank' href='https://connect.ok.ru/offer?url=https://progresspond.com/2021/10/14/ill-be-back-in-the-saddle-someday/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden='true'></i></a>
    </div>
</div>
    <div class="wpd-space"></div>
    <div class="wpd-comment-link wpd-hidden">
    <span wpd-tooltip='Comment Link' wpd-tooltip-position='left'><i class='fas fa-link' aria-hidden='true' data-comment-url='https://progresspond.com/2021/10/14/ill-be-back-in-the-saddle-someday/#comment-2246273'></i></span>
</div>
</div>
    
    <div class="wpd-comment-text">
    <p>Martin, you&#8217;ve had some very difficult times. You always come through them. Selfishly I hope you continue to keep this blog going. It&#8217;s a daily read and I constantly reference your past work for myself and to share with others. I also hear you when say you are rethinking things for what comes next. I hope you take all the time you need to figure it out. You&#8217;ve touched a lot of lives with this creation of yours &#8211; this blog. Feeling grateful for you right now and also wishing you to find comfort and unexpected grace during this time<span id='wpdiscuz-readmore-2246273_0'><span class='wpdiscuz-hellip'>&hellip;&nbsp;</span><span class='wpdiscuz-readmore' title='Read more &raquo;'>Read more &raquo;</span></span></p>
</div>
    <div class="wpd-comment-footer">
    <div class="wpd-vote">
    <div class="wpd-vote-up wpd_not_clicked">
        <svg aria-hidden='true' focusable='false' data-prefix='fas' data-icon='plus' class='svg-inline--fa fa-plus fa-w-14' role='img' xmlns='https://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M416 208H272V64c0-17.67-14.33-32-32-32h-32c-17.67 0-32 14.33-32 32v144H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h144v144c0 17.67 14.33 32 32 32h32c17.67 0 32-14.33 32-32V304h144c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z'></path></svg>
    </div>
    <div class='wpd-vote-result wpd-vote-result-like' title='0'>0</div><div class='wpd-vote-result-sep'></div><div class='wpd-vote-result wpd-vote-result-dislike' title='0'>0</div>
    <div class="wpd-vote-down wpd_not_clicked">
        <svg aria-hidden='true' focusable='false' data-prefix='fas' data-icon='minus' class='svg-inline--fa fa-minus fa-w-14' role='img' xmlns='https://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M416 208H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h384c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z'></path></svg>
    </div>
</div>
    
    <div class="wpd-space"></div>
    
    
</div>
</div>
</div><div id='wpdiscuz_form_anchor-2246273_0'></div></div>                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
            </div>
                </div>
        </div>
    <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
    <div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
        <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

<!-- Google ads  -->
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar (Test) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2779931687661495"
     data-ad-slot="3244976179"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>


			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="cafe_lounge_widget" class="widget_text widget et_pb_widget widget_custom_html"><h4 class="widgettitle">Discussion</h4><div class="textwidget custom-html-widget"><center><a href='https://progresspond.com/2021/10/13/midweek-cafe-and-lounge-vol-234/'><img src='/wp-content/uploads/2019/04/PP-graphic-300x170-cafe.jpg'><br></a><center></div></div> <!-- end .et_pb_widget --><div id="et_login-2" class="widget et_pb_widget widget_et_login"><h4 class="widgettitle">Login</h4>		<div class="widget_content">
			<form name="loginform" id="loginform" action="https://progresspond.com/wp-login.php" method="post">
				<ul class="widget_list">
					<li>
						<input class="input" type="text" name="log" placeholder="USERNAME">
					</li>
					<li>
						<input class="input" type="password" name="pwd" placeholder="PASSWORD">
					</li>
					<li>
						<button type="submit" class="button">Login</button>
						<a href="https://progresspond.com/wp-login.php?action=lostpassword" class="post-meta">Lost my Password</a>
					</li>
				</ul>
			</form>
		</div>
		</div> <!-- end .et_pb_widget --><div id="custom_html-6" class="widget_text widget et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><!-- Google ads  -->
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar (Test) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2779931687661495"
     data-ad-slot="3244976179"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div> <!-- end .et_pb_widget --><div id="donations-widget" class="widget_text widget et_pb_widget widget_custom_html"><h4 class="widgettitle">Donate</h4><div class="textwidget custom-html-widget"><section class="av_textblock_section ">
    <div class="avia_textblock  " itemprop="text">
        <p>Choose the option below that works best for you.</p>
    </div>
</section>


<form id="paypal-form" action="https://www.paypal.com/cgi-bin/webscr" method="post">
                <input type="hidden" name="cmd" value="_xclick">
                <input type="hidden" name="business" value="boomanllc@gmail.com">
                <input type="hidden" name="item_name" value="Booman Tribune">
                <input type="hidden" name="no_shipping" value="0">
                <input type="hidden" name="no_note" value="1">
                <input type="hidden" name="currency_code" value="USD">
                <input type="hidden" name="tax" value="0">
                <input type="hidden" name="lc" value="US">
                <input type="hidden" name="bn" value="PP-DonationsBF">
                <input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="Make payments with PayPal - it's fast, free and secure!" style="    background: transparent;">
                <img alt="" border="0" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1">
                </form>


<div class="avia-button-wrap avia-button-center  "><a href="/contact/"
        class="avia-button   avia-icon_select-no avia-color-dark avia-size-x-large avia-position-center "><span
            class="avia_iconbox_title">Donate via Check</span></a></div>
            
<div class="avia-button-wrap avia-button-center  "><a href="https://cash.app/$MartinLongman" class="avia-button   avia-icon_select-no avia-color-dark avia-size-x-large avia-position-center " target="_blank" rel="noopener"><span class="avia_iconbox_title">Donate via Square Cash</span></a></div>

<div class="avia-button-wrap avia-button-center  "><a href="/join-us/"
        class="avia-button   avia-icon_select-no avia-color-dark avia-size-x-large avia-position-center "><span
            class="avia_iconbox_title">Donate via Subscription</span></a></div>


</div></div> <!-- end .et_pb_widget -->
<div id="wpp-2" class="widget et_pb_widget popular-posts">
<h4 class="widgettitle">Popular Posts</h4>            <div class="wpp-widget-placeholder" data-widget-id="wpp-2"></div>
            
</div> <!-- end .et_pb_widget -->
<div id="custom_html-3" class="widget_text widget et_pb_widget widget_custom_html"><h4 class="widgettitle">Blogroll</h4><div class="textwidget custom-html-widget"><p><a href="http://washingtonmonthly.com/">Washington Monthly</a></p>
<p><a href="https://washingtonmonthly.com/political-animal/">Political Animal</a></p>
<p><a href="http://eurotrib.com/">European Tribune</a></p>
<p><a href="http://alicublog.blogspot.com/">Alicublog</a></p>
<p><a href="https://www.balloon-juice.com/">Balloon Juice</a></p>
<p><a href="http://www.bradblog.com/">Brad Blog</a></p>
<p><a href="http://crookedtimber.org/">Crooked Timber</a></p>
<p><a href="https://crooksandliars.com/latest/feed">Crooks and Liars</a></p>
<p><a href="http://dailyhowler.blogspot.com/">Daily Howler</a></p>
<p><a href="http://www.dailykos.com/">Daily Kos</a></p>
<p><a href="https://elections.dailykos.com/">Daily Kos Elections</a></p>
<p><a href="http://digbysblog.blogspot.com/">Digby's Hullabaloo</a></p>
<p><a href="http://driftglass.blogspot.com/">driftglass</a></p>
<p><a href="http://www.eschatonblog.com/">Eschaton</a></p>
<p><a href="http://field-negro.blogspot.com/">field negro</a></p>
<p><a href="http://www.first-draft.com/">First Draft</a></p>
<p><a href="http://fivethirtyeight.com/">Five Thirty Eight</a></p>
<p><a href="https://hmmdaily.com/">Hmm Daily</a></p>
<p><a href="https://www.juancole.com/">Informed Comment</a></p>
<p><a href="http://www.motherjones.com/kevin-drum/">Kevin Drum</a></p>
<p><a href="https://lancemannion.typepad.com/lance_mannion/">Lance Mannion</a></p>
<p><a href="http://www.lawyersgunsmoneyblog.com/">Lawyers, Guns &amp; Money</a></p>
<p><a href="https://mahablog.com/">Mahablog</a></p>
<p><a href="https://mikethemadbiologist.com/">Mike the Mad Biologist</a></p>
<p><a href="http://nomoremister.blogspot.com/">No More Mister Nice Blog</a></p>
<p><a href="http://yastreblyansky.blogspot.com/">Rectification of Names</a></p>
<p><a href="http://upyernoz.blogspot.com/">Rubber Hose</a></p>
<p><a href="http://rudepundit.blogspot.com/">Rude Pundit</a></p>
<p><a href="http://www.scholarsandrogues.com/">Scholars and Rogues</a></p>
<p><a href="http://www.xnerg.blogspot.com/">Skippy the Bush Kangaroo</a></p>
<p><a href="https://www.patheos.com/blogs/slacktivist">Slacktivist</a></p>
<p><a href="https://smittenkitchen.com/">Smitten&nbsp;Kitchen</a></p>
<p><a href="http://www.smirkingchimp.com/">Smirking Chimp</a></p>
<p><a href="https://talkingpointsmemo.com/">Talking Points Memo</a></p>
<p><a href="http://www.unfogged.com/">Unfogged</a></p>
<p><a href="http://zandarvts.blogspot.com/">Zandar Versus The Stupid</a></p></div></div> <!-- end .et_pb_widget --><div id="nav_menu-5" class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget et_pb_widget widget_nav_menu"><h4 class="widgettitle">Sections</h4><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-153860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153860"><a href="https://progresspond.com/category/foreign-affairs/">Foreign Affairs</a></li>
<li id="menu-item-153861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153861"><a href="https://progresspond.com/category/justice/">Justice</a></li>
<li id="menu-item-153862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153862"><a href="https://progresspond.com/category/health-care/">Health Care</a></li>
<li id="menu-item-153863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153863"><a href="https://progresspond.com/category/environment/">Environment</a></li>
<li id="menu-item-153864" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-153864"><a href="https://progresspond.com/category/culture/">Culture</a></li>
<li id="menu-item-153865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153865"><a href="https://progresspond.com/category/media/">Media</a></li>
<li id="menu-item-153866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153866"><a href="https://progresspond.com/category/white-house/">White House</a></li>
<li id="menu-item-153867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153867"><a href="https://progresspond.com/category/elections/">Elections</a></li>
</ul></div></div> <!-- end .et_pb_widget -->


		<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2779931687661495"
     data-ad-slot="2807125691"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>

	
</div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

			<div id="footer-navigator"> Go to: [ <a href="/">Homepage</a> : <a href="#"> Top of page </a> : <a href="#wc-comment-header"> Top of comments</a> ] </div>
		<footer id="footer" class="footer_columns_3">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="nav_menu-6" class="widget et_pb_widget widget_nav_menu"><h4 class="widgettitle"> </h4><div class="menu-sections-container"><ul id="menu-sections-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153860"><a href="https://progresspond.com/category/foreign-affairs/">Foreign Affairs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153861"><a href="https://progresspond.com/category/justice/">Justice</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153862"><a href="https://progresspond.com/category/health-care/">Health Care</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153863"><a href="https://progresspond.com/category/environment/">Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-153864"><a href="https://progresspond.com/category/culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153865"><a href="https://progresspond.com/category/media/">Media</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153866"><a href="https://progresspond.com/category/white-house/">White House</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153867"><a href="https://progresspond.com/category/elections/">Elections</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
							<div id="et-recent-posts-3" class="widget et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul class="widget_list">
					<li>
									<a href="https://progresspond.com/2021/10/14/ill-be-back-in-the-saddle-someday/" title="I&#8217;ll Be Back in the Saddle Someday" class="widget_list_thumbnail">
				<img src="https://progresspond.com/wp-content/uploads/2021/10/thebros-150x150.jpg" alt="I&#8217;ll Be Back in the Saddle Someday" />
			</a>								<div class="post_info">
					<a href="https://progresspond.com/2021/10/14/ill-be-back-in-the-saddle-someday/" class="title">I&#8217;ll Be Back in the Saddle Someday</a>
										<div class="post-meta">
						<span class="updated">Oct 14, 2021</span> | <a href="https://progresspond.com/category/culture/" rel="tag">Culture</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://progresspond.com/2021/10/13/midweek-cafe-and-lounge-vol-234/" title="Midweek Cafe and Lounge, Vol. 234" class="widget_list_thumbnail">
				<img src="https://progresspond.com/wp-content/uploads/2019/04/PP-1280x640-lounge-150x150.jpg" alt="Midweek Cafe and Lounge, Vol. 234" />
			</a>								<div class="post_info">
					<a href="https://progresspond.com/2021/10/13/midweek-cafe-and-lounge-vol-234/" class="title">Midweek Cafe and Lounge, Vol. 234</a>
										<div class="post-meta">
						<span class="updated">Oct 13, 2021</span> | <a href="https://progresspond.com/category/froggy-bottom/cafe/" rel="tag">Cafe</a>, <a href="https://progresspond.com/category/froggy-bottom/" rel="tag">Froggy Bottom</a>, <a href="https://progresspond.com/category/froggy-bottom/lounge/" rel="tag">Lounge</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://progresspond.com/2021/10/12/jon-gruden-cant-coach-football-because-he-cant-command-respect/" title="Jon Gruden Can&#8217;t Coach Football Because He Can&#8217;t Command Respect" class="widget_list_thumbnail">
				<img src="https://progresspond.com/wp-content/uploads/2021/10/jongruden-150x150.jpg" alt="Jon Gruden Can&#8217;t Coach Football Because He Can&#8217;t Command Respect" />
			</a>								<div class="post_info">
					<a href="https://progresspond.com/2021/10/12/jon-gruden-cant-coach-football-because-he-cant-command-respect/" class="title">Jon Gruden Can&#8217;t Coach Football Because He Can&#8217;t Command Respect</a>
										<div class="post-meta">
						<span class="updated">Oct 12, 2021</span> | <a href="https://progresspond.com/category/culture/" rel="tag">Culture</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://progresspond.com/2021/10/11/colleges-should-err-on-the-side-of-free-speech/" title="Colleges Should Err on the Side of Free Speech" class="widget_list_thumbnail">
				<img src="https://progresspond.com/wp-content/uploads/2021/10/cropped-Whig_Hall_Princeton-scaled-1-150x150.jpeg" alt="Colleges Should Err on the Side of Free Speech" />
			</a>								<div class="post_info">
					<a href="https://progresspond.com/2021/10/11/colleges-should-err-on-the-side-of-free-speech/" class="title">Colleges Should Err on the Side of Free Speech</a>
										<div class="post-meta">
						<span class="updated">Oct 11, 2021</span> | <a href="https://progresspond.com/category/culture/" rel="tag">Culture</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://progresspond.com/2021/10/09/saturday-painting-palooza-vol-843/" title="Saturday Painting Palooza Vol.843" class="widget_list_thumbnail">
				<img src="https://progresspond.com/wp-content/uploads/2021/10/paintbodiamoct2021-150x150.jpg" alt="Saturday Painting Palooza Vol.843" />
			</a>								<div class="post_info">
					<a href="https://progresspond.com/2021/10/09/saturday-painting-palooza-vol-843/" class="title">Saturday Painting Palooza Vol.843</a>
										<div class="post-meta">
						<span class="updated">Oct 9, 2021</span> | <a href="https://progresspond.com/category/froggy-bottom/" rel="tag">Froggy Bottom</a>, <a href="https://progresspond.com/category/froggy-bottom/painting/" rel="tag">Painting</a>					</div>
				</div>
			</li>
						</ul>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="et-recent-comments-3" class="widget et_pb_widget widget_et_recent_comments"><h4 class="widgettitle">Recent Comments</h4><ul id="recentcomments" class="widget_list"><li class="recentcomments"><span class="author"><a href='https://progresspond.com/members/pbriggsiam/' rel='external nofollow ugc' class='url'>pbriggsiam</a></span> <span class="date">October 14, 2021</span> <div class="post-title">on <a href="https://progresspond.com/2021/10/14/ill-be-back-in-the-saddle-someday/#comment-2246273">I&#8217;ll Be Back in the Saddle Someday</a></div></li><li class="recentcomments"><span class="author"><a href='https://progresspond.com/members/brendan/' rel='external nofollow ugc' class='url'>Brendan Skwire</a></span> <span class="date">October 14, 2021</span> <div class="post-title">on <a href="https://progresspond.com/2021/10/14/ill-be-back-in-the-saddle-someday/#comment-2246271">I&#8217;ll Be Back in the Saddle Someday</a></div></li><li class="recentcomments"><span class="author"><a href='https://progresspond.com/members/brendan/' rel='external nofollow ugc' class='url'>Brendan Skwire</a></span> <span class="date">October 14, 2021</span> <div class="post-title">on <a href="https://progresspond.com/2021/10/14/ill-be-back-in-the-saddle-someday/#comment-2246270">I&#8217;ll Be Back in the Saddle Someday</a></div></li><li class="recentcomments"><span class="author"><a href='https://progresspond.com/members/nlinstpaul/' rel='external nofollow ugc' class='url'>Nancy LeTourneau</a></span> <span class="date">October 14, 2021</span> <div class="post-title">on <a href="https://progresspond.com/2021/10/14/ill-be-back-in-the-saddle-someday/#comment-2246269">I&#8217;ll Be Back in the Saddle Someday</a></div></li><li class="recentcomments"><span class="author"><a href='https://progresspond.com/members/will-rogers-guthrie/' rel='external nofollow ugc' class='url'>Will Rogers Guthrie</a></span> <span class="date">October 14, 2021</span> <div class="post-title">on <a href="https://progresspond.com/2021/10/14/ill-be-back-in-the-saddle-someday/#comment-2246267">I&#8217;ll Be Back in the Saddle Someday</a></div></li></ul></div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">All Rights Reserved. Designed by <a href="https://www.titrias.com">Fady S. Ghatas</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li id="menu-item-153858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153858"><a href="https://progresspond.com/about/">About</a></li>
<li id="menu-item-153975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153975"><a href="https://progresspond.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-153859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153859"><a href="https://progresspond.com/faq/">FAQ</a></li>
<li id="menu-item-156512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156512"><a href="https://progresspond.com/contact/">Contact Us</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/DarwintheFrog/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/PondProgress" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://www.instagram.com/progresspond/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
			<!-- Memberships powered by Paid Memberships Pro v2.6.2.
 -->
	<a href='javascript:void(0);' id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-bubble-wrapper'><span id='wpd-bubble-all-comments-count' title='9'>9</span><div id='wpd-bubble-count'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-count-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z'/><path class='wpd-bubble-count-second' d='M0 0h24v24H0z' /></svg><span class='wpd-new-comments-count'>0</span></div><div id='wpd-bubble'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-plus-first' d='M19 13h-6v6h-2v-6H5v-2h6V5h2v6h6v2z'/><path class='wpd-bubble-plus-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-add-message'>Would love your thoughts, please comment.<span id='wpd-bubble-add-message-close'><a href='#'>x</a></span></div></div><div id='wpd-bubble-notification'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-notification-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z'/><path class='wpd-bubble-notification-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-notification-message'><div id='wpd-bubble-author'><div><span id='wpd-bubble-author-avatar'></span><span id='wpd-bubble-author-name'></span><span id='wpd-bubble-comment-date'>(<span class='wpd-bubble-spans'></span>)</span></div><span id='wpd-bubble-comment-close'><a href='#'>x</a></span></div><div id='wpd-bubble-comment'><span id='wpd-bubble-comment-text'></span><span id='wpd-bubble-comment-reply-link'>| <a href='#'>Reply</a></span></div></div></div></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div><div class="et_bloom_popup et_bloom_optin et_bloom_resize et_bloom_optin_1 et_bloom_scroll et_bloom_hide_mobile_optin et_bloom_auto_close" data-cookie_duration="15" data-scroll_pos="50">
							<div class="et_bloom_form_container et_bloom_popup_container et_bloom_form_bottom et_bloom_rounded et_bloom_form_text_light et_bloom_animation_fadein">
								
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header split et_bloom_header_text_light">
						<img src="/wp-content/plugins/bloom/images/premade-image-13.png" alt="Subscribe Now" class=" et_bloom_image_slideup et_bloom_image">
						<div class="et_bloom_form_text">
						<h2>Subscribe Now</h2><p>Join our users to read our prime articles</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline et_bloom_custom_html_form" data-optin_id="optin_1" data-service="custom_form" data-list_id="custom_form" data-page_id="162357" data-account="custom_form">
					<form method="post" class="clearfix">
						<div class="et_bloom_fields">
							
							<p class="et_bloom_popup_input et_bloom_subscribe_email">
								<input placeholder="Email">
							</p>
							<button data-optin_id="optin_1" data-service="mailchimp" data-list_id="bd042947a6" data-page_id="152130" data-account="BooMan Media LLC" data-ip_address="true" class="et_bloom_submit_subscription" style="width:17%;">
								<span class="et_bloom_subscribe_loader"></span>
								<span class="et_bloom_button_text et_bloom_button_text_color_light">Subscribe!</span>
							</button>							
<a href="/join-us" style="
    display: inline-block;
    background: #7ab53f;
    /* float: right; */
    border-radius: 3px !important;
    padding: 12px;
    font-size: 14px;
    font-family: 'Open Sans', sans-serif;
    text-transform: uppercase;
    letter-spacing: 1px;
    font-weight: 600;
">
								<span class="et_bloom_subscribe_loader"></span>
								<span class="et_bloom_button_text et_bloom_button_text_color_light">Join Us</span>
							</a>
						</div>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
							</div>
						</div><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-59430067-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-59430067-1');
</script>
<link crossorigin="anonymous" rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=1.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='https://progresspond.com/wp-content/plugins/bloom/css/style.css?ver=1.3.12' type='text/css' media='all' />
<script type='text/javascript' src='https://progresspond.com/wp-content/plugins/anti-spam/assets/js/anti-spam.js?ver=7.2.8' id='anti-spam-script-js'></script>
<script type='text/javascript' id='bp-nouveau-js-extra'>
/* <![CDATA[ */
var BP_Nouveau = {"ajaxurl":"https:\/\/progresspond.com\/wp-admin\/admin-ajax.php","confirm":"Are you sure?","show_x_comments":"Show all %d comments","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","object_nav_parent":"#buddypress","objects":{"0":"activity","1":"members","3":"blogs","4":"xprofile","6":"messages","7":"settings","8":"notifications"},"nonces":{"activity":"d46e5c82c3","members":"2929813ed5","blogs":"854ff1b951","xprofile":"36fe81ff07","messages":"a05a6084af","settings":"0c041222ac","notifications":"3ef3924ba9"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://progresspond.com/wp-content/plugins/buddypress/bp-templates/bp-nouveau/js/buddypress-nouveau.min.js?ver=9.1.1' id='bp-nouveau-js'></script>
<script type='text/javascript' src='https://progresspond.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-extra'>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</script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-before'>
        var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        commentmaxcount : 0,
        replymaxcount : 0,
        commentmincount : 1,
        replymincount : 1,
        },
		        },
        wc_be_the_first_text: "Be the First to Comment!",
        wc_comment_join_text: "Join the discussion",
        theme: 'snow',
        debug: 'error'
        };
		
</script>
<script type='text/javascript' src='https://progresspond.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js?ver=7.3.3' id='wpdiscuz-combo-js-js'></script>
<script type='text/javascript' id='wmu-frontend-js-js-extra'>
/* <![CDATA[ */
var wmuJsObj = {"wmuVersion":"7.0.9","wmuMaxFileCount":"3","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuPhraseImageSizesError":"Size restriction, try uploading an image with smaller width\/height","wmuLazyLoadImages":"1","wmuSecurity":"7fc536a5bb","wmuIconVideo":"https:\/\/progresspond.com\/wp-content\/plugins\/wpdiscuz-media-uploader\/assets\/img\/file-icons\/video-audio-type.png","wmuIconFile":"https:\/\/progresspond.com\/wp-content\/plugins\/wpdiscuz-media-uploader\/assets\/img\/file-icons\/file-type.png","wmuKeyVideos":"videos","wmuKeyFiles":"files"};
/* ]]> */
</script>
<script type='text/javascript' src='https://progresspond.com/wp-content/plugins/wpdiscuz-media-uploader/assets/js/wmu-frontend.min.js?ver=7.0.9' id='wmu-frontend-js-js'></script>
<script type='text/javascript' id='spu-public-js-extra'>
/* <![CDATA[ */
var spuvar = {"is_admin":"","disable_style":"","ajax_mode":"","ajax_url":"https:\/\/progresspond.com\/wp-admin\/admin-ajax.php","ajax_mode_url":"https:\/\/progresspond.com\/?spu_action=spu_load","pid":"162357","is_front_page":"","is_category":"","site_url":"https:\/\/progresspond.com","is_archive":"","is_search":"","is_preview":"","seconds_confirmation_close":"5"};
var spuvar_social = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://progresspond.com/wp-content/plugins/popups/public/assets/js/public.js?ver=1.9.3.8' id='spu-public-js'></script>
<script type='text/javascript' src='https://progresspond.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/progresspond.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/progresspond.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"7719720f36","timeline_nonce":"b4e173e93b","blog_feed_nonce":"0fef77e797","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/progresspond.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/progresspond.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/progresspond.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"a2ac6e9341","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"76f6be64e4","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"162357","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://progresspond.com/wp-content/themes/Extra/scripts/scripts.unified.js?ver=4.9.4' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://progresspond.com/wp-content/plugins/better-image-credits/script.js?ver=1.0' id='better-image-credits-js'></script>
<script type='text/javascript' src='https://progresspond.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.9.4' id='et-core-common-js'></script>
<script type='text/javascript' src='https://progresspond.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://progresspond.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.3.12' id='et_bloom-uniform-js-js'></script>
<script type='text/javascript' id='et_bloom-custom-js-js-extra'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/progresspond.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/progresspond.com\/2021\/10\/14\/ill-be-back-in-the-saddle-someday\/","stats_nonce":"6c2cc78aa4","subscribe_nonce":"d600e31b96","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='https://progresspond.com/wp-content/plugins/bloom/js/custom.js?ver=1.3.12' id='et_bloom-custom-js-js'></script>
<script type='text/javascript' src='https://progresspond.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.3.12' id='et_bloom-idle-timer-js-js'></script>

	<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<script>
setTimeout(function () {
    jQuery(".wpdiscuz-embed-wrapper .fluid-width-video-wrapper").removeClass("fluid-width-video-wrapper").removeAttr("style");
}, 500);
</script>

</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 183/303 objects using disk
Page Caching using disk: enhanced 
Database Caching 9/107 queries in 0.062 seconds using disk (Request-wide modification query)

Served from: progresspond.com @ 2021-10-14 12:06:34 by W3 Total Cache
-->