<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://progresspond.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://progresspond.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<!-- Ads -->

			<!-- <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2779931687661495",
          enable_page_level_ads: true
     });
</script> -->


	<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/progresspond-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script> 
 








	<!-- END Ads -->
	<script>var et_site_url='https://progresspond.com';var et_post_id='159005';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script>
	<!-- This site is optimized with the Yoast SEO plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Midweek Cafe and Lounge, Vol. 169 - Progress Pond</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://progresspond.com/2020/07/08/midweek-cafe-and-lounge-vol-169/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Midweek Cafe and Lounge, Vol. 169 - Progress Pond" />
	<meta property="og:description" content="Welcome to the Frog Pond! If you&#039;re new here, make sure to visit our FAQ!Sarah Cooper&#8217;s latest: And here&#8217;s a little something from my chillout room: Jukebox is open as is the bar. Drink responsibly. Remember personal distancing is a must. As are masks. Cheers. 0 0 vote Article Rating" />
	<meta property="og:url" content="https://progresspond.com/2020/07/08/midweek-cafe-and-lounge-vol-169/" />
	<meta property="og:site_name" content="Progress Pond" />
	<meta property="article:published_time" content="2020-07-08T05:55:59+00:00" />
	<meta property="og:image" content="https://progresspond.com/wp-content/uploads/2019/04/PP-1280x640-lounge.jpg" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="640" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@https://twitter.com/AJBenjaminJr" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://progresspond.com/#organization","name":"Progresspond","url":"https://progresspond.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://progresspond.com/#logo","inLanguage":"en-US","url":"https://progresspond.com/wp-content/uploads/2019/04/Pond-option2.png","width":823,"height":360,"caption":"Progresspond"},"image":{"@id":"https://progresspond.com/#logo"}},{"@type":"WebSite","@id":"https://progresspond.com/#website","url":"https://progresspond.com/","name":"Progress Pond","description":"A Welcoming Community","publisher":{"@id":"https://progresspond.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://progresspond.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://progresspond.com/2020/07/08/midweek-cafe-and-lounge-vol-169/#primaryimage","inLanguage":"en-US","url":"https://progresspond.com/wp-content/uploads/2019/04/PP-1280x640-lounge.jpg","width":1280,"height":640},{"@type":"WebPage","@id":"https://progresspond.com/2020/07/08/midweek-cafe-and-lounge-vol-169/#webpage","url":"https://progresspond.com/2020/07/08/midweek-cafe-and-lounge-vol-169/","name":"Midweek Cafe and Lounge, Vol. 169 - Progress Pond","isPartOf":{"@id":"https://progresspond.com/#website"},"primaryImageOfPage":{"@id":"https://progresspond.com/2020/07/08/midweek-cafe-and-lounge-vol-169/#primaryimage"},"datePublished":"2020-07-08T05:55:59+00:00","dateModified":"2020-07-08T05:55:59+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://progresspond.com/2020/07/08/midweek-cafe-and-lounge-vol-169/"]}]},{"@type":"Article","@id":"https://progresspond.com/2020/07/08/midweek-cafe-and-lounge-vol-169/#article","isPartOf":{"@id":"https://progresspond.com/2020/07/08/midweek-cafe-and-lounge-vol-169/#webpage"},"author":{"@id":"https://progresspond.com/#/schema/person/3a479f63350a08686ccb14841cdc2b3e"},"headline":"Midweek Cafe and Lounge, Vol. 169","datePublished":"2020-07-08T05:55:59+00:00","dateModified":"2020-07-08T05:55:59+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://progresspond.com/2020/07/08/midweek-cafe-and-lounge-vol-169/#webpage"},"publisher":{"@id":"https://progresspond.com/#organization"},"image":{"@id":"https://progresspond.com/2020/07/08/midweek-cafe-and-lounge-vol-169/#primaryimage"},"keywords":"Froggy Bottom Cafe","articleSection":"Cafe,Froggy Bottom,Lounge","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://progresspond.com/2020/07/08/midweek-cafe-and-lounge-vol-169/#respond"]}]},{"@type":["Person"],"@id":"https://progresspond.com/#/schema/person/3a479f63350a08686ccb14841cdc2b3e","name":"Don Durito","image":{"@type":"ImageObject","@id":"https://progresspond.com/#personlogo","inLanguage":"en-US","url":"//www.gravatar.com/avatar/52c53d18a90f8027e6b7175c108d1ea4?s=96&#038;r=g&#038;d=mm","caption":"Don Durito"},"description":"Left of center and lover of photography, music, pop culture, and life. Favorite quote - \"There are no innocents. There are, however, different degrees of responsibility\" (Lisbeth Salander, from Stieg Larsson's original Millennium Trilogy).","sameAs":["https://twitter.com/https://twitter.com/AJBenjaminJr"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Progress Pond &raquo; Feed" href="https://progresspond.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Progress Pond &raquo; Comments Feed" href="https://progresspond.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Progress Pond &raquo; Midweek Cafe and Lounge, Vol. 169 Comments Feed" href="https://progresspond.com/2020/07/08/midweek-cafe-and-lounge-vol-169/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/progresspond.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Booman Theme v." name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://progresspond.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bp-member-block-css'  href='https://progresspond.com/wp-content/plugins/buddypress/bp-members/css/blocks/member.min.css?ver=6.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='titan-adminbar-styles-css'  href='https://progresspond.com/wp-content/plugins/anti-spam/assets/css/admin-bar.css?ver=7.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://progresspond.com/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bp-nouveau-css'  href='https://progresspond.com/wp-content/plugins/buddypress/bp-templates/bp-nouveau/css/buddypress.min.css?ver=6.1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://progresspond.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://progresspond.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.3.4' type='text/css' media='print' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://progresspond.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://progresspond.com/wp-content/plugins/wpdiscuz/themes/default/style.css?ver=7.0.3' type='text/css' media='all' />
<style id='wpdiscuz-frontend-css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpdiscuz-fa-css'  href='https://progresspond.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css?ver=7.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-combo-css-css'  href='https://progresspond.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='spu-public-css-css'  href='https://progresspond.com/wp-content/plugins/popups/public/assets/css/public.css?ver=1.9.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://progresspond.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://progresspond.com/wp-content/themes/Extra/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://progresspond.com/wp-content/themes/booman/style.css?ver=2.24' type='text/css' media='all' />
<link rel='stylesheet' id='better-image-credits-css'  href='https://progresspond.com/wp-content/plugins/better-image-credits/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='decent-comments-widget-css'  href='https://progresspond.com/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' />
<script type='text/javascript' src='https://progresspond.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://progresspond.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://progresspond.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=6.1.0'></script>
<script type='text/javascript' src='https://progresspond.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=6.1.0'></script>
<script type='text/javascript' src='https://progresspond.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=6.1.0'></script>
<script type='text/javascript' src='https://progresspond.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=6.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/progresspond.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"159005","token":"7a4506e026","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://progresspond.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.1.0'></script>
<link rel='https://api.w.org/' href='https://progresspond.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://progresspond.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://progresspond.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://progresspond.com/?p=159005' />
<link rel="alternate" type="application/json+oembed" href="https://progresspond.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fprogresspond.com%2F2020%2F07%2F08%2Fmidweek-cafe-and-lounge-vol-169%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://progresspond.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fprogresspond.com%2F2020%2F07%2F08%2Fmidweek-cafe-and-lounge-vol-169%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'https://progresspond.com/wp-admin/admin-ajax.php';</script>

<style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_1 .et_bloom_form_content { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container .et_bloom_form_header { background-color: #7ab53f !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #3b3b3b !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_fields i { color: #3b3b3b !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #3b3b3b !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #3b3b3b !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_1 .et_bloom_form_container p, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } 
				</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="/wp-content/uploads/2019/04/favicon.png" /><link rel="amphtml" href="https://progresspond.com/2020/07/08/midweek-cafe-and-lounge-vol-169/amp/"><meta name="google-site-verification" content="Wzp1EWaAkPzphpjToierrElk256m_MPzX3gVh1i_ZXY"><link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://progresspond.com/wp-content/cache/et/global/et-extra-customizer-global-15941877672277.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="bp-nouveau post-template-default single single-post postid-159005 single-format-standard pmpro-body-has-access et_bloom et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css no-js">
	<div id="page-container" class="page-container">
				<!-- Header -->

		<div class="title-area">
			<div class="container">
			<a  href="https://progresspond.com/" data-fixed-height="67">
							<img style="margin: 10px;" width="150" src="/wp-content/uploads/2019/04/Pond-option2.png" alt="Progress Pond" />
			</a>
			</div>
			</div>


		<header class="header left-right">
			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-152148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152148"><a href="/">Home</a></li>
<li id="menu-item-154125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-154125"><a href="#">Sections</a>
<ul class="sub-menu">
	<li id="menu-item-154134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154134"><a href="https://progresspond.com/category/elections/">Elections</a></li>
	<li id="menu-item-154133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154133"><a href="https://progresspond.com/category/white-house/">White House</a></li>
	<li id="menu-item-154132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154132"><a href="https://progresspond.com/category/congress/">Congress</a></li>
	<li id="menu-item-154131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154131"><a href="https://progresspond.com/category/media/">Media</a></li>
	<li id="menu-item-154130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154130"><a href="https://progresspond.com/category/culture/">Culture</a></li>
	<li id="menu-item-154129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154129"><a href="https://progresspond.com/category/environment/">Environment</a></li>
	<li id="menu-item-154128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154128"><a href="https://progresspond.com/category/health-care/">Health Care</a></li>
	<li id="menu-item-154127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154127"><a href="https://progresspond.com/category/justice/">Justice</a></li>
	<li id="menu-item-154126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154126"><a href="https://progresspond.com/category/foreign-affairs/">Foreign Affairs</a></li>
</ul>
</li>
<li id="menu-item-154368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154368"><a href="https://progresspond.com/recent-articles/">Recent Articles</a></li>
<li id="menu-item-153349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153349"><a href="https://progresspond.com/recent-comments/">Recent Comments</a></li>
<li id="menu-item-153378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153378"><a href="https://progresspond.com/faq/">FAQ</a></li>
<li id="menu-item-155791" class="login-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-155791"><a href="https://progresspond.com/login/">Login</a></li>
<li id="menu-item-153197" class="join-us-menu-item menu-item menu-item-type-custom menu-item-object-custom menu-item-153197"><a href="/join-us/">Join Us</a></li>
<li id="menu-item-153198" class="upgrade-menu-item menu-item menu-item-type-custom menu-item-object-custom menu-item-153198"><a href="/join-us/">Upgrade</a></li>
</ul>



							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->
						</div><!-- /#et-navigation -->


							<!-- #et-info -->
	<div id="et-info">


<!-- .et-extra-social-icons -->
<ul class="et-extra-social-icons" style="">
										<li class="et-extra-social-icon facebook">
			<a href="https://www.facebook.com/DarwintheFrog/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
		</li>
											<li class="et-extra-social-icon twitter">
			<a href="https://twitter.com/PondProgress" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
		</li>
																																														<li class="et-extra-social-icon instagram">
			<a href="https://www.instagram.com/progresspond/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
		</li>
																																																																																														</ul>

<!-- .et-top-search -->
<div class="et-top-search" style="">
	<form role="search" class="et-search-form" method="get" action="https://progresspond.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form></div>

<!-- cart -->
</div>

							
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>




				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-159005" class="module single-post-module post-159005 post type-post status-publish format-standard has-post-thumbnail hentry category-cafe category-froggy-bottom category-lounge tag-froggy-bottom-cafe pmpro-has-access et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Midweek Cafe and Lounge, Vol. 169</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="https://progresspond.com/members/don-durito/" class="url fn" title="Posts by Don Durito" rel="author">Don Durito</a> | <span class="updated">Jul 8, 2020</span> | <a href="https://progresspond.com/category/froggy-bottom/cafe/" rel="tag">Cafe</a>, <a href="https://progresspond.com/category/froggy-bottom/" rel="tag">Froggy Bottom</a>, <a href="https://progresspond.com/category/froggy-bottom/lounge/" rel="tag">Lounge</a> | <a class="comments-link" href="https://progresspond.com/2020/07/08/midweek-cafe-and-lounge-vol-169/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://progresspond.com/wp-content/uploads/2019/04/PP-1280x640-lounge.jpg" alt="Midweek Cafe and Lounge, Vol. 169" />							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<center><strong>Welcome to the Frog Pond! If you're new here, make sure to visit our <a href='/faq/'>FAQ</a>!</strong></center><br><p>Sarah Cooper&#8217;s latest:</p>
<p><iframe title="How to mask" width="1080" height="608" src="https://www.youtube.com/embed/bMKgX3V3Y_k?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>And here&#8217;s a little something from my chillout room:</p>
<p><iframe title="Richard H. Kirk - World War Three" width="1080" height="608" src="https://www.youtube.com/embed/MfykE_01i8c?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>Jukebox is open as is the bar. Drink responsibly. Remember personal distancing is a must. As are masks. Cheers.</p>
<div id='wpd-post-rating' class='wpd-not-rated'>
            <div class='wpd-rating-wrap'>
            <div class='wpd-rating-left'></div>
            <div class='wpd-rating-data'>
                <div class='wpd-rating-value'>
                    <span class='wpdrv'>0</span>
                    <span class='wpdrc'>0</span>
                    <span class='wpdrt'>vote</span></div>
                <div class='wpd-rating-title'>Article Rating</div>
                <div class='wpd-rating-stars'><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg></div><div class='wpd-rate-starts'><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg></div></div>
            <div class='wpd-rating-right'></div></div></div><span class="et_bloom_bottom_trigger"></span>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://progresspond.com/2020/07/08/midweek-cafe-and-lounge-vol-169/&#038;t=Midweek%20Cafe%20and%20Lounge%2C%20Vol.%20169" class="social-share-link" title="Share &quot;Midweek Cafe and Lounge, Vol. 169&quot; via Facebook" data-network-name="facebook" data-share-title="Midweek Cafe and Lounge, Vol. 169" data-share-url="https://progresspond.com/2020/07/08/midweek-cafe-and-lounge-vol-169/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=Midweek%20Cafe%20and%20Lounge%2C%20Vol.%20169%20https://progresspond.com/2020/07/08/midweek-cafe-and-lounge-vol-169/" class="social-share-link" title="Share &quot;Midweek Cafe and Lounge, Vol. 169&quot; via Twitter" data-network-name="twitter" data-share-title="Midweek Cafe and Lounge, Vol. 169" data-share-url="https://progresspond.com/2020/07/08/midweek-cafe-and-lounge-vol-169/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://progresspond.com/2020/07/08/midweek-cafe-and-lounge-vol-169/&#038;t=Midweek%20Cafe%20and%20Lounge%2C%20Vol.%20169" class="social-share-link" title="Share &quot;Midweek Cafe and Lounge, Vol. 169&quot; via Google +" data-network-name="googleplus" data-share-title="Midweek Cafe and Lounge, Vol. 169" data-share-url="https://progresspond.com/2020/07/08/midweek-cafe-and-lounge-vol-169/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://progresspond.com/2020/07/08/midweek-cafe-and-lounge-vol-169/&#038;t=Midweek%20Cafe%20and%20Lounge%2C%20Vol.%20169" class="social-share-link" title="Share &quot;Midweek Cafe and Lounge, Vol. 169&quot; via Tumblr" data-network-name="tumblr" data-share-title="Midweek Cafe and Lounge, Vol. 169" data-share-url="https://progresspond.com/2020/07/08/midweek-cafe-and-lounge-vol-169/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://progresspond.com/2020/07/08/midweek-cafe-and-lounge-vol-169/&#038;description=Midweek%20Cafe%20and%20Lounge%2C%20Vol.%20169&#038;media=https://progresspond.com/wp-content/uploads/2019/04/PP-1280x640-lounge-150x150.jpg" class="social-share-link" title="Share &quot;Midweek Cafe and Lounge, Vol. 169&quot; via Pinterest" data-network-name="pinterest" data-share-title="Midweek Cafe and Lounge, Vol. 169" data-share-url="https://progresspond.com/2020/07/08/midweek-cafe-and-lounge-vol-169/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://progresspond.com/2020/07/08/midweek-cafe-and-lounge-vol-169/&#038;title=Midweek%20Cafe%20and%20Lounge%2C%20Vol.%20169" class="social-share-link" title="Share &quot;Midweek Cafe and Lounge, Vol. 169&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Midweek Cafe and Lounge, Vol. 169" data-share-url="https://progresspond.com/2020/07/08/midweek-cafe-and-lounge-vol-169/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=https://progresspond.com/2020/07/08/midweek-cafe-and-lounge-vol-169/&#038;title=Midweek%20Cafe%20and%20Lounge%2C%20Vol.%20169" class="social-share-link" title="Share &quot;Midweek Cafe and Lounge, Vol. 169&quot; via Buffer" data-network-name="buffer" data-share-title="Midweek Cafe and Lounge, Vol. 169" data-share-url="https://progresspond.com/2020/07/08/midweek-cafe-and-lounge-vol-169/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://progresspond.com/2020/07/08/midweek-cafe-and-lounge-vol-169/&#038;title=Midweek%20Cafe%20and%20Lounge%2C%20Vol.%20169" class="social-share-link" title="Share &quot;Midweek Cafe and Lounge, Vol. 169&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Midweek Cafe and Lounge, Vol. 169" data-share-url="https://progresspond.com/2020/07/08/midweek-cafe-and-lounge-vol-169/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Midweek Cafe and Lounge, Vol. 169&quot; via Email" data-network-name="basic_email" data-share-title="Midweek Cafe and Lounge, Vol. 169" data-share-url="https://progresspond.com/2020/07/08/midweek-cafe-and-lounge-vol-169/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Midweek Cafe and Lounge, Vol. 169&quot; via Print" data-network-name="basic_print" data-share-title="Midweek Cafe and Lounge, Vol. 169" data-share-url="https://progresspond.com/2020/07/08/midweek-cafe-and-lounge-vol-169/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="159005" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #db509f;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://progresspond.com/2020/07/07/what-will-the-gop-look-like-after-trump/" rel="prev"><span class="button">Previous</span><span class="title">What Will the GOP Look Like After Trump?</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='Don Durito' src='//www.gravatar.com/avatar/52c53d18a90f8027e6b7175c108d1ea4?s=170&#038;r=g&#038;d=mm' srcset='//www.gravatar.com/avatar/52c53d18a90f8027e6b7175c108d1ea4?s=170&#038;r=g&#038;d=mm 2x' class='avatar avatar-170 photo' height='170' width='170' />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="https://progresspond.com/members/don-durito/" rel="author" title="View all posts by Don Durito">Don Durito</a></h4>
									<p class="note">Left of center and lover of photography, music, pop culture, and life.

Favorite quote - "There are no innocents. There are, however, different degrees of responsibility" (Lisbeth Salander, from Stieg Larsson's original Millennium Trilogy).</p>
									<ul class="social-icons">
																					<li><a href="https://twitter.com/AJBenjaminJr" target="_blank"><span class="et-extra-icon et-extra-icon-twitter et-extra-icon-color-hover"></span></a></li>
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://progresspond.com/2019/12/04/midweek-cafe-and-lounge-vol-140/" title="Midweek Cafe and Lounge, Vol. 140" class="post-thumbnail">
				<img src="https://progresspond.com/wp-content/uploads/2019/04/PP-1280x640-lounge-440x264.jpg" alt="Midweek Cafe and Lounge, Vol. 140" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://progresspond.com/2019/12/04/midweek-cafe-and-lounge-vol-140/">Midweek Cafe and Lounge, Vol. 140</a></h4>
									<p class="date"><span class="updated">December 4, 2019</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://progresspond.com/2019/04/28/spp-vol715-and-froggy-bottom-cafe/" title="SPP Vol715 And Froggy Bottom Cafe" class="post-thumbnail">
				<img src="https://progresspond.com/wp-content/uploads/2019/04/2a78wnd-438x264.jpg" alt="SPP Vol715 And Froggy Bottom Cafe" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://progresspond.com/2019/04/28/spp-vol715-and-froggy-bottom-cafe/">SPP Vol715 And Froggy Bottom Cafe</a></h4>
									<p class="date"><span class="updated">April 28, 2019</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://progresspond.com/2019/06/14/friday-foto-flog-v-3-006/" title="Friday Foto Flog v. 3.006" class="post-thumbnail">
				<img src="https://progresspond.com/wp-content/uploads/2019/06/0605192020e-e1560462204679-440x264.jpg" alt="Friday Foto Flog v. 3.006" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://progresspond.com/2019/06/14/friday-foto-flog-v-3-006/">Friday Foto Flog v. 3.006</a></h4>
									<p class="date"><span class="updated">June 14, 2019</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://progresspond.com/2020/06/27/saturday-painting-palooza-vol-776/" title="Saturday Painting Palooza Vol.776" class="post-thumbnail">
				<img src="https://progresspond.com/wp-content/uploads/2020/06/776paintphotoGC-440x264.jpg" alt="Saturday Painting Palooza Vol.776" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://progresspond.com/2020/06/27/saturday-painting-palooza-vol-776/">Saturday Painting Palooza Vol.776</a></h4>
									<p class="date"><span class="updated">June 27, 2020</span></p>
								</div>
																							</div>
						</div>
										
				    <div class="wpdiscuz_top_clearing"></div>
    <div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div>    <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-1">
                    <div class="wc_social_plugin_wrapper">
                            </div>
            <div class="wpd-form-wrap">
                <div class="wpd-form-head">
                                            <div class="wpd-sbs-toggle">
                            <i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
                        </div>
                                            <div class="wpd-auth">
                                                <div class="wpd-login">
                                                    </div>
                    </div>
                </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://progresspond.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                                <option value="all_comment" >new replies to my comments</option>
                                                                                </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                    <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" class="wpd-prim-button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                                </div> 
                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="4a5b3f2e30" /><input type="hidden" name="_wp_http_referer" value="/2020/07/08/midweek-cafe-and-lounge-vol-169/" />                            </form>
                                                </div>
                            <div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                </div>
                <div id="wpdiscuz_hidden_secondary_form" style="display: none;">
                    <div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wpd-secondary-forms-social-content"></div><div class="clearfix"></div>
                                </div>
                </div>
                            <div class="wpd-login-to-comment">Please login to comment</div>
                                </div>
                               
        <div id="wpd-threads" class="wpd-thread-wrapper">
            <div class="wpd-thread-head">
                <div class="wpd-thread-info ">
                    <span class='wpdtc'>0</span> Comments                </div>
                                <div class="wpd-space"></div>
                <div class="wpd-thread-filter">
                                            <div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
                                                <div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
                                        </div>
            </div>
            <div class="wpd-comment-info-bar">
                <div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
                <div class="wpd-filter-view-all">View all comments</div>
            </div>
                        <div class="wpd-thread-list">
                                
                <div class="wpdiscuz-comment-pagination">
                                    </div>
            </div>
        </div>
            </div>
        </div>
    <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
    <div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
        <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script> 
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="cafe_lounge_widget" class="widget_text widget et_pb_widget widget_custom_html"><h4 class="widgettitle">Discussion</h4><div class="textwidget custom-html-widget"><center><a href='https://progresspond.com/2020/07/08/midweek-cafe-and-lounge-vol-169/'><img src='/wp-content/uploads/2019/04/PP-graphic-300x170-cafe.jpg'><br></a><center></div></div> <!-- end .et_pb_widget --><div id="et_login-2" class="widget et_pb_widget widget_et_login"><h4 class="widgettitle">Login</h4>		<div class="widget_content">
			<form name="loginform" id="loginform" action="https://progresspond.com/wp-login.php" method="post">
				<ul class="widget_list">
					<li>
						<input class="input" type="text" name="log" placeholder="USERNAME">
					</li>
					<li>
						<input class="input" type="password" name="pwd" placeholder="PASSWORD">
					</li>
					<li>
						<button type="submit" class="button">Login</button>
						<a href="https://progresspond.com/wp-login.php?action=lostpassword" class="post-meta">Lost my Password</a>
					</li>
				</ul>
			</form>
		</div>
		</div> <!-- end .et_pb_widget --><div id="donations-widget" class="widget_text widget et_pb_widget widget_custom_html"><h4 class="widgettitle">Donate</h4><div class="textwidget custom-html-widget"><section class="av_textblock_section ">
    <div class="avia_textblock  " itemprop="text">
        <p>Choose the option below that works best for you.</p>
    </div>
</section>


<form id="paypal-form" action="https://www.paypal.com/cgi-bin/webscr" method="post">
                <input type="hidden" name="cmd" value="_xclick">
                <input type="hidden" name="business" value="boomanllc@gmail.com">
                <input type="hidden" name="item_name" value="Booman Tribune">
                <input type="hidden" name="no_shipping" value="0">
                <input type="hidden" name="no_note" value="1">
                <input type="hidden" name="currency_code" value="USD">
                <input type="hidden" name="tax" value="0">
                <input type="hidden" name="lc" value="US">
                <input type="hidden" name="bn" value="PP-DonationsBF">
                <input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="Make payments with PayPal - it's fast, free and secure!" style="    background: transparent;">
                <img alt="" border="0" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1">
                </form>


<div class="avia-button-wrap avia-button-center  "><a href="/contact/"
        class="avia-button   avia-icon_select-no avia-color-dark avia-size-x-large avia-position-center "><span
            class="avia_iconbox_title">Donate via Check</span></a></div>
            
<div class="avia-button-wrap avia-button-center  "><a href="https://cash.app/$MartinLongman" class="avia-button   avia-icon_select-no avia-color-dark avia-size-x-large avia-position-center " target="_blank" rel="noopener noreferrer"><span class="avia_iconbox_title">Donate via Square Cash</span></a></div>

<div class="avia-button-wrap avia-button-center  "><a href="/join-us/"
        class="avia-button   avia-icon_select-no avia-color-dark avia-size-x-large avia-position-center "><span
            class="avia_iconbox_title">Donate via Subscription</span></a></div>


</div></div> <!-- end .et_pb_widget -->
<div id="wpp-2" class="widget et_pb_widget popular-posts">
<h4 class="widgettitle">Popular Posts</h4><!-- cached -->
<!-- WordPress Popular Posts -->

<ul class="wpp-list">
<li>
<a href="https://progresspond.com/2020/07/04/the-end-of-the-cold-civil-war-is-in-sight/" class="wpp-post-title" target="_self">The End of the Cold Civil War Is In Sight</a>
 <span class="wpp-meta post-stats"><span class="wpp-comments">19 comments</span> | <span class="wpp-date">posted on July 4, 2020</span></span>
</li>
<li>
<a href="https://progresspond.com/2020/07/02/as-texans-turn-on-trump-other-republicans-are-looking-over-their-shoulder/" class="wpp-post-title" target="_self">As Texans Turn on Trump, Other Republicans Are Looking Over Their Shoulder</a>
 <span class="wpp-meta post-stats"><span class="wpp-comments">8 comments</span> | <span class="wpp-date">posted on July 2, 2020</span></span>
</li>
<li>
<a href="https://progresspond.com/2020/07/03/trump-cannot-be-convinced-to-confront-russia/" class="wpp-post-title" target="_self">Trump Cannot Be Convinced to Confront Russia</a>
 <span class="wpp-meta post-stats"><span class="wpp-comments">2 comments</span> | <span class="wpp-date">posted on July 3, 2020</span></span>
</li>
<li>
<a href="https://progresspond.com/2020/07/02/wanker-of-the-day-senator-josh-hawley/" class="wpp-post-title" target="_self">Wanker of the Day: Senator Josh Hawley</a>
 <span class="wpp-meta post-stats"><span class="wpp-comments">3 comments</span> | <span class="wpp-date">posted on July 2, 2020</span></span>
</li>
<li>
<a href="https://progresspond.com/2020/07/05/the-other-viral-pandemic-in-america-is-stupidity/" class="wpp-post-title" target="_self">The Other Viral Pandemic In America is Stupidity</a>
 <span class="wpp-meta post-stats"><span class="wpp-comments">9 comments</span> | <span class="wpp-date">posted on July 5, 2020</span></span>
</li>
<li>
<a href="https://progresspond.com/2020/07/07/what-will-the-gop-look-like-after-trump/" class="wpp-post-title" target="_self">What Will the GOP Look Like After Trump?</a>
 <span class="wpp-meta post-stats"><span class="wpp-comments">4 comments</span> | <span class="wpp-date">posted on July 7, 2020</span></span>
</li>
<li>
<a href="https://progresspond.com/2020/07/06/trumps-floor-collapsed-when-covid-19-hit-his-base/" class="wpp-post-title" target="_self">Trump&#8217;s Floor Collapsed When COVID-19 Hit His Base</a>
 <span class="wpp-meta post-stats"><span class="wpp-comments">6 comments</span> | <span class="wpp-date">posted on July 6, 2020</span></span>
</li>
<li>
<a href="https://progresspond.com/2020/07/01/trump-cannot-maintain-that-russian-bountygate-is-a-hoax/" class="wpp-post-title" target="_self">Trump Cannot Maintain that Russian BountyGate is a Hoax</a>
 <span class="wpp-meta post-stats"><span class="wpp-comments">10 comments</span> | <span class="wpp-date">posted on July 1, 2020</span></span>
</li>
<li>
<a href="https://progresspond.com/2020/07/06/trump-defends-the-redskins-and-indians/" class="wpp-post-title" target="_self">Trump Defends The Redskins and Indians</a>
 <span class="wpp-meta post-stats"><span class="wpp-comments">5 comments</span> | <span class="wpp-date">posted on July 6, 2020</span></span>
</li>
<li>
<a href="https://progresspond.com/2020/07/01/alex-castellanos-and-the-dead-end-of-anti-elitism/" class="wpp-post-title" target="_self">Alex Castellanos and the Dead End of Anti-Elitism</a>
 <span class="wpp-meta post-stats"><span class="wpp-comments">8 comments</span> | <span class="wpp-date">posted on July 1, 2020</span></span>
</li>
</ul>

</div> <!-- end .et_pb_widget -->
<div id="custom_html-3" class="widget_text widget et_pb_widget widget_custom_html"><h4 class="widgettitle">Blogroll</h4><div class="textwidget custom-html-widget"><p><a href="http://washingtonmonthly.com/">Washington Monthly</a></p>
<p><a href="https://washingtonmonthly.com/political-animal/">Political Animal</a></p>
<p><a href="http://eurotrib.com/">European Tribune</a></p>
<p><a href="http://alicublog.blogspot.com/">Alicublog</a></p>
<p><a href="https://www.balloon-juice.com/">Balloon Juice</a></p>
<p><a href="http://www.bradblog.com/">Brad Blog</a></p>
<p><a href="http://crookedtimber.org/">Crooked Timber</a></p>
<p><a href="https://crooksandliars.com/latest/feed">Crooks and Liars</a></p>
<p><a href="http://dailyhowler.blogspot.com/">Daily Howler</a></p>
<p><a href="http://www.dailykos.com/">Daily Kos</a></p>
<p><a href="https://elections.dailykos.com/">Daily Kos Elections</a></p>
<p><a href="http://digbysblog.blogspot.com/">Digby's Hullabaloo</a></p>
<p><a href="http://driftglass.blogspot.com/">driftglass</a></p>
<p><a href="http://www.eschatonblog.com/">Eschaton</a></p>
<p><a href="http://field-negro.blogspot.com/">field negro</a></p>
<p><a href="http://www.first-draft.com/">First Draft</a></p>
<p><a href="http://fivethirtyeight.com/">Five Thirty Eight</a></p>
<p><a href="https://hmmdaily.com/">Hmm Daily</a></p>
<p><a href="https://www.juancole.com/">Informed Comment</a></p>
<p><a href="http://www.motherjones.com/kevin-drum/">Kevin Drum</a></p>
<p><a href="https://lancemannion.typepad.com/lance_mannion/">Lance Mannion</a></p>
<p><a href="http://www.lawyersgunsmoneyblog.com/">Lawyers, Guns &amp; Money</a></p>
<p><a href="https://mahablog.com/">Mahablog</a></p>
<p><a href="https://mikethemadbiologist.com/">Mike the Mad Biologist</a></p>
<p><a href="http://nomoremister.blogspot.com/">No More Mister Nice Blog</a></p>
<p><a href="http://yastreblyansky.blogspot.com/">Rectification of Names</a></p>
<p><a href="http://upyernoz.blogspot.com/">Rubber Hose</a></p>
<p><a href="http://rudepundit.blogspot.com/">Rude Pundit</a></p>
<p><a href="http://www.scholarsandrogues.com/">Scholars and Rogues</a></p>
<p><a href="http://www.xnerg.blogspot.com/">Skippy the Bush Kangaroo</a></p>
<p><a href="https://www.patheos.com/blogs/slacktivist">Slacktivist</a></p>
<p><a href="https://smittenkitchen.com/">Smitten&nbsp;Kitchen</a></p>
<p><a href="http://www.smirkingchimp.com/">Smirking Chimp</a></p>
<p><a href="https://talkingpointsmemo.com/">Talking Points Memo</a></p>
<p><a href="http://www.unfogged.com/">Unfogged</a></p>
<p><a href="http://zandarvts.blogspot.com/">Zandar Versus The Stupid</a></p></div></div> <!-- end .et_pb_widget --><div id="nav_menu-5" class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget et_pb_widget widget_nav_menu"><h4 class="widgettitle">Sections</h4><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-153860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153860"><a href="https://progresspond.com/category/foreign-affairs/">Foreign Affairs</a></li>
<li id="menu-item-153861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153861"><a href="https://progresspond.com/category/justice/">Justice</a></li>
<li id="menu-item-153862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153862"><a href="https://progresspond.com/category/health-care/">Health Care</a></li>
<li id="menu-item-153863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153863"><a href="https://progresspond.com/category/environment/">Environment</a></li>
<li id="menu-item-153864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153864"><a href="https://progresspond.com/category/culture/">Culture</a></li>
<li id="menu-item-153865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153865"><a href="https://progresspond.com/category/media/">Media</a></li>
<li id="menu-item-153866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153866"><a href="https://progresspond.com/category/white-house/">White House</a></li>
<li id="menu-item-153867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153867"><a href="https://progresspond.com/category/elections/">Elections</a></li>
</ul></div></div> <!-- end .et_pb_widget --><div id="custom_html-5" class="widget_text widget et_pb_widget widget_custom_html"><h4 class="widgettitle">Ads</h4><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar (Test) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2779931687661495"
     data-ad-slot="3244976179"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div> <!-- end .et_pb_widget -->


		<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2779931687661495"
     data-ad-slot="2807125691"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>

	
</div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

			<div id="footer-navigator"> Go to: [ <a href="/">Homepage</a> : <a href="#"> Top of page </a> : <a href="#wc-comment-header"> Top of comments</a> ] </div>
		<footer id="footer" class="footer_columns_3">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="nav_menu-6" class="widget et_pb_widget widget_nav_menu"><h4 class="widgettitle"> </h4><div class="menu-sections-container"><ul id="menu-sections-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153860"><a href="https://progresspond.com/category/foreign-affairs/">Foreign Affairs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153861"><a href="https://progresspond.com/category/justice/">Justice</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153862"><a href="https://progresspond.com/category/health-care/">Health Care</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153863"><a href="https://progresspond.com/category/environment/">Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153864"><a href="https://progresspond.com/category/culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153865"><a href="https://progresspond.com/category/media/">Media</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153866"><a href="https://progresspond.com/category/white-house/">White House</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153867"><a href="https://progresspond.com/category/elections/">Elections</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
							<div id="et-recent-posts-3" class="widget et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul class="widget_list">
					<li>
									<a href="https://progresspond.com/2020/07/08/midweek-cafe-and-lounge-vol-169/" title="Midweek Cafe and Lounge, Vol. 169" class="widget_list_thumbnail">
				<img src="https://progresspond.com/wp-content/uploads/2019/04/PP-1280x640-lounge-150x150.jpg" alt="Midweek Cafe and Lounge, Vol. 169" />
			</a>								<div class="post_info">
					<a href="https://progresspond.com/2020/07/08/midweek-cafe-and-lounge-vol-169/" class="title">Midweek Cafe and Lounge, Vol. 169</a>
										<div class="post-meta">
						<span class="updated">Jul 8, 2020</span> | <a href="https://progresspond.com/category/froggy-bottom/cafe/" rel="tag">Cafe</a>, <a href="https://progresspond.com/category/froggy-bottom/" rel="tag">Froggy Bottom</a>, <a href="https://progresspond.com/category/froggy-bottom/lounge/" rel="tag">Lounge</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://progresspond.com/2020/07/07/what-will-the-gop-look-like-after-trump/" title="What Will the GOP Look Like After Trump?" class="widget_list_thumbnail">
				<img src="https://progresspond.com/wp-content/uploads/2019/10/trumpmagarally-150x150.jpg" alt="What Will the GOP Look Like After Trump?" />
			</a>								<div class="post_info">
					<a href="https://progresspond.com/2020/07/07/what-will-the-gop-look-like-after-trump/" class="title">What Will the GOP Look Like After Trump?</a>
										<div class="post-meta">
						<span class="updated">Jul 7, 2020</span> | <a href="https://progresspond.com/category/congress/" rel="tag">Congress</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://progresspond.com/2020/07/06/trump-defends-the-redskins-and-indians/" title="Trump Defends The Redskins and Indians" class="widget_list_thumbnail">
				<img src="https://progresspond.com/wp-content/uploads/2020/07/chiefwahoo-150x150.jpg" alt="Trump Defends The Redskins and Indians" />
			</a>								<div class="post_info">
					<a href="https://progresspond.com/2020/07/06/trump-defends-the-redskins-and-indians/" class="title">Trump Defends The Redskins and Indians</a>
										<div class="post-meta">
						<span class="updated">Jul 6, 2020</span> | <a href="https://progresspond.com/category/culture/" rel="tag">Culture</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://progresspond.com/2020/07/06/trumps-floor-collapsed-when-covid-19-hit-his-base/" title="Trump&#8217;s Floor Collapsed When COVID-19 Hit His Base" class="widget_list_thumbnail">
				<img src="https://progresspond.com/wp-content/uploads/2020/02/Coronavirus-Microscopic-view-150x150.jpg" alt="Trump&#8217;s Floor Collapsed When COVID-19 Hit His Base" />
			</a>								<div class="post_info">
					<a href="https://progresspond.com/2020/07/06/trumps-floor-collapsed-when-covid-19-hit-his-base/" class="title">Trump&#8217;s Floor Collapsed When COVID-19 Hit His Base</a>
										<div class="post-meta">
						<span class="updated">Jul 6, 2020</span> | <a href="https://progresspond.com/category/health-care/" rel="tag">Health Care</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://progresspond.com/2020/07/05/the-other-viral-pandemic-in-america-is-stupidity/" title="The Other Viral Pandemic In America is Stupidity" class="widget_list_thumbnail">
				<img src="https://progresspond.com/wp-content/uploads/2020/07/gettysburgmilitia-150x150.jpg" alt="The Other Viral Pandemic In America is Stupidity" />
			</a>								<div class="post_info">
					<a href="https://progresspond.com/2020/07/05/the-other-viral-pandemic-in-america-is-stupidity/" class="title">The Other Viral Pandemic In America is Stupidity</a>
										<div class="post-meta">
						<span class="updated">Jul 5, 2020</span> | <a href="https://progresspond.com/category/culture/" rel="tag">Culture</a>					</div>
				</div>
			</li>
						</ul>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="et-recent-comments-3" class="widget et_pb_widget widget_et_recent_comments"><h4 class="widgettitle">Recent Comments</h4><ul id="recentcomments" class="widget_list"><li class="recentcomments"><span class="author"><a href='https://progresspond.com/members/steve-gerrard/' rel='external nofollow ugc' class='url'>Steve Gerrard</a></span> <span class="date">July 8, 2020</span> <div class="post-title">on <a href="https://progresspond.com/2020/07/07/what-will-the-gop-look-like-after-trump/#comment-2240207">What Will the GOP Look Like After Trump?</a></div></li><li class="recentcomments"><span class="author"><a href='https://progresspond.com/members/steve-gerrard/' rel='external nofollow ugc' class='url'>Steve Gerrard</a></span> <span class="date">July 8, 2020</span> <div class="post-title">on <a href="https://progresspond.com/2020/07/06/trump-defends-the-redskins-and-indians/#comment-2240206">Trump Defends The Redskins and Indians</a></div></li><li class="recentcomments"><span class="author"><a href='https://progresspond.com/members/steve-gerrard/' rel='external nofollow ugc' class='url'>Steve Gerrard</a></span> <span class="date">July 8, 2020</span> <div class="post-title">on <a href="https://progresspond.com/2020/07/06/trumps-floor-collapsed-when-covid-19-hit-his-base/#comment-2240205">Trump&#8217;s Floor Collapsed When COVID-19 Hit His Base</a></div></li><li class="recentcomments"><span class="author"><a href='https://progresspond.com/members/rama87/' rel='external nofollow ugc' class='url'>rama87</a></span> <span class="date">July 7, 2020</span> <div class="post-title">on <a href="https://progresspond.com/2020/07/07/what-will-the-gop-look-like-after-trump/#comment-2240203">What Will the GOP Look Like After Trump?</a></div></li><li class="recentcomments"><span class="author"><a href='https://progresspond.com/members/hawesg/' rel='external nofollow ugc' class='url'>hawesg</a></span> <span class="date">July 7, 2020</span> <div class="post-title">on <a href="https://progresspond.com/2020/07/07/what-will-the-gop-look-like-after-trump/#comment-2240202">What Will the GOP Look Like After Trump?</a></div></li></ul></div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">All Rights Reserved. Designed by <a href="https://www.titrias.com">Fady S. Ghatas</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li id="menu-item-153858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153858"><a href="https://progresspond.com/about/">About</a></li>
<li id="menu-item-153975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153975"><a href="https://progresspond.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-153859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153859"><a href="https://progresspond.com/faq/">FAQ</a></li>
<li id="menu-item-156512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156512"><a href="https://progresspond.com/contact/">Contact Us</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/DarwintheFrog/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/PondProgress" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://www.instagram.com/progresspond/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
			<!-- Memberships powered by Paid Memberships Pro v2.3.4.
 -->
	<div id='wpd-bubble-wrapper'><span id='wpd-bubble-all-comments-count' style='display:none;'>0</span><div id='wpd-bubble-count'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-count-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z'/><path class='wpd-bubble-count-second' d='M0 0h24v24H0z' /></svg><span class='wpd-new-comments-count'>0</span></div><div id='wpd-bubble'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-plus-first' d='M19 13h-6v6h-2v-6H5v-2h6V5h2v6h6v2z'/><path class='wpd-bubble-plus-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-add-message'>Would love your thoughts, please comment.<span id='wpd-bubble-add-message-close'><a href='#'>x</a></span></div></div><div id='wpd-bubble-notification'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-notification-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z'/><path class='wpd-bubble-notification-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-notification-message'><div id='wpd-bubble-author'><div><span id='wpd-bubble-author-avatar'></span><span id='wpd-bubble-author-name'></span><span id='wpd-bubble-comment-date'>(<span class='wpd-bubble-spans'></span>)</span></div><span id='wpd-bubble-comment-close'><a href='#'>x</a></span></div><div id='wpd-bubble-comment'><span id='wpd-bubble-comment-text'></span><span id='wpd-bubble-comment-reply-link'>| <a href='#'>Reply</a></span></div></div></div></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div><div class="et_bloom_popup et_bloom_optin et_bloom_resize et_bloom_optin_1 et_bloom_scroll et_bloom_hide_mobile_optin et_bloom_auto_close" data-cookie_duration="15" data-scroll_pos="50">
							<div class="et_bloom_form_container et_bloom_popup_container et_bloom_form_bottom et_bloom_rounded et_bloom_form_text_light et_bloom_animation_fadein">
								
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header split et_bloom_header_text_light">
						<img src="/wp-content/plugins/bloom/images/premade-image-13.png" alt="Subscribe Now" class=" et_bloom_image_slideup et_bloom_image">
						<div class="et_bloom_form_text">
						<h2>Subscribe Now</h2><p>Join our users to read our prime articles</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline et_bloom_custom_html_form" data-optin_id="optin_1" data-service="custom_form" data-list_id="custom_form" data-page_id="159005" data-account="custom_form">
					<form method="post" class="clearfix">
						<div class="et_bloom_fields">
							
							<p class="et_bloom_popup_input et_bloom_subscribe_email">
								<input placeholder="Email">
							</p>
							<button data-optin_id="optin_1" data-service="mailchimp" data-list_id="bd042947a6" data-page_id="152130" data-account="BooMan Media LLC" data-ip_address="true" class="et_bloom_submit_subscription" style="width:17%;">
								<span class="et_bloom_subscribe_loader"></span>
								<span class="et_bloom_button_text et_bloom_button_text_color_light">Subscribe!</span>
							</button>							
<a href="/join-us" style="
    display: inline-block;
    background: #7ab53f;
    /* float: right; */
    border-radius: 3px !important;
    padding: 12px;
    font-size: 14px;
    font-family: 'Open Sans', sans-serif;
    text-transform: uppercase;
    letter-spacing: 1px;
    font-weight: 600;
">
								<span class="et_bloom_subscribe_loader"></span>
								<span class="et_bloom_button_text et_bloom_button_text_color_light">Join Us</span>
							</a>
						</div>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
							</div>
						</div>        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        	<script type="text/javascript">
			</script>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-59430067-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-59430067-1');
</script>
<link crossorigin="anonymous" rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='https://progresspond.com/wp-content/plugins/bloom/css/style.css?ver=1.3.10' type='text/css' media='all' />
<script type='text/javascript' src='https://progresspond.com/wp-content/plugins/anti-spam/assets/js/anti-spam.js?ver=7.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Nouveau = {"ajaxurl":"https:\/\/progresspond.com\/wp-admin\/admin-ajax.php","confirm":"Are you sure?","show_x_comments":"Show all %d comments","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","object_nav_parent":"#buddypress","objects":{"0":"activity","1":"members","3":"blogs","4":"xprofile","6":"messages","7":"settings","8":"notifications"},"nonces":{"activity":"5518f50a74","members":"b802137424","blogs":"5ad05cb6cb","xprofile":"4be4dc7dde","messages":"e837e4cd59","settings":"c1ec0ada4a","notifications":"c79ab82263"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://progresspond.com/wp-content/plugins/buddypress/bp-templates/bp-nouveau/js/buddypress-nouveau.min.js?ver=6.1.0'></script>
<script type='text/javascript' src='https://progresspond.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment is no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"2","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"0","wordpressThreadCommentsDepth":"50","wordpressIsPaginate":"","commentTextMaxLength":null,"commentTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"1","enableFbLogin":"0","enableFbShare":"0","facebookAppID":"","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"571f480e1569244a54c2e9cec3c3ca6e","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"1","isNativeAjaxEnabled":"0","enableBubble":"1","bubbleLiveUpdate":"1","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"content_left","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"1","wpDiscuzReCaptchaSK":"","wpDiscuztheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"1","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"8388608","wmuIsLightbox":"1","wmuMimeTypes":{"jpg|jpeg|jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff|tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 8MB","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuSecurity":"0a95de66a0","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.0.3","wc_post_id":"159005","loadLastCommentId":"0","isCookiesEnabled":"1","dataFilterCallbacks":[],"is_email_field_required":"1","url":"https:\/\/progresspond.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/progresspond.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/progresspond.com\/wp-json\/wpdiscuz\/v1\/update"};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?"};
/* ]]> */
</script>
<script type='text/javascript'>
        var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        maxcount : 0,
        mincount : 1,
        },
                },
        placeholder: 'Be the First to Comment!',
        theme: 'snow',
        debug: 'error'
        };
        
</script>
<script type='text/javascript' src='https://progresspond.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js?ver=7.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var spuvar = {"is_admin":"","disable_style":"","ajax_mode":"","ajax_url":"https:\/\/progresspond.com\/wp-admin\/admin-ajax.php","ajax_mode_url":"https:\/\/progresspond.com\/?spu_action=spu_load","pid":"159005","is_front_page":"","is_category":"","site_url":"https:\/\/progresspond.com","is_archive":"","is_search":"","is_preview":"","seconds_confirmation_close":"5"};
var spuvar_social = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://progresspond.com/wp-content/plugins/popups/public/assets/js/public.js?ver=1.9.3.8'></script>
<script type='text/javascript' src='https://progresspond.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/progresspond.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/progresspond.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"20782451f9","timeline_nonce":"a1a847e37f","blog_feed_nonce":"849c1c7f8f","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/progresspond.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/progresspond.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/progresspond.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"f5514a22b3","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"7b04eb2862","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"159005","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://progresspond.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.24'></script>
<script type='text/javascript' src='https://progresspond.com/wp-content/plugins/better-image-credits/script.js?ver=1.0'></script>
<script type='text/javascript' src='https://progresspond.com/wp-content/themes/Extra/core/admin/js/common.js?ver=3.24'></script>
<script type='text/javascript' src='https://progresspond.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://progresspond.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.3.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/progresspond.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/progresspond.com\/2020\/07\/08\/midweek-cafe-and-lounge-vol-169\/","stats_nonce":"69f83c1b42","subscribe_nonce":"355d77fcb8","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='https://progresspond.com/wp-content/plugins/bloom/js/custom.js?ver=1.3.10'></script>
<script type='text/javascript' src='https://progresspond.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.3.10'></script>

	<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script> 
</body>
</html>
